<!DOCTYPE html>
<html data-reactroot="" data-reactid="1" data-react-checksum="241186372"><head data-reactid="2">
    <title>A Child’s Puzzle Has Helped Unlock the Secrets of Magnetism | Quanta Magazine</title>
    <link href="/fonts.css" rel="stylesheet"/>
    <link href="/main.css?ver=2.5.7" rel="stylesheet"/>
    <link rel="icon" href="/favicon.png" type="image/png">
    
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="People have known about magnets since ancient times, but the physics of ferromagnetism remains a mystery. Now a familiar puzzle is getting physicists closer to" />

<meta name="keywords"  content="solid state physics,condensed matter physics,physics,theoretical physics,mathematical physics,combinatorics,materials science,magnetism,ferromagnetism,15-puzzle" />

<link rel="canonical" href="https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" />
<meta property="og:title" content="A Child’s Puzzle Has Helped Unlock the Secrets of Magnetism | Quanta Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" />
<meta property="og:image" content="https://d2r55xnwy6nx47.cloudfront.net/uploads/2019/01/15puzzle_1200social.jpg" />
<meta property="og:site_name" content="Quanta Magazine" />
<meta property="fb:app_id" content="533309373681765" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@QuantaMagazine" />
<meta name="twitter:domain" content="quantamagazine.org" />
<meta name="twitter:title" content="A Child’s Puzzle Has Helped Unlock the Secrets of Magnetism | Quanta Magazine" />
<meta name="twitter:image" content="https://d2r55xnwy6nx47.cloudfront.net/uploads/2019/01/15puzzle_1200social.jpg" />
<meta itemprop="image" content="https://d2r55xnwy6nx47.cloudfront.net/uploads/2019/01/15puzzle_1200social.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8526335-13', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<meta name="twitter:description" content="People have known about magnets since ancient times, but the physics of ferromagnetism remains a mystery. Now a familiar puzzle is getting physicists closer to the answer." />
    <script type="text/javascript">
      if ('group' in window.console) {
        console.groupCollapsed('Development by https://barrelny.com - @barrelny')
        console.info('Built with React, React Router v3, Apollo GraphQL libraries, the Wordpress REST API, and coffee ☕️')
        console.groupEnd()
      } else {
        console.info('Development by https://barrelny.com - @barrelny')
      }
    </script>
    <style type="text/css">._hover_div-c-1a1a1a:hover div{color:#1a1a1a}._hover_div-opacity-1:hover div{opacity:1}._hover_svg-c-1a1a1a:hover svg{color:#1a1a1a}.c-ff8600{color:#ff8600}.c-1a1a1a{color:#1a1a1a}._hover-c-ff8600:hover{color:#ff8600}.c-999999{color:#999999}._16jm4kw:hover #logo__mark{color:#ff8600}._e16twb:hover #logo__mark__icon{color:#ff8600}.bc-efefef{background-color:#efefef}._hover-c-white:hover{color:white}._hover-bc-ff8600:hover{background-color:#ff8600}._hover_div-c-ff8600:hover div{color:#ff8600}._hover_svg-c-ff8600:hover svg{color:#ff8600}.c-white{color:white}._iuyb5x:hover .__circle{color:white}@media (min-width: 34em){._m32ct8{color:#1a1a1a}}</style>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <noscript>
      <style type="text/css">
        #transitionRoot {
          transform: translateY(0) !important;
          -webkit-transform: translateY(0) !important;
          opacity: 1 !important;
        }
        noscript img {
          display: block;
        }
      </style>
    </noscript>
    <script type="text/javascript">
      /**
       * Array.assign polyfill via MDN
       */
      if (typeof Object.assign != 'function') { Object.assign = function(target, varArgs) { 'use strict'; if (target == null) { throw new TypeError('Cannot convert undefined or null to object'); } var to = Object(target); for (var index = 1; index < arguments.length; index++) { var nextSource = arguments[index]; if (nextSource != null) { for (var nextKey in nextSource) { if (Object.prototype.hasOwnProperty.call(nextSource, nextKey)) { to[nextKey] = nextSource[nextKey]; } } } } return to; }; }
      /**
       * Array.findIndex polyfill via MDN
       */
      if (!Array.prototype.findIndex) { Object.defineProperty(Array.prototype, 'findIndex', { value: function(predicate) { if (this == null) { throw new TypeError('"this" is null or not defined'); } var o = Object(this); var len = o.length >>> 0; if (typeof predicate !== 'function') { throw new TypeError('predicate must be a function'); } var thisArg = arguments[1]; var k = 0; while (k < len) { var kValue = o[k]; if (predicate.call(thisArg, kValue, k, o)) { return k; } k++; } return -1; } }); }
    </script>
  </head><body data-reactid="3"><div id="trackingScripts" data-reactid="4"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '190747804793608'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=190747804793608&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Chartbeat --><script type="text/javascript">var _sf_async_config = { uid: 65564, domain: 'quantamagazine.org', useCanonical: true };(function() {function loadChartbeat(){ window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); };var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function(){ oldonload(); loadChartbeat(); };})();</script><!-- End Chartbeat --></div><div id="root" data-reactid="5"><div id="app" data-reactroot="" data-reactid="1" data-react-checksum="-1725371374"><header class="nav fixed fit-t fit-l fit-r z9" data-reactid="2"><!-- react-empty: 3 --><div data-reactid="4"><div class="nav__container z1 fill-v mha absolute fit-x" data-reactid="5"><div class="nav__inner fill-v relative z1" data-reactid="6"><section class="outer header__inner flex fill-v relative z1" data-reactid="7"><div class="header__group flex relative z1" data-reactid="8"><a class="header__logo flex flex-items-center mr1 absolute fit-t fit-b _1s98oc1 is-active" href="/" data-reactid="9"><svg x="0px" y="0px" viewBox="0 0 353.5 49.5" enable-background="new 0 0 353.5 49.5" xml:space="preserve" data-reactid="10"><g id="logo" data-reactid="11"><path id="logo__mark" class="_riw402" fill="currentColor" d="M28.4,5.9c1,0,1.9-0.8,1.9-1.9c0-1-0.8-1.9-1.9-1.9c-1,0-1.9,0.8-1.9,1.9C26.5,5.1,27.3,5.9,28.4,5.9z M28.4,43.6c-1,0-1.9,0.8-1.9,1.9c0,1,0.8,1.9,1.9,1.9c1,0,1.9-0.8,1.9-1.9C30.3,44.5,29.4,43.6,28.4,43.6z M10.9,33.3 c-0.5-0.1-1-0.1-1.4,0.2c-0.4,0.3-0.7,0.7-0.9,1.1c-0.1,0.5-0.1,1,0.2,1.4c0.4,0.6,1,0.9,1.6,0.9c0.3,0,0.6-0.1,0.9-0.3 c0.4-0.3,0.8-0.7,0.9-1.1c0.1-0.5,0.1-1-0.2-1.4C11.8,33.7,11.4,33.4,10.9,33.3z M46.8,12.6c-0.5-0.1-1-0.1-1.4,0.2 c-0.9,0.5-1.2,1.7-0.7,2.6c0.3,0.4,0.7,0.7,1.1,0.9c0.2,0,0.3,0.1,0.5,0.1c0.3,0,0.6-0.1,0.9-0.3c0.4-0.3,0.8-0.7,0.9-1.1 c0.1-0.5,0.1-1-0.2-1.4C47.7,13,47.3,12.7,46.8,12.6z M47.3,33.5c-0.4-0.3-0.9-0.3-1.4-0.2c-0.3,0.1-0.6,0.3-0.8,0.5l-3.4-2 c0.2-0.5,0.2-1,0.1-1.5c-0.2-0.7-0.6-1.2-1.2-1.6c-1.3-0.7-2.9-0.3-3.6,1c-0.4,0.6-0.4,1.3-0.3,2c0,0.1,0,0.1,0.1,0.2l-6.3,3.6 c-0.5-0.6-1.2-0.9-2-0.9c-0.8,0-1.5,0.4-2,0.9l-6.3-3.6c0-0.1,0-0.1,0.1-0.2c0.2-0.7,0.1-1.4-0.3-2c-0.4-0.6-0.9-1-1.6-1.2 c-0.1,0-0.1,0-0.2,0v-7.3c0.1,0,0.1,0,0.2,0c0.7-0.2,1.2-0.6,1.6-1.2c0.4-0.6,0.4-1.3,0.3-2c0-0.1,0-0.1-0.1-0.2l6.3-3.6 c0.5,0.6,1.2,0.9,2,0.9c1.5,0,2.6-1.2,2.6-2.6s-1.2-2.6-2.6-2.6s-2.6,1.2-2.6,2.6c0,0.3,0.1,0.6,0.2,0.9l-6.3,3.6 c-0.2-0.2-0.4-0.4-0.7-0.6c-0.6-0.4-1.3-0.4-2-0.3c-0.7,0.2-1.2,0.6-1.6,1.2c-0.7,1.3-0.3,2.9,1,3.6l0,0c0.3,0.1,0.5,0.2,0.8,0.3 v7.3c-0.3,0.1-0.6,0.1-0.8,0.3c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2c0.4,0.6,0.9,1,1.6,1.2c0.2,0.1,0.5,0.1,0.7,0.1 c0.5,0,0.9-0.1,1.3-0.4c0.3-0.1,0.5-0.3,0.7-0.6l6.3,3.6c-0.1,0.3-0.2,0.6-0.2,0.9c0,1.5,1.2,2.6,2.6,2.6s2.6-1.2,2.6-2.6 c0-0.3-0.1-0.6-0.2-0.9l6.3-3.6c0.2,0.2,0.4,0.4,0.7,0.6l0,0c0.4,0.2,0.9,0.4,1.3,0.4c0.7,0,1.5-0.3,2-0.9l3.4,2 c-0.1,0.3-0.1,0.6,0,1c0.1,0.5,0.4,0.9,0.9,1.1c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1c0.5-0.1,0.9-0.4,1.1-0.9 c0.3-0.4,0.3-0.9,0.2-1.4C48,34.2,47.7,33.7,47.3,33.5z M9.5,16c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1 c0.5-0.1,0.9-0.4,1.1-0.9c0.5-0.9,0.2-2.1-0.7-2.6c-0.9-0.5-2.1-0.2-2.6,0.7c-0.3,0.4-0.3,0.9-0.2,1.4C8.7,15.4,9,15.8,9.5,16z M15.7,2.8c0.7-0.4,0.9-1.3,0.5-2c-0.4-0.7-1.3-0.9-2-0.5c-0.7,0.4-0.9,1.3-0.5,2C14.1,2.9,15,3.2,15.7,2.8z M41.1,46.8 c-0.7,0.4-0.9,1.3-0.5,2c0.4,0.7,1.3,0.9,2,0.5c0.7-0.4,0.9-1.3,0.5-2C42.7,46.6,41.8,46.4,41.1,46.8z M15.7,46.8 c-0.7-0.4-1.6-0.2-2,0.5c-0.4,0.7-0.2,1.6,0.5,2c0.7,0.4,1.6,0.2,2-0.5C16.6,48.1,16.4,47.2,15.7,46.8z M41.1,2.8 c0.7,0.4,1.6,0.2,2-0.5c0.4-0.7,0.2-1.6-0.5-2c-0.7-0.4-1.6-0.2-2,0.5C40.1,1.4,40.4,2.3,41.1,2.8z M55.3,23.3 c-0.8,0-1.5,0.7-1.5,1.5c0,0.8,0.7,1.5,1.5,1.5c0.8,0,1.5-0.7,1.5-1.5C56.7,24,56.1,23.3,55.3,23.3z M1.5,23.3C0.7,23.3,0,24,0,24.8 c0,0.8,0.7,1.5,1.5,1.5s1.5-0.7,1.5-1.5C2.9,24,2.3,23.3,1.5,23.3z M39.1,21.2c0.4,0,0.9-0.1,1.3-0.4c1.3-0.7,1.7-2.3,1-3.6 c-0.7-1.3-2.3-1.7-3.6-1l0,0c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2C37.3,20.7,38.2,21.2,39.1,21.2z" data-reactid="12"></path><path id="logo__quanta" class="_riw402" fill="currentColor" d="M309.9,14c0,1.1-0.9,1.8-2,1.8c-0.9,0-1.8-0.7-1.8-1.8c0-1.2,0.8-2,1.9-2C309.2,12,309.9,12.8,309.9,14z M85.5,28.7c0.6-1.3,0.8-2.6,0.8-4.2c0-2.9-1-5.2-2.9-7.1c-1.9-1.9-4.2-2.8-7-2.8s-5.1,0.9-7,2.8c-1.9,1.9-2.9,4.2-2.9,7.1 c0,2.9,1,5.2,2.9,7.1c1.9,1.9,4.2,2.8,7,2.8c2.7,0,4.9-0.9,6.8-2.6l2.6,1.7l2.2-3.3L85.5,28.7z M82.1,26.5L79.8,25l-2.2,3.3l2.3,1.5 c-1,0.7-2.1,1.1-3.5,1.1c-1.8,0-3.2-0.6-4.3-1.7c-1.1-1.2-1.6-2.7-1.6-4.6c0-1.9,0.5-3.4,1.6-4.6c1.1-1.2,2.5-1.7,4.3-1.7 c1.8,0,3.2,0.6,4.3,1.7c1.1,1.1,1.6,2.7,1.6,4.6C82.3,25.2,82.2,25.9,82.1,26.5z M103.2,27.3c0,1.2-0.3,2.1-0.9,2.8 c-0.6,0.6-1.5,1-2.5,1s-1.9-0.3-2.5-1c-0.6-0.6-0.9-1.6-0.9-2.8v-8.5h-3.9v9c0,2,0.6,3.7,1.7,4.8c1.1,1.2,2.5,1.7,4.3,1.7 c2.2,0,3.6-0.4,4.8-1.7v1.5h3.9V18.9h-3.9V27.3z M144.3,18.9c-2.2,0-3.6,0.4-4.8,1.7v-1.5h-3.9v15.4h3.9V26c0-1.2,0.3-2.1,0.9-2.8 c0.6-0.6,1.5-1,2.5-1c1.1,0,1.9,0.3,2.5,1c0.6,0.6,0.9,1.6,0.9,2.8v8.5h3.9v-9c0-2-0.6-3.7-1.7-4.8C147.4,19.5,146,18.9,144.3,18.9z M124.8,18.9v1.5c-0.8-0.8-2.7-1.7-4.8-1.7c-2.1,0-3.8,0.7-5.2,2.2c-1.4,1.5-2.1,3.4-2.1,5.7c0,2.3,0.7,4.2,2.1,5.7 c1.4,1.5,3.1,2.2,5.2,2.2c1.3,0,3-0.2,4.8-1.6v1.4h3.9V18.9H124.8z M123.6,29.9c-0.8,0.8-1.8,1.2-2.8,1.2c-1.1,0-2-0.4-2.8-1.2 c-0.8-0.8-1.2-1.9-1.2-3.3c0-1.4,0.4-2.5,1.2-3.3c0.8-0.8,1.8-1.2,2.8-1.2c1.1,0,2,0.4,2.9,1.2c0.8,0.8,1.2,1.9,1.2,3.3 C124.8,28,124.4,29.1,123.6,29.9z M180.1,18.9v1.5c-0.8-0.8-2.7-1.7-4.8-1.7c-2.1,0-3.8,0.7-5.2,2.2c-1.4,1.5-2.1,3.4-2.1,5.7 c0,2.3,0.7,4.2,2.1,5.7c1.4,1.5,3.1,2.2,5.2,2.2c1.3,0,3-0.2,4.8-1.6v1.4h3.9V18.9H180.1z M178.9,29.9c-0.8,0.8-1.8,1.2-2.8,1.2 c-1.1,0-2-0.4-2.8-1.2c-0.8-0.8-1.2-1.9-1.2-3.3c0-1.4,0.4-2.5,1.2-3.3C174,22.4,175,22,176,22c1.1,0,2,0.4,2.9,1.2 c0.8,0.8,1.2,1.9,1.2,3.3C180.1,28,179.7,29.1,178.9,29.9z M161.4,31c-1.1,0-1.9-0.7-1.9-2.1v-6.4h4.1v-3.2h-4.1v-4h-3.7v4v3.2v6.4 c0,3.7,2.1,5.5,5.3,5.4c1.1,0,2-0.2,3-0.6l-1-3.1C162.6,30.9,161.9,31,161.4,31z" data-reactid="13"></path><path id="logo__magazine" class="_b4g2te" fill="currentColor" d="M218.3,33.5l-0.1,1c-1.1,0-2.4-0.1-3.9-0.1c-1.5,0-2.7,0.1-3.6,0.1v-1c1.6-0.1,2-0.3,2-0.9 c0.1-0.8,0.1-2.4,0.1-5.1c0-4.4,0-4.9-0.3-5.4c-0.4-0.9-1.2-1.4-2.4-1.4c-1.6,0-3,1-3.7,2.3c-0.2,0.5-0.4,0.9-0.4,1.5v4.7 c0,1.3,0,2.6,0.1,3.4c0,0.7,0.4,0.9,2.2,0.9l-0.1,1c-0.9,0-2.5-0.1-3.9-0.1c-1.4,0-2.6,0.1-3.5,0.1v-1c1.6-0.1,2-0.2,2-1 c0.1-1.1,0.1-2.2,0.1-4.4v-2.8c0-2.4,0-2.8-0.2-3.3c-0.4-0.9-1.1-1.3-2.3-1.3c-1.5,0-3,0.9-3.8,2.4c-0.3,0.6-0.4,0.9-0.4,1.7v4.6 c0,1.4,0,2.5,0.1,3.3c0.1,0.7,0.4,0.8,2.1,0.9l-0.1,0.9c-0.8,0-2.5-0.1-3.8-0.1c-1.3,0-2.6,0.1-3.7,0.1v-1c1.8,0,2.1-0.2,2.1-1 c0-0.9,0.1-2.3,0.1-4.2v-2.9c0-1.9,0-3.4-0.1-4.3c0-0.5-0.3-0.6-2.2-0.6l0.1-0.9c1.7,0,3.6-0.2,5.2-0.5c0.1,0.6,0.2,2.2,0.2,2.7 c1.3-1.3,3.2-2.9,5.7-2.9c2,0,2.9,0.8,3.4,1.5c0.3,0.4,0.5,0.9,0.6,1.3c1.2-1.2,3-2.8,5.7-2.8c2.1,0,3.3,1.1,3.8,2 c0.4,0.7,0.5,1.5,0.5,2.3v9.4C216,33.3,216.2,33.4,218.3,33.5z M238.4,31l0.9,0.4c-0.5,2.5-1.9,3.4-3.5,3.4c-1.8,0-2.5-1.1-2.7-2.6 c-1.5,1.7-3.4,2.6-5,2.6c-2.7,0-4.3-1.9-4.3-4.3c0-1.4,0.6-2.6,2-3.2c2.4-1,6-2.1,7.4-3.1v-1.4c0-1.5-0.7-3-2.7-3 c-2.1,0-3,1.1-3,2.5c0,0.4,0.1,0.8,0.1,1.1c0.1,0.3-0.1,0.6-0.3,0.7c-0.3,0.2-0.7,0.4-1.2,0.4c-0.8,0-1.5-0.4-1.5-1.6 c0-1.8,2.6-4.1,6.4-4.1c3,0,4.3,1.3,4.7,2c0.3,0.5,0.5,1.2,0.5,1.8v8.9c0,1.3,0.4,1.5,0.8,1.5C237.5,33.1,238,32.4,238.4,31z M233,25.3c-1,0.5-2.8,1.3-4.1,2c-1.1,0.6-1.8,1.1-1.8,2.7c0,1.7,0.9,3,2.5,3c1.7,0,2.7-1,3.3-2.3c0.1-0.4,0.2-1,0.2-1.5V25.3z M255.8,27.1c-1.3,0-2.8-0.1-3.7-0.1l0,0.9l1.5,0.1c1.2,0.1,1.4,0.3,1.4,1.3c0,1,0,2.4-0.1,3.2c-0.1,0.8-1.1,1.3-2.5,1.3 c-1.5,0-2.8-0.5-3.8-1.8c-0.9-1.1-1.3-3.1-1.3-5.1c0-2.2,0.5-3.9,1.4-5.1c0.8-1.2,2-1.8,3.5-1.8c2.6,0,4.1,1.7,4.4,5l0.9,0 c-0.1-2.1,0.2-4.8,0.4-5.7l-0.8-0.3l-0.5,1.3c-0.5-0.5-1.8-1.4-4.3-1.4c-1.6,0-3,0.3-4.2,1c-2.4,1.3-3.8,3.9-3.8,7 c0,2.4,0.6,4.2,1.7,5.5c1.2,1.5,3.2,2.3,6.1,2.3c1.2,0,2.5-0.3,3.6-0.6c1-0.3,1.8-0.6,2.4-0.7c-0.1-0.5-0.2-1.3-0.2-2.5 c0-0.7,0-1.7,0.1-2.3c0-0.5,0.3-0.6,1.5-0.8l0-0.9C258.4,27.1,257.1,27.1,255.8,27.1z M279.4,31l0.9,0.4c-0.5,2.5-1.9,3.4-3.5,3.4 c-1.8,0-2.5-1.1-2.7-2.6c-1.5,1.7-3.4,2.6-5,2.6c-2.7,0-4.3-1.9-4.3-4.3c0-1.4,0.6-2.6,2-3.2c2.4-1,6-2.1,7.4-3.1v-1.4 c0-1.5-0.7-3-2.7-3c-2.1,0-3,1.1-3,2.5c0,0.4,0.1,0.8,0.1,1.1c0.1,0.3-0.1,0.6-0.3,0.7c-0.3,0.2-0.7,0.4-1.2,0.4 c-0.8,0-1.5-0.4-1.5-1.6c0-1.8,2.6-4.1,6.4-4.1c3,0,4.3,1.3,4.7,2c0.3,0.5,0.5,1.2,0.5,1.8v8.9c0,1.3,0.4,1.5,0.8,1.5 C278.5,33.1,279,32.4,279.4,31z M274,25.3c-1,0.5-2.8,1.3-4.1,2c-1.1,0.6-1.8,1.1-1.8,2.7c0,1.7,0.9,3,2.5,3c1.7,0,2.7-1,3.3-2.3 c0.1-0.4,0.2-1,0.2-1.5V25.3z M295.1,33c-1,0.2-2.8,0.3-5.6,0.3c1.8-2.8,7.1-10.8,7.9-12c0.4-0.7,0.8-1.4,0.9-2.1 c-1.4,0-2.6,0.1-5.3,0.1h-3c-2,0-3.2-0.1-3.8-0.4c0,2.1-0.2,4.4-0.4,5.8l0.9-0.2c0.2-0.8,0.4-1.7,0.7-2.6c0.4-1.1,0.9-1.4,2.4-1.5 c1.4-0.1,2.9-0.1,4.4-0.1c-0.9,1.8-5.2,8.8-9,13.4l0.4,0.7c0.6,0,1.7-0.1,3.7-0.1c3.8,0,7.8,0.1,9.1,0.2c0.1-1.6,0.4-4.3,0.6-5.8 l-0.9-0.2C297.3,32,296.5,32.9,295.1,33z M309.9,32.5c0-0.7-0.1-1.9-0.1-4.1v-4.1c0-2.6,0.1-4.6,0.1-5.4c-1.6,0.4-3.9,0.5-5.6,0.6 l0,0.9c1.9-0.1,2.2,0,2.2,0.5c0,0.5,0.1,1.7,0.1,3.6v3.9c0,2-0.1,3.5-0.1,4.1c0,0.6-0.3,0.9-2.4,1l0,1c1.1,0,2.1-0.1,3.8-0.1 c1.7,0,3,0.1,4,0.1l0-1C310.3,33.4,309.9,33.3,309.9,32.5z M332.9,32.5v-9.3c0-0.8-0.1-1.6-0.5-2.2c-0.5-1.1-1.7-2.1-4-2.1 c-2.5,0-4.2,1.5-5.5,2.7c0-0.5-0.1-1.9-0.2-2.6c-1.6,0.3-3.4,0.5-5.1,0.5l-0.1,0.9c1.8,0,2.1,0.1,2.1,0.6c0.1,0.9,0.1,2.4,0.1,4.3 v3.1c0,1.7-0.1,3-0.1,4c0,0.8-0.3,0.9-2.1,1v1c1,0,2.2-0.1,3.7-0.1c1.3,0,3,0.1,3.9,0.1l0.1-1c-1.8-0.1-2.1-0.2-2.1-0.9 c-0.1-0.8-0.1-2.2-0.1-3.7v-4.1c0-0.8,0.1-1.3,0.4-1.8c0.8-1.4,2.1-2.2,3.8-2.2c1.2,0,1.9,0.5,2.4,1.3c0.3,0.6,0.4,1,0.4,5.4 c0,2.8-0.1,4.4-0.1,5.1c-0.1,0.7-0.4,0.8-2,0.9l0,1c0.8,0,2-0.1,3.6-0.1c1.5,0,2.8,0.1,3.9,0.1l0.1-1 C333.1,33.4,332.9,33.3,332.9,32.5z M352.5,29.8l0.9,0.5c-1.1,3.2-3.3,4.5-6.3,4.5c-2.7,0-4.4-0.8-5.6-2.4c-0.9-1.2-1.5-3.2-1.5-5.3 c0-4.4,2.5-8.3,7.4-8.3c5.1,0,6,4,6,6.1c0,0.7-0.2,1.2-0.7,1.4c-0.6,0.2-2.3,0.4-4.6,0.5c-1.2,0-3.1,0-4.6,0 c-0.1,1.9,0.4,3.6,1.1,4.6c0.8,1.2,1.9,1.8,3.5,1.8C350.3,33.2,351.6,32.2,352.5,29.8z M343.6,25.7h2.9c1.7,0,2.6-0.1,3.1-0.2 c0.5-0.1,0.7-0.5,0.7-1.2c0-1.9-0.8-4.4-3.1-4.4C344.8,19.9,343.7,22.8,343.6,25.7z" data-reactid="14"></path></g></svg></a></div><div class="header__divider flex mh1 relative _b4g2te" data-reactid="15"></div><nav class="header__main header__group flex relative" data-reactid="16"><ul class="flex fill-v" data-reactid="17"><li class="flex flex-items-center fill-v" data-reactid="18"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/physics/" data-reactid="19"><h4 class="mv0" data-reactid="20">Physics</h4><span class="_480t39 __underline" data-reactid="21"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="22"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/mathematics/" data-reactid="23"><h4 class="mv0" data-reactid="24">Mathematics</h4><span class="_480t39 __underline" data-reactid="25"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="26"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/biology/" data-reactid="27"><h4 class="mv0" data-reactid="28">Biology</h4><span class="_480t39 __underline" data-reactid="29"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="30"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/computer-science/" data-reactid="31"><h4 class="mv0" data-reactid="32">Computer Science</h4><span class="_480t39 __underline" data-reactid="33"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="34"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/archive/" data-reactid="35"><h4 class="mv0" data-reactid="36">All Articles</h4><span class="_480t39 __underline" data-reactid="37"></span></a></li></ul></nav><div class="header__group flex flex-auto relative" data-reactid="38"><ul class="header__icons flex flex-auto" data-reactid="39"><li class="header__bookmarks header__icon relative flex flex-items-center mh05 z1 _100werz" data-reactid="40"><button class="relative" data-reactid="41"><svg viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="42"><path fill="currentColor" d="M37.1,5.6v34.7l-8.9-5.1l-2.7-1.6l-2.8,1.5l-9.8,5.4V5.6H37.1 M42.7,0H7.3v50l18.1-9.9L42.7,50V0L42.7,0z" data-reactid="43"></path></svg></button></li><li class="header__account header__icon relative flex flex-items-center mh05 z1 _100werz" data-reactid="44"><button class="relative" data-reactid="45"><svg viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="46"><path fill="currentColor" d="M35.2 29.9c3.9-3.1 6.4-7.8 6.4-13.2C41.7 7.5 34.2 0 25 0S8.3 7.5 8.3 16.7c0 5.4 2.5 10.1 6.4 13.2C6.1 33.4 0 41.1 0 50h5.6c0-9.1 8.7-16.5 19.4-16.5S44.4 40.9 44.4 50H50c0-8.9-6.1-16.6-14.8-20.1zM25 5.6c6.1 0 11.1 5 11.1 11.2S31.1 28 25 28s-11.1-5-11.1-11.2S18.9 5.6 25 5.6z" data-reactid="47"></path></svg></button></li><li class="header__search header__icon relative flex flex-items-center flex-auto flex-justify-end mh05 z1 _100werz" data-reactid="48"><button class="relative" data-reactid="49"><svg viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="50"><path fill="currentColor" d="M48.8 46.2l-9.2-9.4c3.5-3.9 5.7-9.1 5.7-14.7C45.3 9.9 35.4 0 23.2 0s-22 9.9-22 22.1 9.9 22.1 22 22.1c4.4 0 8.5-1.3 12-3.6l9.5 9.5 4.1-3.9zM7.1 22.1c0-8.9 7.2-16.2 16.2-16.2 8.9 0 16.2 7.3 16.2 16.2s-7.3 16.2-16.2 16.2c-9-.1-16.2-7.3-16.2-16.2z" data-reactid="51"></path></svg></button></li><li class="header__hamburger-outer flex flex-items-center mh05 relative" data-reactid="52"><span class="o-divider mr1 relative" data-reactid="53"></span><div class="header__hamburger" data-reactid="54"><button class="hamburger block z10 relative theme__header-primary mha _b4g2te" data-reactid="55"><span class="hamburger__bar absolute fit-x mxa" data-reactid="56"></span><span class="hamburger__bar absolute fit-x mxa" data-reactid="57"></span><span class="hamburger__bar absolute fit-x mxa" data-reactid="58"></span></button></div></li></ul></div></section></div></div></div><!-- react-empty: 59 --></header><style id="Theme" type="text/css" data-reactid="60">
      .theme__text {
        color: #1a1a1a
      }
      .theme__text-background,
      .flickity-page-dots .dot {
        background-color: #1a1a1a
      }
      .theme__text-hover:hover {
        color: #1a1a1a
      }
      .theme__background {
        color: white
      }
      .theme__background-background {
        background-color: white
      }
      .putz__inner,
      .theme__accent {
        color: #ff8600
      }
      .theme__accent-background,
      .flickity-page-dots .dot.is-selected {
        background-color: #ff8600
      }
      .theme__accent-hover:hover, .download-button {
        color: #ff8600
      }

      .theme__anchors--underline a {
        box-shadow: inset 0 0 0 rgba(0, 0, 0, 0), 0 1px 0 #1a1a1a;
      }
      .theme__anchors--underline a:hover {
        box-shadow: inset 0 0 0 rgba(0, 0, 0, 0), 0 1px 0 #ff8600;
      }
      .theme__anchors--solid a { color: #ff8600 }
      .theme__anchors--solid a:hover { color: #1a1a1a }

      .theme__anchors--underline h2 a,
      .theme__anchors--underline h3 a,
      .theme__anchors--underline h4 a {
        box-shadow: none;
        color: #1a1a1a;
      }

      .theme__anchors--underline h2 a:hover,
      .theme__anchors--underline h3 a:hover,
      .theme__anchors--underline h4 a:hover {
        box-shadow: none;
        color: #ff8600;
      }

      .sshare__inner { background-color: #1a1a1a; color: #1a1a1a }
      .sshare__inner a { color: white }
      .sshare__inner a:hover, .sshare__inner a:focus { color: #ff8600 }

      /* For javascript hovers on cards, needs to be themable */
      .is-hover .card__title { color: #ff8600 }

      ::selection {
        background: rgba(255, 134, 0, 0.4);
      }
      ::-moz-selection {
        background: rgba(255, 134, 0, 0.4);
      }
  </style><div data-reactid="61"><!-- react-empty: 62 --></div><div data-reactid="63"><!-- react-empty: 64 --></div><div data-reactid="65"><!-- react-empty: 66 --></div><div data-reactid="67"><!-- react-empty: 68 --></div><div data-reactid="69"><!-- react-empty: 70 --></div><div id="transitionRoot" class="is-visible" data-reactid="71"><div data-reactid="72"><!-- react-empty: 73 --><div id="postContent" class="post" data-reactid="74"><div class="fixed fit-t fit-l fit-r z10" data-reactid="75"><div class="nav__local fill-v z1 absolute fit-x is-hidden" data-reactid="76"><section class="outer header__inner flex fill-v relative z1" data-reactid="77"><div class="header__group flex relative z1" data-reactid="78"><a class="header__logo header__logo--local flex flex-items-center absolute fit-t fit-b _16jm4kw _e16twb is-active" href="/" data-reactid="79"><svg x="0px" y="0px" viewBox="0 0 56.7 49.5" enable-background="new 0 0 56.7 49.5" data-reactid="80"><path id="logo__mark__icon" class="c-1a1a1a _m32ct8" fill="currentColor" d="M28.4,5.9c1,0,1.9-0.8,1.9-1.9c0-1-0.8-1.9-1.9-1.9c-1,0-1.9,0.8-1.9,1.9C26.5,5.1,27.3,5.9,28.4,5.9z M28.4,43.6c-1,0-1.9,0.8-1.9,1.9c0,1,0.8,1.9,1.9,1.9c1,0,1.9-0.8,1.9-1.9C30.3,44.5,29.4,43.6,28.4,43.6z M10.9,33.3 c-0.5-0.1-1-0.1-1.4,0.2c-0.4,0.3-0.7,0.7-0.9,1.1c-0.1,0.5-0.1,1,0.2,1.4c0.4,0.6,1,0.9,1.6,0.9c0.3,0,0.6-0.1,0.9-0.3 c0.4-0.3,0.8-0.7,0.9-1.1c0.1-0.5,0.1-1-0.2-1.4C11.8,33.7,11.4,33.4,10.9,33.3z M46.8,12.6c-0.5-0.1-1-0.1-1.4,0.2 c-0.9,0.5-1.2,1.7-0.7,2.6c0.3,0.4,0.7,0.7,1.1,0.9c0.2,0,0.3,0.1,0.5,0.1c0.3,0,0.6-0.1,0.9-0.3c0.4-0.3,0.8-0.7,0.9-1.1 c0.1-0.5,0.1-1-0.2-1.4C47.7,13,47.3,12.7,46.8,12.6z M47.3,33.5c-0.4-0.3-0.9-0.3-1.4-0.2c-0.3,0.1-0.6,0.3-0.8,0.5l-3.4-2 c0.2-0.5,0.2-1,0.1-1.5c-0.2-0.7-0.6-1.2-1.2-1.6c-1.3-0.7-2.9-0.3-3.6,1c-0.4,0.6-0.4,1.3-0.3,2c0,0.1,0,0.1,0.1,0.2l-6.3,3.6 c-0.5-0.6-1.2-0.9-2-0.9c-0.8,0-1.5,0.4-2,0.9l-6.3-3.6c0-0.1,0-0.1,0.1-0.2c0.2-0.7,0.1-1.4-0.3-2c-0.4-0.6-0.9-1-1.6-1.2 c-0.1,0-0.1,0-0.2,0v-7.3c0.1,0,0.1,0,0.2,0c0.7-0.2,1.2-0.6,1.6-1.2c0.4-0.6,0.4-1.3,0.3-2c0-0.1,0-0.1-0.1-0.2l6.3-3.6 c0.5,0.6,1.2,0.9,2,0.9c1.5,0,2.6-1.2,2.6-2.6s-1.2-2.6-2.6-2.6s-2.6,1.2-2.6,2.6c0,0.3,0.1,0.6,0.2,0.9l-6.3,3.6 c-0.2-0.2-0.4-0.4-0.7-0.6c-0.6-0.4-1.3-0.4-2-0.3c-0.7,0.2-1.2,0.6-1.6,1.2c-0.7,1.3-0.3,2.9,1,3.6l0,0c0.3,0.1,0.5,0.2,0.8,0.3 v7.3c-0.3,0.1-0.6,0.1-0.8,0.3c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2c0.4,0.6,0.9,1,1.6,1.2c0.2,0.1,0.5,0.1,0.7,0.1 c0.5,0,0.9-0.1,1.3-0.4c0.3-0.1,0.5-0.3,0.7-0.6l6.3,3.6c-0.1,0.3-0.2,0.6-0.2,0.9c0,1.5,1.2,2.6,2.6,2.6s2.6-1.2,2.6-2.6 c0-0.3-0.1-0.6-0.2-0.9l6.3-3.6c0.2,0.2,0.4,0.4,0.7,0.6l0,0c0.4,0.2,0.9,0.4,1.3,0.4c0.7,0,1.5-0.3,2-0.9l3.4,2 c-0.1,0.3-0.1,0.6,0,1c0.1,0.5,0.4,0.9,0.9,1.1c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1c0.5-0.1,0.9-0.4,1.1-0.9 c0.3-0.4,0.3-0.9,0.2-1.4C48,34.2,47.7,33.7,47.3,33.5z M9.5,16c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1 c0.5-0.1,0.9-0.4,1.1-0.9c0.5-0.9,0.2-2.1-0.7-2.6c-0.9-0.5-2.1-0.2-2.6,0.7c-0.3,0.4-0.3,0.9-0.2,1.4C8.7,15.4,9,15.8,9.5,16z M15.7,2.8c0.7-0.4,0.9-1.3,0.5-2c-0.4-0.7-1.3-0.9-2-0.5c-0.7,0.4-0.9,1.3-0.5,2C14.1,2.9,15,3.2,15.7,2.8z M41.1,46.8 c-0.7,0.4-0.9,1.3-0.5,2c0.4,0.7,1.3,0.9,2,0.5c0.7-0.4,0.9-1.3,0.5-2C42.7,46.6,41.8,46.4,41.1,46.8z M15.7,46.8 c-0.7-0.4-1.6-0.2-2,0.5c-0.4,0.7-0.2,1.6,0.5,2c0.7,0.4,1.6,0.2,2-0.5C16.6,48.1,16.4,47.2,15.7,46.8z M41.1,2.8 c0.7,0.4,1.6,0.2,2-0.5c0.4-0.7,0.2-1.6-0.5-2c-0.7-0.4-1.6-0.2-2,0.5C40.1,1.4,40.4,2.3,41.1,2.8z M55.3,23.3 c-0.8,0-1.5,0.7-1.5,1.5c0,0.8,0.7,1.5,1.5,1.5c0.8,0,1.5-0.7,1.5-1.5C56.7,24,56.1,23.3,55.3,23.3z M1.5,23.3C0.7,23.3,0,24,0,24.8 c0,0.8,0.7,1.5,1.5,1.5s1.5-0.7,1.5-1.5C2.9,24,2.3,23.3,1.5,23.3z M39.1,21.2c0.4,0,0.9-0.1,1.3-0.4c1.3-0.7,1.7-2.3,1-3.6 c-0.7-1.3-2.3-1.7-3.6-1l0,0c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2C37.3,20.7,38.2,21.2,39.1,21.2z" data-reactid="81"></path></svg></a></div><div class="header__divider flex mh075 relative c-999999" data-reactid="82"></div><div class="nav__local__left header__group flex relative flex-items-center" data-reactid="83"><h1 class="ml025 h3 noe mv0" data-reactid="84">A Child’s Puzzle Has Helped Unlock the Secrets of Magnetism</h1></div><div class="nav__local__right header__group flex relative flex-items-center flex-auto flex-justify-end h5" data-reactid="85"><div class="comments-button mr05 flex flex-items-center h5 theme__accent-hover" data-reactid="86"><a href="#comments" class="flex flex-items-center pangram" data-reactid="87"><svg class="o2" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="88"><path fill="currentColor" d="M9.4 4.2h31.2c8.6 0 9.4 7 9.4 15.6s-.7 15.6-9.4 15.6h-2.2l-.9 9.4-18.8-9.4H9.4c-8.6 0-9.4-7-9.4-15.6S.7 4.2 9.4 4.2z" data-reactid="89"></path></svg><div data-reactid="90"><span class="comments-button__count ml075 small mbold disqus-comment-count" data-disqus-identifier="67619 https://www.quantamagazine.org/?p=67619"></span></div></a></div><span class="o-divider mh1 relative" data-reactid="91"></span><button class="bookmark-button mh05 flex flex-items-center black theme__accent-hover o8" data-reactid="92"><svg class="icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="93"><path fill="currentColor" d="M2.1 0h45.8v50L25.5 37.5 2.1 50V0z" data-reactid="94"></path></svg></button><span class="o-divider mh1 relative" data-reactid="95"></span><div class="nav__local__share mr1 ph05 pv2 flex flex-items-center transition--color pointer relative c-1a1a1a _hover-c-ff8600" data-reactid="96"><span class="__label flex flex-items-center absolute fit-t fit-b fit-r mr05" data-reactid="97"><svg class="icon-l o2" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="98"><path fill="currentColor" d="M41.9,34.2c-2.2,0-4.1,0.9-5.5,2.3L15.7,26.2c0.1-0.4,0.1-0.8,0.1-1.2c0-0.4,0-0.8-0.1-1.2l20.7-10.3 c1.4,1.4,3.4,2.3,5.5,2.3c4.2,0,7.7-3.4,7.7-7.7s-3.4-7.7-7.7-7.7c-4.2,0-7.7,3.4-7.7,7.7c0,0.4,0,0.8,0.1,1.2L13.6,19.7 c-1.4-1.4-3.4-2.3-5.5-2.3c-4.2,0-7.7,3.4-7.7,7.7c0,4.2,3.4,7.7,7.7,7.7c2.2,0,4.1-0.9,5.5-2.3l20.7,10.3c-0.1,0.4-0.1,0.8-0.1,1.2 c0,4.2,3.4,7.7,7.7,7.7c4.2,0,7.7-3.4,7.7-7.7C49.6,37.7,46.1,34.2,41.9,34.2L41.9,34.2z M41.9,34.2" data-reactid="99"></path></svg><h6 class="uppercase kern mv0 ml1" data-reactid="100">Share</h6></span><span class="__links flex flex-items-center absolute fit-x mxa" data-reactid="101"><div data-reactid="102"><div class="social-links social-links--share flex flex-justify-between" data-reactid="103"><a href="http://www.facebook.com/sharer.php?u=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative facebook" data-reactid="104"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="105"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="106"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="107"><path fill="currentColor" d="M13 16.5h5.1v-5c-.2-2.7.3-5.4 1.7-7.7 1.8-2.5 4.9-4 8-3.8 3.1-.1 6.2.2 9.2 1l-1.3 7.7C34.4 8.3 33 8 31.6 8c-2 0-3.8.7-3.8 2.7v5.9H36l-.6 7.5h-7.6V50h-9.6V23.9H13v-7.4z" data-reactid="108"></path></svg></div></a><a href="https://twitter.com/share?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;text=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;via=QuantaMagazine" target="_blank" class="social-links__link flex flex-items-center relative twitter" data-reactid="109"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="110"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="111"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="112"><path fill="currentColor" d="M50 9.9c-1.9.8-3.8 1.3-5.9 1.6 2.1-1.3 3.7-3.2 4.5-5.6-2 1.2-4.2 2-6.5 2.5-3.8-4.1-10.3-4.5-14.5-.8-2.8 2.5-4 6.3-3.1 10-8.2-.5-15.8-4.3-21-10.6-2.7 4.6-1.3 10.5 3.2 13.5C5 20.4 3.4 20 2 19.2c0 4.8 3.4 8.9 8.2 9.9-.9.2-1.8.4-2.7.3-.6 0-1.3-.1-1.9-.2 1.3 4.1 5.2 6.9 9.5 7C10.8 39.5 5.4 41 0 40.4c13.5 8.5 31.5 4.6 40.2-8.7 3-4.6 4.6-10 4.6-15.5v-1.3c2-1.3 3.7-3.1 5.2-5" data-reactid="113"></path></svg></div></a><a href="#0" target="" class="social-links__link flex flex-items-center relative link" data-reactid="114"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="115"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="116"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="117"><g data-reactid="118"><!-- react-text: 119 --> <!-- /react-text --><path fill="currentColor" d="M20.6,38.5c-0.8,0-1.6,0.3-2.2,0.8L16,41.9c-1.1,1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6c-0.5-0.5-0.9-1.1-1.2-1.8 c-0.3-0.7-0.4-1.4-0.4-2.1c0-0.7,0.1-1.4,0.4-2.1c0.3-0.7,0.7-1.2,1.2-1.8l9.1-9c1-0.9,2.2-1.8,3.8-2.7s3-0.7,4.3,0.7 c0.6,0.6,1.3,0.8,2.2,0.8s1.5-0.3,2.1-0.9c0.6-0.6,0.9-1.3,0.9-2.2s-0.3-1.6-0.9-2.2c-2.2-2.2-4.8-3.1-7.8-2.7 c-3,0.4-5.9,2-8.8,4.8l-9.2,9c-1.1,1.1-1.9,2.4-2.5,3.8C0.7,35,0.4,36.5,0.4,38c0,1.6,0.3,3,0.9,4.4c0.6,1.4,1.4,2.7,2.5,3.8 c1.1,1.1,2.4,2,3.8,2.5c1.4,0.6,2.9,0.8,4.4,0.8s2.9-0.3,4.3-0.8c1.4-0.6,2.7-1.4,3.8-2.5l2.5-2.5c0.6-0.6,0.9-1.3,0.9-2.1 s-0.3-1.6-0.9-2.2C22.1,38.8,21.4,38.5,20.6,38.5z" data-reactid="120"></path><!-- react-text: 121 --> <!-- /react-text --><path fill="currentColor" d="M48.7,7.9c-0.6-1.4-1.4-2.7-2.5-3.8c-2.4-2.4-5.1-3.6-8-3.7c-3-0.1-5.5,0.9-7.7,3.1l-3.1,3.1c-0.6,0.6-0.9,1.3-0.9,2.1 s0.3,1.6,0.9,2.2s1.3,0.9,2.2,0.9s1.6-0.3,2.2-0.8l3.1-3.1c1.2-1.1,2.4-1.5,3.7-1.3c1.3,0.3,2.5,0.9,3.4,1.9 c0.5,0.5,0.9,1.1,1.2,1.8c0.3,0.7,0.4,1.4,0.4,2.1c0,0.7-0.1,1.4-0.4,2.1c-0.3,0.7-0.7,1.2-1.2,1.8l-9.7,9.6 c-2.2,2.2-3.9,3.1-5.1,2.7s-2-0.8-2.4-1.3c-0.6-0.6-1.3-0.8-2.2-0.8s-1.5,0.3-2.1,0.9c-0.6,0.6-0.9,1.3-0.9,2.2s0.3,1.5,0.9,2.1 c1,1,2.1,1.8,3.2,2.3s2.4,0.7,3.6,0.7c1.5,0,3-0.4,4.6-1.1c1.6-0.7,3.1-1.9,4.6-3.4l9.8-9.6c1.1-1.1,1.9-2.4,2.5-3.8 c0.6-1.4,0.9-2.9,0.9-4.4C49.6,10.8,49.3,9.3,48.7,7.9z" data-reactid="122"></path><!-- react-text: 123 --> <!-- /react-text --></g></svg></div></a><a href="mailto:?subject=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;body=People%20have%20known%20about%20magnets%20since%20ancient%20times,%20but%20the%20physics%20of%20ferromagnetism%20remains%20a%20mystery.%20Now%20a%20familiar%20puzzle%20is%20getting%20physicists%20closer%20to%20the%20answer.%0A%0Ahttps://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="" class="social-links__link flex flex-items-center relative email" data-reactid="124"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="125"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="126"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="127"><path fill="currentColor" d="M25,29.5l-5.2-4.3L1.8,43.8h46L30.1,25.2L25,29.5z M32.6,23.2l17.2,17.9c0-0.2,0.1-0.3,0.1-0.5c0-0.2,0-0.4,0-0.6V9.1 L32.6,23.2z M0,9.1v31c0,0.2,0,0.4,0,0.6s0.1,0.3,0.1,0.5l17.3-17.8L0,9.1z M48.4,6.2H1.6L25,25L48.4,6.2z" data-reactid="128"></path></svg></div></a></div><div class="social-hide closed" data-reactid="129"><div class="social-links social-links--share flex flex-justify-between" data-reactid="130"><a href="https://getpocket.com/save?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;title=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism" target="_blank" class="social-links__link flex flex-items-center relative pocket" data-reactid="131"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="132"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="133"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="134"><path fill="currentColor" d="M2.6,1.7C1.3,1.6,0.1,2.7,0,4.1c0,0.1,0,0.3,0,0.4v9.9c0,8.1,8,14.4,15,14.4c8-0.1,14.6-6.4,15-14.4v-10 c0.1-1.4-0.9-2.6-2.3-2.8c-0.2,0-0.4,0-0.5,0L2.6,1.7z M9,9.8l6,5.7l6-5.7c2.8-1.1,3.9,2,2.8,2.8L16,20.1c-0.6,0.3-1.3,0.3-1.9,0 l-7.9-7.5C5.2,11.5,6.5,8.4,9,9.8L9,9.8z" data-reactid="135"></path></svg></div></a><a href="http://digg.com/submit?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative digg" data-reactid="136"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="137"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="138"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="139"><path fill="currentColor" d="M9.1,11v9.4h2.5c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0v-9.2H9.3C9.2,10.8,9.1,10.9,9.1,11z" data-reactid="140"></path><path fill="currentColor" d="M11.9,8.8V7.1H9.3C9.2,7.1,9,7.2,9,7.4c0,0,0,0,0,0v1.7h2.5c0.2,0,0.3-0.1,0.4-0.3C11.9,8.9,11.9,8.9,11.9,8.8 z" data-reactid="141"></path><path fill="currentColor" d="M13.4,11v9.3h4.8v1.3h-4.4c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v1.7h7.2c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0-0.1 V10.7h-7.2C13.5,10.7,13.4,10.8,13.4,11C13.4,11,13.4,11,13.4,11z M16.1,13.1c0-0.2,0.1-0.3,0.3-0.3c0,0,0,0,0,0h1.7V18 c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-1.7V13.1z" data-reactid="142"></path><path fill="currentColor" d="M22.7,10.7c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v9.3h4.8v1.3h-4.5c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v1.7h7.3 c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0V10.7H22.7z M27.2,18c0,0.2-0.1,0.3-0.3,0.4c0,0,0,0,0,0h-1.7v-5.2c0-0.2,0.1-0.3,0.3-0.3 c0,0,0,0,0,0h1.7V18z" data-reactid="143"></path><path fill="currentColor" d="M5.1,7.1c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v3.3H0.3C0.1,10.7,0,10.8,0,11c0,0,0,0,0,0v9.3h7.2 c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0V7.1L5.1,7.1z M4.8,18c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0H2.7v-5.2c0-0.2,0.1-0.3,0.3-0.3 c0,0,0,0,0,0h1.7L4.8,18z" data-reactid="144"></path></svg></div></a><a href="https://news.ycombinator.com/submitlink?u=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;t=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism" target="_blank" class="social-links__link flex flex-items-center relative hackernews" data-reactid="145"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="146"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="147"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="148"><path fill="currentColor" d="M12.9,18L3.2-0.1h4.4l5.7,11.5l0.3,0.6c0.1,0.2,0.2,0.4,0.3,0.7c0,0.1,0,0.2,0,0.2v0.2l0.4,0.9l0.5,0.7 l0.8-1.6l0.9-1.8l5.8-11.5h4.1l-9.8,18.3v11.7h-3.7V18z" data-reactid="149"></path></svg></div></a><a href="https://share.flipboard.com/bookmarklet/popout?v=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative flipboard" data-reactid="150"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="151"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="152"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="153"><path fill="currentColor" d="M30,0 0,0 0,30 10,30 10,20 20,20 20,10 30,10 z" data-reactid="154"></path></svg></div></a></div></div><div class="flex flex-justify-center social-more" data-reactid="155"><svg class="ml05 icon icon-offset closed" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="156"><path fill="currentColor" d="M15,20.7c-0.1,0-0.3,0-0.4-0.1L0.3,10.7l0.9-1.2L15,19l13.8-9.5l0.9,1.2l-14.3,9.8C15.3,20.6,15.1,20.7,15,20.7 z" data-reactid="157"></path></svg></div></div></span></div></div><div class="nav__local__mobile flex-auto flex-justify-end fill-v" data-reactid="158"><div class="nav__local__menu flex flex-items-center flex-justify-end fill-v" data-reactid="159"><li class="flex flex-items-center mh05 relative" data-reactid="160"><div class="header__hamburger" data-reactid="161"><button class="hamburger hamburger--dots block z10 relative theme__accent mha" data-reactid="162"><span class="hamburger__bar absolute fit-x mxa" data-reactid="163"></span><span class="hamburger__bar absolute fit-x mxa" data-reactid="164"></span><span class="hamburger__bar absolute fit-x mxa" data-reactid="165"></span></button></div></li></div></div></section><ul class="nav__local__dropdown absolute fit-b fit-r z1 bg-white" data-reactid="166"><li class="__link flex flex-items-center flex-justify-start" data-reactid="167"><div class="comments-button mr05 flex flex-items-center h5 theme__accent-hover" data-reactid="168"><a href="#comments" class="flex flex-items-center pangram" data-reactid="169"><svg class="o2" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="170"><path fill="currentColor" d="M9.4 4.2h31.2c8.6 0 9.4 7 9.4 15.6s-.7 15.6-9.4 15.6h-2.2l-.9 9.4-18.8-9.4H9.4c-8.6 0-9.4-7-9.4-15.6S.7 4.2 9.4 4.2z" data-reactid="171"></path></svg><div data-reactid="172"><span class="comments-button__count ml075 small mbold disqus-comment-count" data-disqus-identifier="67619 https://www.quantamagazine.org/?p=67619"></span></div><h6 class="uppercase kern ml05 mv0" data-reactid="173">Comments</h6></a></div></li><li class="__link flex flex-items-center flex-justify-start" data-reactid="174"><button class="bookmark-button mh05 flex flex-items-center theme__accent-hover" data-reactid="175"><svg class="icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="176"><path fill="currentColor" d="M2.1 0h45.8v50L25.5 37.5 2.1 50V0z" data-reactid="177"></path></svg><h6 class="uppercase kern ml1 mv0 theme__text" data-reactid="178">Read Later</h6></button></li></ul><div class="nav__local__progress absolute fit-b fit-l fit-r z1 c-ff8600" data-reactid="179"><span class="block" style="transform:translateX(-100%);" data-reactid="180"></span></div></div></div><div id="postBody" class="theme__background-background theme__text" data-reactid="181"><!-- react-empty: 182 --><div data-reactid="183"><section class="post__title__wrapper relative" data-reactid="184"><section class="outer fill-h relative outer--content" data-reactid="185"><div class="mha container--s" data-reactid="186"><div class="header-spacer" data-reactid="187"></div><div class="post__title pv1 scale1 mha" data-reactid="188"><div class="scale0" data-reactid="189"><h6 class="mb1 pb025 mt0 block post__title__kicker" data-reactid="190"><a class="kicker theme__accent theme__text-hover uppercase" href="/tag/mathematical-physics/" data-reactid="191">mathematical physics</a></h6><h1 class="post__title__title mv025 noe" data-reactid="192">A Child’s Puzzle Has Helped Unlock the Secrets of Magnetism</h1><!-- react-empty: 193 --><div class="post__title__author-date h5 mt1" data-reactid="194"><h6 class="byline flex flex-items-start merriweather mv025 mr05 gray3 theme__text-hover" data-reactid="195"><em class="byline__by gray4 mr075" data-reactid="196">By </em><a href="/authors/marcus-woo/" data-reactid="197"><span class="byline__author uppercase kern light small" data-reactid="198">Marcus Woo</span></a></h6><p class="h6 o6 mv1 pv025" data-reactid="199"><em data-reactid="200">January 24, 2019</em></p></div><div class="post__title__meta flex flex-wrap flex-items-start" data-reactid="201"><div class="post__title__excerpt wysiwyg p italic mb1 mt025 pr2 o4" data-reactid="202">People have known about magnets since ancient times, but the physics of ferromagnetism remains a mystery. Now a familiar puzzle is getting physicists closer to the answer.</div><div class="post__title__actions h5 mt025 flex-auto flex flex-items-center" data-reactid="203"><div class="comments-button mr05 flex flex-items-center theme__accent" data-reactid="204"><a href="#comments" class="flex flex-items-center pangram" data-reactid="205"><svg viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="206"><path fill="currentColor" d="M9.4 4.2h31.2c8.6 0 9.4 7 9.4 15.6s-.7 15.6-9.4 15.6h-2.2l-.9 9.4-18.8-9.4H9.4c-8.6 0-9.4-7-9.4-15.6S.7 4.2 9.4 4.2z" data-reactid="207"></path></svg><div data-reactid="208"><span class="comments-button__count ml075 small mbold disqus-comment-count" data-disqus-identifier="67619 https://www.quantamagazine.org/?p=67619"></span></div></a></div><span class="o-divider mh075 relative" data-reactid="209"></span><button class="bookmark-button mh05 flex flex-items-center theme__accent-hover" data-reactid="210"><svg class="icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="211"><path fill="currentColor" d="M2.1 0h45.8v50L25.5 37.5 2.1 50V0z" data-reactid="212"></path></svg></button></div></div></div></div></div></section></section></div><div class="" data-reactid="213"><div class="acf-media acf-media--large" data-reactid="214"><div class="mha" data-reactid="215"><figure class="acf-media__inner mb2 relative" data-reactid="216"><div class="mha container--ml" data-reactid="217"><div style="padding-top:56.25%;" class="relative image mx0" data-reactid="218"><picture data-reactid="219"><div data-reactid="220"><!--[if IE 9]><video style="display: none;"><![endif]--></div><div data-reactid="221"><!--[if IE 9]></video><![endif]--></div><img class="block mxa fit-x fill-h fill-v absolute fit-l fit-t" alt="" style="max-width:2880px;" data-reactid="222"/></picture><noscript data-reactid="223"><img class="block fit-x fill-h fill-v is-loaded mxa" alt="" src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2019/01/15puzzle_2880x1620.gif" style="max-width:2880px;"/></noscript></div><div class="clear" data-reactid="224"></div></div><figcaption class="acf-media__content mt1 relative fill-h full-caption" data-reactid="225"><section class="outer acf-media__content__inner outer--content" data-reactid="226"><div class="relative mha container--ml" data-reactid="227"><div class="image__meta" data-reactid="228"><div class="image__meta__caption mha container--xs" data-reactid="229"><div class="caption wysiwyg h5 theme__anchors--solid fill-h acf-media__caption" data-reactid="230"><p>The 15-puzzle asks players to slide numbered tiles around a grid. When the numbers are replaced by the spins of electrons, the puzzle can be used to explain how permanent magnets work.</p>
</div></div><div class="image__meta__attribution mha container--xs" data-reactid="231"><div class="attribution theme__anchors--solid wysiwyg pangram h6 mb1 fill-h acf-media__attr" data-reactid="232"><p><a href="http://beesandbombs.com/">Bees and Bombs</a> for Quanta Magazine</p>
</div></div></div></div></section></figcaption></figure></div></div></div><div class="scale1 mt2" data-reactid="233"><div class="post__wrapper scale0 show-dropcap" data-reactid="234"><div class="mha container--m" data-reactid="235"><div class="post__content relative flex flex-items-start flex-justify-between" data-reactid="236"><aside class="post__sidebar hide flex flex-justify-center" data-reactid="237"><div class="post__sidebar__content" data-reactid="238"><div class="post__sidebar__content__inner" data-reactid="239"><div class="align-c mb075" data-reactid="240"><div class="sidebar__author" data-reactid="241"><a class="theme__accent-hover transition--color" href="/authors/marcus-woo/" data-reactid="242"><div class="sidebar__author__avatar mha mb1" data-reactid="243"><div class="image mx0 relative image--circle" data-reactid="244"><div class="image__inner absolute fit-x" data-reactid="245"><img class="absolute fit-x fill-h fill-v mxa" data-reactid="246"/></div><noscript data-reactid="247"><img class="absolute fit-x fill-h fill-v is-loaded" src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2018/07/MarcusWoo.jpg"/></noscript></div></div><h3 class="mv05" data-reactid="248">Marcus Woo</h3><p class="h5 o8 mt05 mb1 theme__text" data-reactid="249"><em data-reactid="250">Contributing Writer</em></p></a></div><hr class="mb075 o1" data-reactid="251"/><p class="h6 o6 mv1 pv025" data-reactid="252"><em data-reactid="253">January 24, 2019</em></p></div><div class="sidebar__actions" data-reactid="254"><hr class="mt075 mb1 o1" data-reactid="255"/><a href="#" id="print-friendly-button" class="h6 pangram uppercase mv05 pb1 bold kern flex flex-items-center flex-justify-between sidebar__print transition--color theme__accent-hover" data-reactid="256"><small data-reactid="257">View PDF/Print Mode</small><svg class="icon-l theme__accent ml05" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="258"><path fill="currentColor" d="M39.9,27.5h4.9v22.4H0.1V5.1h22.4V10H5v35h35V27.5z M49.8,0.1h-2.4h-1H33.8V5h7.6L20.7,25.8l3.4,3.4L45,8.4v7.7h4.9V2.6L49.8,0.1z" data-reactid="259"></path></svg></a></div><div class="mt1 pt05 sidebar__tag-wrap" data-reactid="260"><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/combinatorics/" data-reactid="261"><span class="absolute fit-x theme__text-background o1" data-reactid="262"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="263">combinatorics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/condensed-matter-physics/" data-reactid="264"><span class="absolute fit-x theme__text-background o1" data-reactid="265"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="266">condensed matter physics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/materials-science/" data-reactid="267"><span class="absolute fit-x theme__text-background o1" data-reactid="268"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="269">materials science</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/mathematical-physics/" data-reactid="270"><span class="absolute fit-x theme__text-background o1" data-reactid="271"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="272">mathematical physics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/physics/" data-reactid="273"><span class="absolute fit-x theme__text-background o1" data-reactid="274"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="275">physics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/solid-state-physics/" data-reactid="276"><span class="absolute fit-x theme__text-background o1" data-reactid="277"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="278">solid state physics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/theoretical-physics/" data-reactid="279"><span class="absolute fit-x theme__text-background o1" data-reactid="280"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="281">theoretical physics</span></a></div></div><div class="sidebar__poster" data-reactid="282"><a href="https://www.amazon.com/dp/026253634X/" title="Alice and Bob Meet the Wall of Fire - The Biggest Ideas in Science from Quanta – Available now!" class="sidebar__poster__desktop" target="_blank" data-reactid="283"><img src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2019/01/Ad_Article_320x600_Science.jpg" alt="Alice and Bob Meet the Wall of Fire - The Biggest Ideas in Science from Quanta – Available now!" class="fill-h" data-reactid="284"/></a><a href="https://www.amazon.com/dp/026253634X/" title="Alice and Bob Meet the Wall of Fire - The Biggest Ideas in Science from Quanta – Available now!" class="sidebar__poster__mobile" target="_blank" data-reactid="285"><img src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2019/01/Ad_Mobile_250x200_2x_Science.jpg" alt="Alice and Bob Meet the Wall of Fire - The Biggest Ideas in Science from Quanta – Available now!" class="fill-h" data-reactid="286"/></a></div></div></aside><section class="outer mha js-router-anchors outer--content" data-reactid="287"><div class="flex-auto mha container--xs" data-reactid="288"><div class="post__content__section wysiwyg p theme__anchors--underline" data-reactid="289"><div class="post__content wysiwyg p theme__anchors--underline" data-reactid="290"><p>For a few months in 1880, entire swaths of the United States succumbed to an addiction the likes of which had never been seen. “It has become literally an epidemic all over the country,” <a href="https://kansashistoricalopencontent.newspapers.com/clip/18930123/gem_15_puzzle_fad/">wrote</a> <em>The Weekly News-Democrat </em>in Emporia, Kansas, on March 12, 1880. “Whole cities are distracted, and men are losing sleep and going crazy over it.” The epidemic spread to Europe and as far as Australia and New Zealand.</p>
<p>The disease was a new obsession: a frustratingly simple mechanical game called the 15-puzzle. Still familiar today, it consists of a four-by-four grid in which you slide 15 numbered tiles around, trying to put the numbers in sequence.</p>
<p>The game seems quaint by today’s standards, but in 1880, it was all the rage. “No child is too puerile to be beneath its entertaining powers, and no man is too vigorous or in too high station to escape its fascination,” the <em>News-Democrat</em> wrote<em>.</em> The frustration, perhaps, stemmed from the mathematically proven fact that only half of the puzzle configurations are solvable (likely unbeknownst to the addicted).</p>
<p>Now, nearly 140 years later, the 15-puzzle is of interest again, this time not as a distraction, but as a way to understand a seemingly unrelated and much more complex puzzle: how magnets work.</p>
<p>Permanent magnets such as the ones on your refrigerator are magnetic because of a phenomenon called ferromagnetism. In a ferromagnet, the spins of electrons align, collectively generating a magnetic field. More specifically, metals such as iron, cobalt and nickel demonstrate itinerant ferromagnetism, which refers to the fact that their electrons can move around freely within the material. Each electron also has an intrinsic magnetic moment, but to understand exactly how and why all those magnetic moments align in a magnet demands calculating the quantum interactions among all the electrons, which is prohibitively complex.</p>
<p>“Itinerant ferromagnetism is actually one of the hardest problems in theoretical condensed matter physics,” said <a href="https://physics-astronomy.jhu.edu/directory/yi-li/">Yi Li</a>, a physicist at Johns Hopkins University.</p>
<p>But Li and two graduate students, Eric Bobrow and Keaton Stubis, may be just a bit closer to solving the problem. Using the mathematics of the 15-puzzle, they expanded a well-known theorem that describes an idealized case of itinerant ferromagnetism. In their new analysis, published in the journal <em><a href="https://journals.aps.org/prb/abstract/10.1103/PhysRevB.98.180101">Physical Review B</a></em>, they extend the theorem to explain a broader and more realistic system, potentially leading to a more rigorous model of how magnets work.</p>
<p>“This is a beautiful paper,” said <a href="https://physics.ucsd.edu/Directory/Person/5">Daniel Arovas</a>, a physicist at the University of California, San Diego. “Especially because rigorous results for the case of itinerant ferromagnets are rather few and far between, I really like this work.”</p>
<h2>Hole Hop</h2>
<p>At the most basic level, electrons in a metal have to abide by two big constraints. First, they’re all negatively charged, so they all repel one another. In addition, electrons must obey the so-called Pauli exclusion principle, which states that no two particles can occupy the same quantum state. This means that electrons with the same property of “spin” — which is proportional to the electron’s magnetic moment — cannot occupy the same quantum state around an atom in the metal. Two electrons with opposite spins, however, can.</p>
<p>It turns out the easiest way for an ensemble of freely moving electrons to satisfy both their mutual repulsion and the constraints of the Pauli exclusion principle is for them to stay apart and for their spins to align — and thus become ferromagnetic.</p>
<div id='component-5c49f8aa15b9d'><script type="text/template">{"type":"Image","id":"component-5c49f8aa15b9d","data":{"id":67682,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560.jpg","class":"","width":1120,"height":1496,"mobileSrc":false,"zoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"<p>Lucy Reading-Ikkanda\/Quanta Magazine<\/p>\n","variant":"shortcode","size":"wide","disableZoom":false,"srcImage":{"ID":67682,"id":67682,"title":"HowMagnetsWork_560","filename":"HowMagnetsWork_560.jpg","url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560.jpg","alt":"GRAPHIC: HOW MAGNETS WORK","author":"3886","description":"Lucy Reading-Ikkanda\/Quanta Magazine","caption":"","name":"howmagnetswork_560","date":"2019-01-24 16:31:35","modified":"2019-01-24 16:31:47","mime_type":"image\/jpeg","type":"image","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":1120,"height":1496,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-389x520.jpg","thumbnail-width":389,"thumbnail-height":520,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560.jpg","medium-width":1120,"medium-height":1496,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-768x1026.jpg","medium_large-width":768,"medium_large-height":1026,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560.jpg","large-width":1120,"large-height":1496,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-160x160.jpg","square_small-width":160,"square_small-height":160,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-520x520.jpg","square_large-width":520,"square_large-height":520,"guest-author-32":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-32x32.jpg","guest-author-32-width":32,"guest-author-32-height":32,"guest-author-50":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-50x50.jpg","guest-author-50-width":50,"guest-author-50-height":50,"guest-author-64":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-64x64.jpg","guest-author-64-width":64,"guest-author-64-height":64,"guest-author-96":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-96x96.jpg","guest-author-96-width":96,"guest-author-96-height":96,"guest-author-128":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/HowMagnetsWork_560-128x128.jpg","guest-author-128-width":128,"guest-author-128-height":128}},"largeForPrint":true}}</script></div>
<p>But this is just a simplified sketch. What’s eluded physicists is a detailed model of how such an organized pattern of aligned spins emerges from the countless quantum interactions between individual electrons. For example, Li explained, an electron’s wave function — the complex mathematical description of its quantum properties — can be entangled with another electron’s wave function. To fully understand how the behavior of individual particles leads to the collective phenomenon of ferromagnetism, you would need to keep track of the wave function of every electron in a system as it continually reshapes every other electron’s wave function through their mutual interactions. In practice, this widespread entanglement makes the full, rigorous equations needed to describe ferromagnetism impossible to write down.</p>
<p>Instead, physicists like Li are trying to glean insight by studying simpler idealized models that capture the underlying physics of ferromagnetism. In particular, her recent work expands on a milestone discovery made more than 50 years ago.</p>
<p>In the mid-1960s, two physicists heralding from opposite sides of the globe independently derived a proof that explained why electrons should align and create a ferromagnetic state. David Thouless, a physicist then at Cambridge University who would go on to <a href="https://www.quantamagazine.org/nobel-prize-awarded-for-quantum-topology-20161004/">win the Nobel Prize in 2016</a>, and Yosuke Nagaoka, a physicist visiting the University of California, San Diego, from Nagoya University at the time, published their proofs in <a href="http://iopscience.iop.org/article/10.1088/0370-1328/86/5/301/meta">1965</a> and <a href="https://journals.aps.org/pr/abstract/10.1103/PhysRev.147.392">1966</a>, respectively. Their result, called the Nagaoka-Thouless theorem (also Nagaoka’s theorem), relies on an idealized system of electrons on an atomic lattice. So while it didn’t explain real-world magnets, it was nevertheless important because it showed, for the first time, in principle why electron spins should align. And because their analyses were mathematical proofs, they were exact, unburdened by the approximations typical in physics.</p>
<p>To understand the theorem, imagine a two-dimensional square lattice. Each vertex can accommodate two electrons of opposite spins, but the theorem assumes that it would require an infinite amount of energy for two electrons to occupy a single site. This ensures only one electron resides in each slot. In this configuration, each electron can be spinning either up or down. They don’t have to be aligned, so the system is not necessarily ferromagnetic.</p>
<div id='component-5c49f8aa1715c'><script type="text/template">{"type":"Image","id":"component-5c49f8aa1715c","data":{"id":67669,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500.jpg","class":"","width":1500,"height":995,"mobileSrc":false,"zoomSrc":false,"align":"align=\"right\"","wrapper_width":"","caption":"<p>Yi Li, a physicist at Johns Hopkins University, used the math of the 15-puzzle to extend a toy model of magnetism to realistic cases.<\/p>\n","attribution":"<p>Jon Schroeder \/ Johns Hopkins University<\/p>\n","variant":"shortcode","size":"wide","disableZoom":true,"srcImage":{"ID":67669,"id":67669,"title":"YiLi_1500","filename":"YiLi_1500.jpg","url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500.jpg","alt":"Photo of Yi Li","author":"3886","description":"Jon Schroeder \/ Johns Hopkins University","caption":"Yi Li, a physicist at Johns Hopkins University, used the math of the 15-puzzle to extend a toy model of magnetism to realistic cases. ","name":"yili_1500","date":"2019-01-24 14:27:25","modified":"2019-01-24 17:00:09","mime_type":"image\/jpeg","type":"image","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":1500,"height":995,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-520x345.jpg","thumbnail-width":520,"thumbnail-height":345,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500.jpg","medium-width":1500,"medium-height":995,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-768x509.jpg","medium_large-width":768,"medium_large-height":509,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500.jpg","large-width":1500,"large-height":995,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-160x160.jpg","square_small-width":160,"square_small-height":160,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-520x520.jpg","square_large-width":520,"square_large-height":520,"guest-author-32":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-32x32.jpg","guest-author-32-width":32,"guest-author-32-height":32,"guest-author-50":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-50x50.jpg","guest-author-50-width":50,"guest-author-50-height":50,"guest-author-64":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-64x64.jpg","guest-author-64-width":64,"guest-author-64-height":64,"guest-author-96":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-96x96.jpg","guest-author-96-width":96,"guest-author-96-height":96,"guest-author-128":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2019\/01\/YiLi_1500-128x128.jpg","guest-author-128-width":128,"guest-author-128-height":128}},"largeForPrint":false}}</script></div>
<p>Now take away one electron. What remains is a vacancy called a hole. An adjacent electron can slide over into the hole, leaving behind another vacancy. Another electron can scoot over into the new opening and leave behind another new hole. In this way, the hole effectively hops from one site to another, shuttling around the lattice. Thouless and Nagaoka found that in this scenario, with the addition of just a single hole, the electrons would spontaneously align. This was, they proved, the lowest energy state, one that’s ferromagnetic.</p>
<p>For the system to be in the lowest energy state, Arovas explained, the hole must be free to roam without disturbing the configuration of electron spins — a process that would require extra energy. Yet as the hole moves, the electrons also move around. For the electrons to move without altering the configuration of spins, the electrons must be aligned.</p>
<p>“Nagaoka’s theorem is one of the few examples with which you can mathematically prove instances of ferromagnetism,” said <a href="http://oshikawa.issp.u-tokyo.ac.jp/">Masaki Oshikawa</a>, a physicist at the University of Tokyo. “But from a physics point of view, it’s very artificial.”</p>
<p>For example, it costs a lot of energy for two electrons to overcome their mutual repulsion and settle in the same site — but not infinite energy, as the theorem demands. The Nagaoka-Thouless picture also only applies to simple lattices: two-dimensional lattices of squares or triangles, or a three-dimensional cubic lattice. In nature, however, ferromagnetism arises in many metals with all kinds of structures.</p>
<p>If the Nagaoka-Thouless theorem really explains ferromagnetism, then it should apply to all lattices. People assumed this was likely the case, Li said. “But no one really gave a clear proof.” That is, until now.</p>
<h2>Spin Tiles</h2>
<p>In 1989, Hal Tasaki, a physicist at Gakushuin University in Japan, <a href="https://journals.aps.org/prb/abstract/10.1103/PhysRevB.40.9192">extended the theorem</a> somewhat, finding that it would apply as long as a lattice has a mathematical property called connectivity. Take the simple case of a square lattice with one moving hole. If, after moving the hole around, you can create every configuration of spins while preserving the number of spin-up and spin-down electrons, then the connectivity condition is satisfied.</p>
<p>But other than the square and triangle lattices and the three-dimensional cubic, it wasn’t clear whether the connectivity condition would be satisfied in other cases — and thus whether the theorem applies more generally.</p>
</div></div></div></section><aside class="post__sidebar hide flex flex-justify-center theme__anchors--solid" data-reactid="291"><div class="post__sidebar__content" data-reactid="292"><div class="post__sidebar__content__inner" data-reactid="293"><h3 class="mt0" data-reactid="294">Share this article</h3><div data-reactid="295"><div class="social-links social-links--share flex flex-justify-between" data-reactid="296"><a href="http://www.facebook.com/sharer.php?u=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative facebook" data-reactid="297"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="298"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="299"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="300"><path fill="currentColor" d="M13 16.5h5.1v-5c-.2-2.7.3-5.4 1.7-7.7 1.8-2.5 4.9-4 8-3.8 3.1-.1 6.2.2 9.2 1l-1.3 7.7C34.4 8.3 33 8 31.6 8c-2 0-3.8.7-3.8 2.7v5.9H36l-.6 7.5h-7.6V50h-9.6V23.9H13v-7.4z" data-reactid="301"></path></svg></div></a><a href="https://twitter.com/share?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;text=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;via=QuantaMagazine" target="_blank" class="social-links__link flex flex-items-center relative twitter" data-reactid="302"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="303"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="304"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="305"><path fill="currentColor" d="M50 9.9c-1.9.8-3.8 1.3-5.9 1.6 2.1-1.3 3.7-3.2 4.5-5.6-2 1.2-4.2 2-6.5 2.5-3.8-4.1-10.3-4.5-14.5-.8-2.8 2.5-4 6.3-3.1 10-8.2-.5-15.8-4.3-21-10.6-2.7 4.6-1.3 10.5 3.2 13.5C5 20.4 3.4 20 2 19.2c0 4.8 3.4 8.9 8.2 9.9-.9.2-1.8.4-2.7.3-.6 0-1.3-.1-1.9-.2 1.3 4.1 5.2 6.9 9.5 7C10.8 39.5 5.4 41 0 40.4c13.5 8.5 31.5 4.6 40.2-8.7 3-4.6 4.6-10 4.6-15.5v-1.3c2-1.3 3.7-3.1 5.2-5" data-reactid="306"></path></svg></div></a><a href="#0" target="" class="social-links__link flex flex-items-center relative link" data-reactid="307"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="308"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="309"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="310"><g data-reactid="311"><!-- react-text: 312 --> <!-- /react-text --><path fill="currentColor" d="M20.6,38.5c-0.8,0-1.6,0.3-2.2,0.8L16,41.9c-1.1,1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6c-0.5-0.5-0.9-1.1-1.2-1.8 c-0.3-0.7-0.4-1.4-0.4-2.1c0-0.7,0.1-1.4,0.4-2.1c0.3-0.7,0.7-1.2,1.2-1.8l9.1-9c1-0.9,2.2-1.8,3.8-2.7s3-0.7,4.3,0.7 c0.6,0.6,1.3,0.8,2.2,0.8s1.5-0.3,2.1-0.9c0.6-0.6,0.9-1.3,0.9-2.2s-0.3-1.6-0.9-2.2c-2.2-2.2-4.8-3.1-7.8-2.7 c-3,0.4-5.9,2-8.8,4.8l-9.2,9c-1.1,1.1-1.9,2.4-2.5,3.8C0.7,35,0.4,36.5,0.4,38c0,1.6,0.3,3,0.9,4.4c0.6,1.4,1.4,2.7,2.5,3.8 c1.1,1.1,2.4,2,3.8,2.5c1.4,0.6,2.9,0.8,4.4,0.8s2.9-0.3,4.3-0.8c1.4-0.6,2.7-1.4,3.8-2.5l2.5-2.5c0.6-0.6,0.9-1.3,0.9-2.1 s-0.3-1.6-0.9-2.2C22.1,38.8,21.4,38.5,20.6,38.5z" data-reactid="313"></path><!-- react-text: 314 --> <!-- /react-text --><path fill="currentColor" d="M48.7,7.9c-0.6-1.4-1.4-2.7-2.5-3.8c-2.4-2.4-5.1-3.6-8-3.7c-3-0.1-5.5,0.9-7.7,3.1l-3.1,3.1c-0.6,0.6-0.9,1.3-0.9,2.1 s0.3,1.6,0.9,2.2s1.3,0.9,2.2,0.9s1.6-0.3,2.2-0.8l3.1-3.1c1.2-1.1,2.4-1.5,3.7-1.3c1.3,0.3,2.5,0.9,3.4,1.9 c0.5,0.5,0.9,1.1,1.2,1.8c0.3,0.7,0.4,1.4,0.4,2.1c0,0.7-0.1,1.4-0.4,2.1c-0.3,0.7-0.7,1.2-1.2,1.8l-9.7,9.6 c-2.2,2.2-3.9,3.1-5.1,2.7s-2-0.8-2.4-1.3c-0.6-0.6-1.3-0.8-2.2-0.8s-1.5,0.3-2.1,0.9c-0.6,0.6-0.9,1.3-0.9,2.2s0.3,1.5,0.9,2.1 c1,1,2.1,1.8,3.2,2.3s2.4,0.7,3.6,0.7c1.5,0,3-0.4,4.6-1.1c1.6-0.7,3.1-1.9,4.6-3.4l9.8-9.6c1.1-1.1,1.9-2.4,2.5-3.8 c0.6-1.4,0.9-2.9,0.9-4.4C49.6,10.8,49.3,9.3,48.7,7.9z" data-reactid="315"></path><!-- react-text: 316 --> <!-- /react-text --></g></svg></div></a><a href="mailto:?subject=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;body=People%20have%20known%20about%20magnets%20since%20ancient%20times,%20but%20the%20physics%20of%20ferromagnetism%20remains%20a%20mystery.%20Now%20a%20familiar%20puzzle%20is%20getting%20physicists%20closer%20to%20the%20answer.%0A%0Ahttps://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="" class="social-links__link flex flex-items-center relative email" data-reactid="317"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="318"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="319"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="320"><path fill="currentColor" d="M25,29.5l-5.2-4.3L1.8,43.8h46L30.1,25.2L25,29.5z M32.6,23.2l17.2,17.9c0-0.2,0.1-0.3,0.1-0.5c0-0.2,0-0.4,0-0.6V9.1 L32.6,23.2z M0,9.1v31c0,0.2,0,0.4,0,0.6s0.1,0.3,0.1,0.5l17.3-17.8L0,9.1z M48.4,6.2H1.6L25,25L48.4,6.2z" data-reactid="321"></path></svg></div></a></div><div class="social-hide closed" data-reactid="322"><div class="social-links social-links--share flex flex-justify-between" data-reactid="323"><a href="https://getpocket.com/save?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;title=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism" target="_blank" class="social-links__link flex flex-items-center relative pocket" data-reactid="324"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="325"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="326"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="327"><path fill="currentColor" d="M2.6,1.7C1.3,1.6,0.1,2.7,0,4.1c0,0.1,0,0.3,0,0.4v9.9c0,8.1,8,14.4,15,14.4c8-0.1,14.6-6.4,15-14.4v-10 c0.1-1.4-0.9-2.6-2.3-2.8c-0.2,0-0.4,0-0.5,0L2.6,1.7z M9,9.8l6,5.7l6-5.7c2.8-1.1,3.9,2,2.8,2.8L16,20.1c-0.6,0.3-1.3,0.3-1.9,0 l-7.9-7.5C5.2,11.5,6.5,8.4,9,9.8L9,9.8z" data-reactid="328"></path></svg></div></a><a href="http://digg.com/submit?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative digg" data-reactid="329"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="330"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="331"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="332"><path fill="currentColor" d="M9.1,11v9.4h2.5c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0v-9.2H9.3C9.2,10.8,9.1,10.9,9.1,11z" data-reactid="333"></path><path fill="currentColor" d="M11.9,8.8V7.1H9.3C9.2,7.1,9,7.2,9,7.4c0,0,0,0,0,0v1.7h2.5c0.2,0,0.3-0.1,0.4-0.3C11.9,8.9,11.9,8.9,11.9,8.8 z" data-reactid="334"></path><path fill="currentColor" d="M13.4,11v9.3h4.8v1.3h-4.4c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v1.7h7.2c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0-0.1 V10.7h-7.2C13.5,10.7,13.4,10.8,13.4,11C13.4,11,13.4,11,13.4,11z M16.1,13.1c0-0.2,0.1-0.3,0.3-0.3c0,0,0,0,0,0h1.7V18 c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-1.7V13.1z" data-reactid="335"></path><path fill="currentColor" d="M22.7,10.7c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v9.3h4.8v1.3h-4.5c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v1.7h7.3 c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0V10.7H22.7z M27.2,18c0,0.2-0.1,0.3-0.3,0.4c0,0,0,0,0,0h-1.7v-5.2c0-0.2,0.1-0.3,0.3-0.3 c0,0,0,0,0,0h1.7V18z" data-reactid="336"></path><path fill="currentColor" d="M5.1,7.1c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v3.3H0.3C0.1,10.7,0,10.8,0,11c0,0,0,0,0,0v9.3h7.2 c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0V7.1L5.1,7.1z M4.8,18c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0H2.7v-5.2c0-0.2,0.1-0.3,0.3-0.3 c0,0,0,0,0,0h1.7L4.8,18z" data-reactid="337"></path></svg></div></a><a href="https://news.ycombinator.com/submitlink?u=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;t=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism" target="_blank" class="social-links__link flex flex-items-center relative hackernews" data-reactid="338"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="339"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="340"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="341"><path fill="currentColor" d="M12.9,18L3.2-0.1h4.4l5.7,11.5l0.3,0.6c0.1,0.2,0.2,0.4,0.3,0.7c0,0.1,0,0.2,0,0.2v0.2l0.4,0.9l0.5,0.7 l0.8-1.6l0.9-1.8l5.8-11.5h4.1l-9.8,18.3v11.7h-3.7V18z" data-reactid="342"></path></svg></div></a><a href="https://share.flipboard.com/bookmarklet/popout?v=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative flipboard" data-reactid="343"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="344"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="345"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="346"><path fill="currentColor" d="M30,0 0,0 0,30 10,30 10,20 20,20 20,10 30,10 z" data-reactid="347"></path></svg></div></a></div></div><div class="flex flex-justify-center social-more" data-reactid="348"><svg class="ml05 icon icon-offset closed" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="349"><path fill="currentColor" d="M15,20.7c-0.1,0-0.3,0-0.4-0.1L0.3,10.7l0.9-1.2L15,19l13.8-9.5l0.9,1.2l-14.3,9.8C15.3,20.6,15.1,20.7,15,20.7 z" data-reactid="350"></path></svg></div></div><div class="sidebar__newsletter" data-reactid="351"><div class="pv05" data-reactid="352"><hr class="o2 mv1" data-reactid="353"/></div><h3 class="mv0" data-reactid="354">Newsletter</h3><p class="scale5 o4 mb1 mt025" data-reactid="355"><em data-reactid="356">Get Quanta Magazine delivered to your inbox</em></p></div><div class="theme__text theme__accent-hover mb05" data-reactid="357"><a href="#newsletter" data-reactid="358"><button class="button button--small pangram bold scale5 fill-h" data-reactid="359">Subscribe now</button></a></div><a href="http://us1.campaign-archive2.com/home/?u=0d6ddf7dc1a0b7297c8e06618&amp;id=f0cb61321c" class="pangram h5 relative" target="_blank" data-reactid="360"><small class="flex flex-items-center" data-reactid="361"><span data-reactid="362">Most recent newsletter</span><svg class="ml05 icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="363"><path fill="currentColor" d="M50 25l-17.4-8.7v6.5H0v4.4h32.6v6.5" data-reactid="364"></path></svg></small></a></div></div></aside></div></div></div></div><div class="hide-on-print" data-reactid="365"><div class="acf-media acf-media--aside hide-on-print" data-reactid="366"><div class="mha container--m" data-reactid="367"><figure class="acf-media__inner mb2 relative flex flex-wrap flex-items-start" data-reactid="368"><div class="mha container--m" data-reactid="369"><div class="video relative" data-reactid="370"><div style="padding-top:56.25%;" class="relative image--video" data-reactid="371"><div class="absolute fit-x" data-reactid="372"><div class="" data-reactid="373"><div data-reactid="374"></div></div><div class="video__cover absolute fit-x white" data-reactid="375"><div class="absolute fit-x z1 flex flex-items-center flex-justify-center pointer" data-reactid="376"><button class="play-button relative play-button--large _iuyb5x" title="Play" data-reactid="377"><span class="__circle absolute fit-x transition--color c-white" data-reactid="378"></span><span class="__icon absolute c-ff8600" data-reactid="379"></span></button></div><div class="image mx0 relative absolute fit-x" data-reactid="380"><div class="image__inner absolute fit-x" data-reactid="381"><img class="absolute fit-x fill-h fill-v mxa" alt="How do extraordinarily complex emergent phenomena — like ants assembling themselves into living bridges, or tiny water and air molecules forming into swirling hurricanes — spontaneously arise from systems of much simpler elements? The answer often depends on a transition in the interplay between the elements that resembles a phase change." data-reactid="382"/></div><noscript data-reactid="383"><img class="absolute fit-x fill-h fill-v is-loaded" src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2018/12/Emergence_1920x1080_VideoCover-01-1720x968.jpg" alt="How do extraordinarily complex emergent phenomena — like ants assembling themselves into living bridges, or tiny water and air molecules forming into swirling hurricanes — spontaneously arise from systems of much simpler elements? The answer often depends on a transition in the interplay between the elements that resembles a phase change."/></noscript></div></div></div></div></div></div><figcaption class="acf-media__content mt1 relative fill-h full-caption" data-reactid="384"><section class="outer acf-media__content__inner outer--content" data-reactid="385"><div class="relative mha container--m" data-reactid="386"><div class="image__meta" data-reactid="387"><div class="image__meta__caption mha container--xs" data-reactid="388"><div class="caption wysiwyg h5 theme__anchors--solid fill-h acf-media__caption" data-reactid="389"><p><strong>Video</strong>: How do extraordinarily complex emergent phenomena — like ants assembling themselves into living bridges, or tiny water and air molecules forming into swirling hurricanes — spontaneously arise from systems of much simpler elements? The answer often depends on a transition in the interplay between the elements that resembles a phase change.</p>
</div></div><div class="image__meta__attribution mha container--xs" data-reactid="390"><div class="attribution theme__anchors--solid wysiwyg pangram h6 mb1 fill-h acf-media__attr" data-reactid="391"><p>Directed by <a href="http://www.bonscifilms.com/">Emily Driscoll</a> and animated by <a href="https://lottiekingslake.co.uk/">Lottie Kingslake</a> for Quanta Magazine</p>
</div></div></div></div></section></figcaption></figure></div></div></div><div class="scale1 mt2" data-reactid="392"><section class="outer mha js-router-anchors outer--content" data-reactid="393"><div class="flex-auto mha container--xs" data-reactid="394"><div class="post__content__section wysiwyg p theme__anchors--underline" data-reactid="395"><div class="post__content wysiwyg p theme__anchors--underline" data-reactid="396"><p>To tackle this question, Li started by focusing on the six-sided honeycomb lattice. As her students, Bobrow and Stubis, worked on the problem, they realized it resembled that 19th-century obsession: the 15-puzzle. Just swap the labels on the tiles from numbers to up or down spins, and the puzzle becomes equivalent to a Nagaoka ferromagnet, with a hole that moves through a lattice of electrons.</p>
<p>The puzzle is solved when you can reorder the tiles to make any sequence you want, which is precisely the meaning of the connectivity condition. So whether the connectivity condition is satisfied for a given lattice becomes a question of whether an equivalent puzzle with that lattice structure is solvable.</p>
<p>It turns out that back in 1974, a mathematician named Richard Wilson, now at the California Institute of Technology, had figured it out, <a href="https://www.sciencedirect.com/science/article/pii/0095895674900987">generalizing and solving the 15-puzzle</a> for all lattices. As part of his proof, he showed that for almost all nonseparable lattices (which are those whose vertices remain linked even after removing one vertex), you could slide the tiles around and get any configuration you want, so long as you make an even number of moves. The only exceptions are single polygons larger than a triangle, and something called the θ<sub>0 </sub>(“theta zero”) graph, in which a vertex in the center of a hexagon is connected to two opposite vertices.</p>
<p>The researchers could then directly apply the results of Wilson’s proof to the Nagaoka-Thouless theorem. For a system of electrons and a single hole, they proved that the connectivity condition is satisfied for nearly all lattices, including common structures like the two-dimensional honeycomb and the three-dimensional diamond lattices. The two exceptions — polygons larger than a triangle and the θ<sub>0</sub> graph — are not structures you would find in a realistic ferromagnetic anyway.</p>
<h2>Hole Explosion</h2>
<p>Using the 15-puzzle is a fresh and potentially fruitful approach, said <a href="http://physics.ucsc.edu/~sriram/sriram.html">Sriram Shastry</a>, a physicist at the University of California, Santa Cruz. “I like the fact that they brought in new language, a new set of connections with graph theory,” he said. “The connection I think is rich — it can be a rich source of insights in the future.” But while the study takes a significant step forward, problems remain.</p>
<p>One complication is that the Nagaoka-Thouless theorem doesn’t always work when the moving hole has to take an odd number of steps as it loops around a lattice, Shastry said. Perhaps the most glaring problem, however, is that the theorem requires the presence of exactly one hole — no more, no less. In metals, though, holes are abundant, often filling up half the lattice.</p>
<div id='component-5c49f8aa19585'><script type="text/template">{"type":"LinkList","id":"component-5c49f8aa19585","data":{"title":"Related:","links":[{"type":"internal","link":"https:\/\/www.quantamagazine.org\/physicists-aim-to-classify-all-possible-phases-of-matter-20180103\/","title":"Physicists Aim to Classify All Possible Phases of Matter"},{"type":"internal","link":"https:\/\/www.quantamagazine.org\/universal-quantum-phenomenon-found-in-superconductors-20181119\/","title":"Universal Quantum Phenomenon Found in Strange Metals"},{"type":"internal","link":"https:\/\/www.quantamagazine.org\/emergence-how-complex-wholes-emerge-from-simple-parts-20181220\/","title":"How Complex Wholes Emerge From Simple Parts"},{"type":"internal","link":"https:\/\/www.quantamagazine.org\/quantum-atmospheres-may-reveal-secrets-of-matter-20180925\/","title":"\u2018Quantum Atmospheres\u2019 May Reveal Secrets of Matter"}]}}</script></div>
<p>But physicists have tried generalizing the theorem to multiple-hole systems. Using numerical calculations, physicists <a href="https://journals.aps.org/prl/abstract/10.1103/PhysRevLett.108.126406">have shown</a> that Nagaoka ferromagnetism seems to work for a square lattice of finite size that’s up to 30 percent filled with holes. In the current paper, the researchers applied exact analytic techniques to the two-dimensional honeycomb lattice and the three-dimensional diamond lattice. Nagaoka ferromagnetism seems to exist as long as the number of holes is less than the number of lattice sites raised to the 1/2 power for the honeycomb, or the 2/5 power for the diamond.</p>
<p>These exact solutions could lead to a more complete model of itinerant ferromagnetism. “This is just one small step forward to set up some rigorous mathematical starting point for future study,” Li said.</p>
</div></div></div></section></div><div class="pv2" data-reactid="397"></div><div class="post__footer" data-reactid="398"><div class="mha container--m" data-reactid="399"><div class="flex flex-wrap flex-items-stretch" data-reactid="400"><div class="post__footer__col fill-h pv2 flex flex-items-center flex-justify-center" data-reactid="401"><section class="outer" data-reactid="402"><aside class="post__sidebar hide flex flex-justify-center post__sidebar--footer" data-reactid="403"><div class="post__sidebar__content" data-reactid="404"><div class="post__sidebar__content__inner" data-reactid="405"><div class="align-c mb075" data-reactid="406"><div class="sidebar__author" data-reactid="407"><a class="theme__accent-hover transition--color" href="/authors/marcus-woo/" data-reactid="408"><div class="sidebar__author__avatar mha mb1" data-reactid="409"><div class="image mx0 relative image--circle" data-reactid="410"><div class="image__inner absolute fit-x" data-reactid="411"><img class="absolute fit-x fill-h fill-v mxa" data-reactid="412"/></div><noscript data-reactid="413"><img class="absolute fit-x fill-h fill-v is-loaded" src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2018/07/MarcusWoo.jpg"/></noscript></div></div><h3 class="mv05" data-reactid="414">Marcus Woo</h3><p class="h5 o8 mt05 mb1 theme__text" data-reactid="415"><em data-reactid="416">Contributing Writer</em></p></a></div><hr class="mb075 o1" data-reactid="417"/><p class="h6 o6 mv1 pv025" data-reactid="418"><em data-reactid="419">January 24, 2019</em></p></div><div class="sidebar__actions" data-reactid="420"><hr class="mt075 mb1 o1" data-reactid="421"/><a href="#" id="print-friendly-button" class="h6 pangram uppercase mv05 pb1 bold kern flex flex-items-center flex-justify-between sidebar__print transition--color theme__accent-hover" data-reactid="422"><small data-reactid="423">View PDF/Print Mode</small><svg class="icon-l theme__accent ml05" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="424"><path fill="currentColor" d="M39.9,27.5h4.9v22.4H0.1V5.1h22.4V10H5v35h35V27.5z M49.8,0.1h-2.4h-1H33.8V5h7.6L20.7,25.8l3.4,3.4L45,8.4v7.7h4.9V2.6L49.8,0.1z" data-reactid="425"></path></svg></a></div><div class="mt1 pt05 sidebar__tag-wrap" data-reactid="426"><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/combinatorics/" data-reactid="427"><span class="absolute fit-x theme__text-background o1" data-reactid="428"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="429">combinatorics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/condensed-matter-physics/" data-reactid="430"><span class="absolute fit-x theme__text-background o1" data-reactid="431"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="432">condensed matter physics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/materials-science/" data-reactid="433"><span class="absolute fit-x theme__text-background o1" data-reactid="434"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="435">materials science</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/mathematical-physics/" data-reactid="436"><span class="absolute fit-x theme__text-background o1" data-reactid="437"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="438">mathematical physics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/physics/" data-reactid="439"><span class="absolute fit-x theme__text-background o1" data-reactid="440"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="441">physics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/solid-state-physics/" data-reactid="442"><span class="absolute fit-x theme__text-background o1" data-reactid="443"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="444">solid state physics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/theoretical-physics/" data-reactid="445"><span class="absolute fit-x theme__text-background o1" data-reactid="446"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="447">theoretical physics</span></a></div></div><div class="sidebar__poster" data-reactid="448"><a href="https://www.amazon.com/dp/026253634X/" title="Alice and Bob Meet the Wall of Fire - The Biggest Ideas in Science from Quanta – Available now!" class="sidebar__poster__desktop" target="_blank" data-reactid="449"><img src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2019/01/Ad_Article_320x600_Science.jpg" alt="Alice and Bob Meet the Wall of Fire - The Biggest Ideas in Science from Quanta – Available now!" class="fill-h" data-reactid="450"/></a><a href="https://www.amazon.com/dp/026253634X/" title="Alice and Bob Meet the Wall of Fire - The Biggest Ideas in Science from Quanta – Available now!" class="sidebar__poster__mobile" target="_blank" data-reactid="451"><img src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2019/01/Ad_Mobile_250x200_2x_Science.jpg" alt="Alice and Bob Meet the Wall of Fire - The Biggest Ideas in Science from Quanta – Available now!" class="fill-h" data-reactid="452"/></a></div></div></aside></section></div><div class="post__footer__col fill-h pv2 flex flex-items-center flex-justify-center" data-reactid="453"><section class="outer fill-h" data-reactid="454"><aside class="post__sidebar hide flex flex-justify-center theme__anchors--solid post__sidebar--footer" data-reactid="455"><div class="post__sidebar__content" data-reactid="456"><div class="post__sidebar__content__inner" data-reactid="457"><h3 class="mt0" data-reactid="458">Share this article</h3><div data-reactid="459"><div class="social-links social-links--share flex flex-justify-between" data-reactid="460"><a href="http://www.facebook.com/sharer.php?u=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative facebook" data-reactid="461"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="462"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="463"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="464"><path fill="currentColor" d="M13 16.5h5.1v-5c-.2-2.7.3-5.4 1.7-7.7 1.8-2.5 4.9-4 8-3.8 3.1-.1 6.2.2 9.2 1l-1.3 7.7C34.4 8.3 33 8 31.6 8c-2 0-3.8.7-3.8 2.7v5.9H36l-.6 7.5h-7.6V50h-9.6V23.9H13v-7.4z" data-reactid="465"></path></svg></div></a><a href="https://twitter.com/share?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;text=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;via=QuantaMagazine" target="_blank" class="social-links__link flex flex-items-center relative twitter" data-reactid="466"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="467"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="468"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="469"><path fill="currentColor" d="M50 9.9c-1.9.8-3.8 1.3-5.9 1.6 2.1-1.3 3.7-3.2 4.5-5.6-2 1.2-4.2 2-6.5 2.5-3.8-4.1-10.3-4.5-14.5-.8-2.8 2.5-4 6.3-3.1 10-8.2-.5-15.8-4.3-21-10.6-2.7 4.6-1.3 10.5 3.2 13.5C5 20.4 3.4 20 2 19.2c0 4.8 3.4 8.9 8.2 9.9-.9.2-1.8.4-2.7.3-.6 0-1.3-.1-1.9-.2 1.3 4.1 5.2 6.9 9.5 7C10.8 39.5 5.4 41 0 40.4c13.5 8.5 31.5 4.6 40.2-8.7 3-4.6 4.6-10 4.6-15.5v-1.3c2-1.3 3.7-3.1 5.2-5" data-reactid="470"></path></svg></div></a><a href="#0" target="" class="social-links__link flex flex-items-center relative link" data-reactid="471"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="472"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="473"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="474"><g data-reactid="475"><!-- react-text: 476 --> <!-- /react-text --><path fill="currentColor" d="M20.6,38.5c-0.8,0-1.6,0.3-2.2,0.8L16,41.9c-1.1,1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6c-0.5-0.5-0.9-1.1-1.2-1.8 c-0.3-0.7-0.4-1.4-0.4-2.1c0-0.7,0.1-1.4,0.4-2.1c0.3-0.7,0.7-1.2,1.2-1.8l9.1-9c1-0.9,2.2-1.8,3.8-2.7s3-0.7,4.3,0.7 c0.6,0.6,1.3,0.8,2.2,0.8s1.5-0.3,2.1-0.9c0.6-0.6,0.9-1.3,0.9-2.2s-0.3-1.6-0.9-2.2c-2.2-2.2-4.8-3.1-7.8-2.7 c-3,0.4-5.9,2-8.8,4.8l-9.2,9c-1.1,1.1-1.9,2.4-2.5,3.8C0.7,35,0.4,36.5,0.4,38c0,1.6,0.3,3,0.9,4.4c0.6,1.4,1.4,2.7,2.5,3.8 c1.1,1.1,2.4,2,3.8,2.5c1.4,0.6,2.9,0.8,4.4,0.8s2.9-0.3,4.3-0.8c1.4-0.6,2.7-1.4,3.8-2.5l2.5-2.5c0.6-0.6,0.9-1.3,0.9-2.1 s-0.3-1.6-0.9-2.2C22.1,38.8,21.4,38.5,20.6,38.5z" data-reactid="477"></path><!-- react-text: 478 --> <!-- /react-text --><path fill="currentColor" d="M48.7,7.9c-0.6-1.4-1.4-2.7-2.5-3.8c-2.4-2.4-5.1-3.6-8-3.7c-3-0.1-5.5,0.9-7.7,3.1l-3.1,3.1c-0.6,0.6-0.9,1.3-0.9,2.1 s0.3,1.6,0.9,2.2s1.3,0.9,2.2,0.9s1.6-0.3,2.2-0.8l3.1-3.1c1.2-1.1,2.4-1.5,3.7-1.3c1.3,0.3,2.5,0.9,3.4,1.9 c0.5,0.5,0.9,1.1,1.2,1.8c0.3,0.7,0.4,1.4,0.4,2.1c0,0.7-0.1,1.4-0.4,2.1c-0.3,0.7-0.7,1.2-1.2,1.8l-9.7,9.6 c-2.2,2.2-3.9,3.1-5.1,2.7s-2-0.8-2.4-1.3c-0.6-0.6-1.3-0.8-2.2-0.8s-1.5,0.3-2.1,0.9c-0.6,0.6-0.9,1.3-0.9,2.2s0.3,1.5,0.9,2.1 c1,1,2.1,1.8,3.2,2.3s2.4,0.7,3.6,0.7c1.5,0,3-0.4,4.6-1.1c1.6-0.7,3.1-1.9,4.6-3.4l9.8-9.6c1.1-1.1,1.9-2.4,2.5-3.8 c0.6-1.4,0.9-2.9,0.9-4.4C49.6,10.8,49.3,9.3,48.7,7.9z" data-reactid="479"></path><!-- react-text: 480 --> <!-- /react-text --></g></svg></div></a><a href="mailto:?subject=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;body=People%20have%20known%20about%20magnets%20since%20ancient%20times,%20but%20the%20physics%20of%20ferromagnetism%20remains%20a%20mystery.%20Now%20a%20familiar%20puzzle%20is%20getting%20physicists%20closer%20to%20the%20answer.%0A%0Ahttps://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="" class="social-links__link flex flex-items-center relative email" data-reactid="481"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="482"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="483"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="484"><path fill="currentColor" d="M25,29.5l-5.2-4.3L1.8,43.8h46L30.1,25.2L25,29.5z M32.6,23.2l17.2,17.9c0-0.2,0.1-0.3,0.1-0.5c0-0.2,0-0.4,0-0.6V9.1 L32.6,23.2z M0,9.1v31c0,0.2,0,0.4,0,0.6s0.1,0.3,0.1,0.5l17.3-17.8L0,9.1z M48.4,6.2H1.6L25,25L48.4,6.2z" data-reactid="485"></path></svg></div></a></div><div class="social-hide closed" data-reactid="486"><div class="social-links social-links--share flex flex-justify-between" data-reactid="487"><a href="https://getpocket.com/save?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;title=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism" target="_blank" class="social-links__link flex flex-items-center relative pocket" data-reactid="488"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="489"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="490"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="491"><path fill="currentColor" d="M2.6,1.7C1.3,1.6,0.1,2.7,0,4.1c0,0.1,0,0.3,0,0.4v9.9c0,8.1,8,14.4,15,14.4c8-0.1,14.6-6.4,15-14.4v-10 c0.1-1.4-0.9-2.6-2.3-2.8c-0.2,0-0.4,0-0.5,0L2.6,1.7z M9,9.8l6,5.7l6-5.7c2.8-1.1,3.9,2,2.8,2.8L16,20.1c-0.6,0.3-1.3,0.3-1.9,0 l-7.9-7.5C5.2,11.5,6.5,8.4,9,9.8L9,9.8z" data-reactid="492"></path></svg></div></a><a href="http://digg.com/submit?url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative digg" data-reactid="493"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="494"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="495"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="496"><path fill="currentColor" d="M9.1,11v9.4h2.5c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0v-9.2H9.3C9.2,10.8,9.1,10.9,9.1,11z" data-reactid="497"></path><path fill="currentColor" d="M11.9,8.8V7.1H9.3C9.2,7.1,9,7.2,9,7.4c0,0,0,0,0,0v1.7h2.5c0.2,0,0.3-0.1,0.4-0.3C11.9,8.9,11.9,8.9,11.9,8.8 z" data-reactid="498"></path><path fill="currentColor" d="M13.4,11v9.3h4.8v1.3h-4.4c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v1.7h7.2c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0-0.1 V10.7h-7.2C13.5,10.7,13.4,10.8,13.4,11C13.4,11,13.4,11,13.4,11z M16.1,13.1c0-0.2,0.1-0.3,0.3-0.3c0,0,0,0,0,0h1.7V18 c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0h-1.7V13.1z" data-reactid="499"></path><path fill="currentColor" d="M22.7,10.7c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v9.3h4.8v1.3h-4.5c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v1.7h7.3 c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0V10.7H22.7z M27.2,18c0,0.2-0.1,0.3-0.3,0.4c0,0,0,0,0,0h-1.7v-5.2c0-0.2,0.1-0.3,0.3-0.3 c0,0,0,0,0,0h1.7V18z" data-reactid="500"></path><path fill="currentColor" d="M5.1,7.1c-0.2,0-0.3,0.1-0.3,0.3c0,0,0,0,0,0v3.3H0.3C0.1,10.7,0,10.8,0,11c0,0,0,0,0,0v9.3h7.2 c0.2,0,0.3-0.1,0.3-0.3c0,0,0,0,0,0V7.1L5.1,7.1z M4.8,18c0,0.2-0.1,0.3-0.3,0.3c0,0,0,0,0,0H2.7v-5.2c0-0.2,0.1-0.3,0.3-0.3 c0,0,0,0,0,0h1.7L4.8,18z" data-reactid="501"></path></svg></div></a><a href="https://news.ycombinator.com/submitlink?u=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/&amp;t=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism" target="_blank" class="social-links__link flex flex-items-center relative hackernews" data-reactid="502"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="503"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="504"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="505"><path fill="currentColor" d="M12.9,18L3.2-0.1h4.4l5.7,11.5l0.3,0.6c0.1,0.2,0.2,0.4,0.3,0.7c0,0.1,0,0.2,0,0.2v0.2l0.4,0.9l0.5,0.7 l0.8-1.6l0.9-1.8l5.8-11.5h4.1l-9.8,18.3v11.7h-3.7V18z" data-reactid="506"></path></svg></div></a><a href="https://share.flipboard.com/bookmarklet/popout?v=A%20Child%E2%80%99s%20Puzzle%20Has%20Helped%20Unlock%20the%20Secrets%20of%20Magnetism&amp;url=https://www.quantamagazine.org/a-childs-puzzle-has-helped-unlock-the-secrets-of-magnetism-20190124/" target="_blank" class="social-links__link flex flex-items-center relative flipboard" data-reactid="507"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="508"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="509"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="510"><path fill="currentColor" d="M30,0 0,0 0,30 10,30 10,20 20,20 20,10 30,10 z" data-reactid="511"></path></svg></div></a></div></div><div class="flex flex-justify-center social-more" data-reactid="512"><svg class="ml05 icon icon-offset closed" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="513"><path fill="currentColor" d="M15,20.7c-0.1,0-0.3,0-0.4-0.1L0.3,10.7l0.9-1.2L15,19l13.8-9.5l0.9,1.2l-14.3,9.8C15.3,20.6,15.1,20.7,15,20.7 z" data-reactid="514"></path></svg></div></div><div class="sidebar__newsletter" data-reactid="515"><div class="pv05" data-reactid="516"><hr class="o2 mv1" data-reactid="517"/></div><h3 class="mv0" data-reactid="518">Newsletter</h3><p class="scale5 o4 mb1 mt025" data-reactid="519"><em data-reactid="520">Get Quanta Magazine delivered to your inbox</em></p></div><div class="theme__text theme__accent-hover mb05" data-reactid="521"><a href="#newsletter" data-reactid="522"><button class="button button--small pangram bold scale5 fill-h" data-reactid="523">Subscribe now</button></a></div><a href="http://us1.campaign-archive2.com/home/?u=0d6ddf7dc1a0b7297c8e06618&amp;id=f0cb61321c" class="pangram h5 relative" target="_blank" data-reactid="524"><small class="flex flex-items-center" data-reactid="525"><span data-reactid="526">Most recent newsletter</span><svg class="ml05 icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="527"><path fill="currentColor" d="M50 25l-17.4-8.7v6.5H0v4.4h32.6v6.5" data-reactid="528"></path></svg></small></a></div></div></aside></section></div></div></div></div></div><section class="outer newsletter bg-gray1 align-c pv1 scale1" id="newsletter" data-reactid="529"><div class="scale0 mt1 pv05 mha container--xs" data-reactid="530"><h2 class="newsletter__title h1 noe mv0" data-reactid="531">The Quanta Newsletter</h2><p class="gray4 mt025 scale5" data-reactid="532"><em data-reactid="533">Get highlights of the most important news delivered to your email inbox</em></p><div class="newsletter__form block mha align-c pt70 newsletter--footer" data-reactid="534"><form action="https://quantamagazine.us1.list-manage.com/subscribe/post?u=0d6ddf7dc1a0b7297c8e06618&amp;id=f0cb61321c" target="_blank" method="post" class="bg-white" data-reactid="535"><div class="newsletter__form__inner flex flex-items-start mha" data-reactid="536"><div class="newsletter__form__field flex flex-auto relative fill-v" data-reactid="537"><input type="email" class="flex fill-h px1 input--transparent pangram light scale3" name="EMAIL" placeholder="Email Address" autocorrect="off" autocapitalize="off" data-reactid="538"/></div><button type="submit" class="ph2 pangram scale5 medium fill-v orange hover--black" data-reactid="539">Subscribe</button></div></form></div><h4 class="inline-block" data-reactid="540"><a target="_blank" href="http://us1.campaign-archive2.com/home/?u=0d6ddf7dc1a0b7297c8e06618&amp;id=f0cb61321c" class="newsletter__link inline-block link--underline orange hover--black transition--color" data-reactid="541">Most recent newsletter</a></h4></div></section><section class="outer post__category pv2 outer--content" data-reactid="542"><div class="loader relative fill-h" data-reactid="543"></div></section><section class="outer comments relative fill-h bg-gray1 pt2 outer--content" id="comments" data-reactid="544"><h1 class="h1 noe pb025 align-c mt1" data-reactid="545">Comment on this article</h1><div class="mha container--s" data-reactid="546"><div class="comments__inner bg-white mha p ph1 pt2 pb1 mb1" data-reactid="547"><div class="mha container--xs" data-reactid="548"><div class="comments__disclaimer scale5 o6 italic align-l mv1 pb1" data-reactid="549"><p class="byline"><small><em>Quanta Magazine moderates comments to facilitate an informed, substantive, civil conversation. Abusive, profane, self-promotional, misleading, incoherent or off-topic comments will be rejected. Moderators are staffed during regular business hours (New York time) and can only accept comments written in English. </em></small></p>
</div><div data-reactid="550"><div id="disqus_thread" data-reactid="551"></div></div></div></div></div><div class="comments__expand absolute align-c fit-b fit-l fit-r flex flex-items-center flex-justify-center" data-reactid="552"><button class="link--underline orange hover--black pangram bold inline-block" data-reactid="553">Show comments</button></div></section><div class="next-post block relative fill-h disable-parallax" style="background-image:url();" data-reactid="554"><div class="overlay bg-black o4 absolute fit-x" data-reactid="555"></div><section class="outer outer--content" data-reactid="556"><div class="next-post__content relative z1 fit-x align-c pb12 pt10" data-reactid="557"><h1 class="h6 uppercase kern mb1 mv0 inline-block white" data-reactid="558">Next article</h1><h2 class="h1 mt05 mb0 noe mha white" data-reactid="559">Gene Drives Work in Mice (if They’re Female)</h2></div></section><a class="absolute fit-x z10" href="/gene-drives-work-in-mice-if-theyre-female-20190123/" data-reactid="560"></a></div></div></div></div><footer class="footer" data-reactid="561"><section class="outer footer__outer" data-reactid="562"><div class="relative z0 fill-v mha container--m" data-reactid="563"><section class="outer footer__section footer__section--top flex flex-column flex-items-center flex-justify-between outer--content" data-reactid="564"><div class="flex flex-justify-center" data-reactid="565"><a href="/" class="footer__logo block" data-reactid="566"><svg x="0px" y="0px" viewBox="0 0 353.5 49.5" enable-background="new 0 0 353.5 49.5" xml:space="preserve" data-reactid="567"><g id="logo" data-reactid="568"><path id="logo__mark" class="black transition--color" fill="currentColor" d="M28.4,5.9c1,0,1.9-0.8,1.9-1.9c0-1-0.8-1.9-1.9-1.9c-1,0-1.9,0.8-1.9,1.9C26.5,5.1,27.3,5.9,28.4,5.9z M28.4,43.6c-1,0-1.9,0.8-1.9,1.9c0,1,0.8,1.9,1.9,1.9c1,0,1.9-0.8,1.9-1.9C30.3,44.5,29.4,43.6,28.4,43.6z M10.9,33.3 c-0.5-0.1-1-0.1-1.4,0.2c-0.4,0.3-0.7,0.7-0.9,1.1c-0.1,0.5-0.1,1,0.2,1.4c0.4,0.6,1,0.9,1.6,0.9c0.3,0,0.6-0.1,0.9-0.3 c0.4-0.3,0.8-0.7,0.9-1.1c0.1-0.5,0.1-1-0.2-1.4C11.8,33.7,11.4,33.4,10.9,33.3z M46.8,12.6c-0.5-0.1-1-0.1-1.4,0.2 c-0.9,0.5-1.2,1.7-0.7,2.6c0.3,0.4,0.7,0.7,1.1,0.9c0.2,0,0.3,0.1,0.5,0.1c0.3,0,0.6-0.1,0.9-0.3c0.4-0.3,0.8-0.7,0.9-1.1 c0.1-0.5,0.1-1-0.2-1.4C47.7,13,47.3,12.7,46.8,12.6z M47.3,33.5c-0.4-0.3-0.9-0.3-1.4-0.2c-0.3,0.1-0.6,0.3-0.8,0.5l-3.4-2 c0.2-0.5,0.2-1,0.1-1.5c-0.2-0.7-0.6-1.2-1.2-1.6c-1.3-0.7-2.9-0.3-3.6,1c-0.4,0.6-0.4,1.3-0.3,2c0,0.1,0,0.1,0.1,0.2l-6.3,3.6 c-0.5-0.6-1.2-0.9-2-0.9c-0.8,0-1.5,0.4-2,0.9l-6.3-3.6c0-0.1,0-0.1,0.1-0.2c0.2-0.7,0.1-1.4-0.3-2c-0.4-0.6-0.9-1-1.6-1.2 c-0.1,0-0.1,0-0.2,0v-7.3c0.1,0,0.1,0,0.2,0c0.7-0.2,1.2-0.6,1.6-1.2c0.4-0.6,0.4-1.3,0.3-2c0-0.1,0-0.1-0.1-0.2l6.3-3.6 c0.5,0.6,1.2,0.9,2,0.9c1.5,0,2.6-1.2,2.6-2.6s-1.2-2.6-2.6-2.6s-2.6,1.2-2.6,2.6c0,0.3,0.1,0.6,0.2,0.9l-6.3,3.6 c-0.2-0.2-0.4-0.4-0.7-0.6c-0.6-0.4-1.3-0.4-2-0.3c-0.7,0.2-1.2,0.6-1.6,1.2c-0.7,1.3-0.3,2.9,1,3.6l0,0c0.3,0.1,0.5,0.2,0.8,0.3 v7.3c-0.3,0.1-0.6,0.1-0.8,0.3c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2c0.4,0.6,0.9,1,1.6,1.2c0.2,0.1,0.5,0.1,0.7,0.1 c0.5,0,0.9-0.1,1.3-0.4c0.3-0.1,0.5-0.3,0.7-0.6l6.3,3.6c-0.1,0.3-0.2,0.6-0.2,0.9c0,1.5,1.2,2.6,2.6,2.6s2.6-1.2,2.6-2.6 c0-0.3-0.1-0.6-0.2-0.9l6.3-3.6c0.2,0.2,0.4,0.4,0.7,0.6l0,0c0.4,0.2,0.9,0.4,1.3,0.4c0.7,0,1.5-0.3,2-0.9l3.4,2 c-0.1,0.3-0.1,0.6,0,1c0.1,0.5,0.4,0.9,0.9,1.1c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1c0.5-0.1,0.9-0.4,1.1-0.9 c0.3-0.4,0.3-0.9,0.2-1.4C48,34.2,47.7,33.7,47.3,33.5z M9.5,16c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1 c0.5-0.1,0.9-0.4,1.1-0.9c0.5-0.9,0.2-2.1-0.7-2.6c-0.9-0.5-2.1-0.2-2.6,0.7c-0.3,0.4-0.3,0.9-0.2,1.4C8.7,15.4,9,15.8,9.5,16z M15.7,2.8c0.7-0.4,0.9-1.3,0.5-2c-0.4-0.7-1.3-0.9-2-0.5c-0.7,0.4-0.9,1.3-0.5,2C14.1,2.9,15,3.2,15.7,2.8z M41.1,46.8 c-0.7,0.4-0.9,1.3-0.5,2c0.4,0.7,1.3,0.9,2,0.5c0.7-0.4,0.9-1.3,0.5-2C42.7,46.6,41.8,46.4,41.1,46.8z M15.7,46.8 c-0.7-0.4-1.6-0.2-2,0.5c-0.4,0.7-0.2,1.6,0.5,2c0.7,0.4,1.6,0.2,2-0.5C16.6,48.1,16.4,47.2,15.7,46.8z M41.1,2.8 c0.7,0.4,1.6,0.2,2-0.5c0.4-0.7,0.2-1.6-0.5-2c-0.7-0.4-1.6-0.2-2,0.5C40.1,1.4,40.4,2.3,41.1,2.8z M55.3,23.3 c-0.8,0-1.5,0.7-1.5,1.5c0,0.8,0.7,1.5,1.5,1.5c0.8,0,1.5-0.7,1.5-1.5C56.7,24,56.1,23.3,55.3,23.3z M1.5,23.3C0.7,23.3,0,24,0,24.8 c0,0.8,0.7,1.5,1.5,1.5s1.5-0.7,1.5-1.5C2.9,24,2.3,23.3,1.5,23.3z M39.1,21.2c0.4,0,0.9-0.1,1.3-0.4c1.3-0.7,1.7-2.3,1-3.6 c-0.7-1.3-2.3-1.7-3.6-1l0,0c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2C37.3,20.7,38.2,21.2,39.1,21.2z" data-reactid="569"></path><path id="logo__quanta" class="black" fill="currentColor" d="M309.9,14c0,1.1-0.9,1.8-2,1.8c-0.9,0-1.8-0.7-1.8-1.8c0-1.2,0.8-2,1.9-2C309.2,12,309.9,12.8,309.9,14z M85.5,28.7c0.6-1.3,0.8-2.6,0.8-4.2c0-2.9-1-5.2-2.9-7.1c-1.9-1.9-4.2-2.8-7-2.8s-5.1,0.9-7,2.8c-1.9,1.9-2.9,4.2-2.9,7.1 c0,2.9,1,5.2,2.9,7.1c1.9,1.9,4.2,2.8,7,2.8c2.7,0,4.9-0.9,6.8-2.6l2.6,1.7l2.2-3.3L85.5,28.7z M82.1,26.5L79.8,25l-2.2,3.3l2.3,1.5 c-1,0.7-2.1,1.1-3.5,1.1c-1.8,0-3.2-0.6-4.3-1.7c-1.1-1.2-1.6-2.7-1.6-4.6c0-1.9,0.5-3.4,1.6-4.6c1.1-1.2,2.5-1.7,4.3-1.7 c1.8,0,3.2,0.6,4.3,1.7c1.1,1.1,1.6,2.7,1.6,4.6C82.3,25.2,82.2,25.9,82.1,26.5z M103.2,27.3c0,1.2-0.3,2.1-0.9,2.8 c-0.6,0.6-1.5,1-2.5,1s-1.9-0.3-2.5-1c-0.6-0.6-0.9-1.6-0.9-2.8v-8.5h-3.9v9c0,2,0.6,3.7,1.7,4.8c1.1,1.2,2.5,1.7,4.3,1.7 c2.2,0,3.6-0.4,4.8-1.7v1.5h3.9V18.9h-3.9V27.3z M144.3,18.9c-2.2,0-3.6,0.4-4.8,1.7v-1.5h-3.9v15.4h3.9V26c0-1.2,0.3-2.1,0.9-2.8 c0.6-0.6,1.5-1,2.5-1c1.1,0,1.9,0.3,2.5,1c0.6,0.6,0.9,1.6,0.9,2.8v8.5h3.9v-9c0-2-0.6-3.7-1.7-4.8C147.4,19.5,146,18.9,144.3,18.9z M124.8,18.9v1.5c-0.8-0.8-2.7-1.7-4.8-1.7c-2.1,0-3.8,0.7-5.2,2.2c-1.4,1.5-2.1,3.4-2.1,5.7c0,2.3,0.7,4.2,2.1,5.7 c1.4,1.5,3.1,2.2,5.2,2.2c1.3,0,3-0.2,4.8-1.6v1.4h3.9V18.9H124.8z M123.6,29.9c-0.8,0.8-1.8,1.2-2.8,1.2c-1.1,0-2-0.4-2.8-1.2 c-0.8-0.8-1.2-1.9-1.2-3.3c0-1.4,0.4-2.5,1.2-3.3c0.8-0.8,1.8-1.2,2.8-1.2c1.1,0,2,0.4,2.9,1.2c0.8,0.8,1.2,1.9,1.2,3.3 C124.8,28,124.4,29.1,123.6,29.9z M180.1,18.9v1.5c-0.8-0.8-2.7-1.7-4.8-1.7c-2.1,0-3.8,0.7-5.2,2.2c-1.4,1.5-2.1,3.4-2.1,5.7 c0,2.3,0.7,4.2,2.1,5.7c1.4,1.5,3.1,2.2,5.2,2.2c1.3,0,3-0.2,4.8-1.6v1.4h3.9V18.9H180.1z M178.9,29.9c-0.8,0.8-1.8,1.2-2.8,1.2 c-1.1,0-2-0.4-2.8-1.2c-0.8-0.8-1.2-1.9-1.2-3.3c0-1.4,0.4-2.5,1.2-3.3C174,22.4,175,22,176,22c1.1,0,2,0.4,2.9,1.2 c0.8,0.8,1.2,1.9,1.2,3.3C180.1,28,179.7,29.1,178.9,29.9z M161.4,31c-1.1,0-1.9-0.7-1.9-2.1v-6.4h4.1v-3.2h-4.1v-4h-3.7v4v3.2v6.4 c0,3.7,2.1,5.5,5.3,5.4c1.1,0,2-0.2,3-0.6l-1-3.1C162.6,30.9,161.9,31,161.4,31z" data-reactid="570"></path><path id="logo__magazine" class="gray3" fill="currentColor" d="M218.3,33.5l-0.1,1c-1.1,0-2.4-0.1-3.9-0.1c-1.5,0-2.7,0.1-3.6,0.1v-1c1.6-0.1,2-0.3,2-0.9 c0.1-0.8,0.1-2.4,0.1-5.1c0-4.4,0-4.9-0.3-5.4c-0.4-0.9-1.2-1.4-2.4-1.4c-1.6,0-3,1-3.7,2.3c-0.2,0.5-0.4,0.9-0.4,1.5v4.7 c0,1.3,0,2.6,0.1,3.4c0,0.7,0.4,0.9,2.2,0.9l-0.1,1c-0.9,0-2.5-0.1-3.9-0.1c-1.4,0-2.6,0.1-3.5,0.1v-1c1.6-0.1,2-0.2,2-1 c0.1-1.1,0.1-2.2,0.1-4.4v-2.8c0-2.4,0-2.8-0.2-3.3c-0.4-0.9-1.1-1.3-2.3-1.3c-1.5,0-3,0.9-3.8,2.4c-0.3,0.6-0.4,0.9-0.4,1.7v4.6 c0,1.4,0,2.5,0.1,3.3c0.1,0.7,0.4,0.8,2.1,0.9l-0.1,0.9c-0.8,0-2.5-0.1-3.8-0.1c-1.3,0-2.6,0.1-3.7,0.1v-1c1.8,0,2.1-0.2,2.1-1 c0-0.9,0.1-2.3,0.1-4.2v-2.9c0-1.9,0-3.4-0.1-4.3c0-0.5-0.3-0.6-2.2-0.6l0.1-0.9c1.7,0,3.6-0.2,5.2-0.5c0.1,0.6,0.2,2.2,0.2,2.7 c1.3-1.3,3.2-2.9,5.7-2.9c2,0,2.9,0.8,3.4,1.5c0.3,0.4,0.5,0.9,0.6,1.3c1.2-1.2,3-2.8,5.7-2.8c2.1,0,3.3,1.1,3.8,2 c0.4,0.7,0.5,1.5,0.5,2.3v9.4C216,33.3,216.2,33.4,218.3,33.5z M238.4,31l0.9,0.4c-0.5,2.5-1.9,3.4-3.5,3.4c-1.8,0-2.5-1.1-2.7-2.6 c-1.5,1.7-3.4,2.6-5,2.6c-2.7,0-4.3-1.9-4.3-4.3c0-1.4,0.6-2.6,2-3.2c2.4-1,6-2.1,7.4-3.1v-1.4c0-1.5-0.7-3-2.7-3 c-2.1,0-3,1.1-3,2.5c0,0.4,0.1,0.8,0.1,1.1c0.1,0.3-0.1,0.6-0.3,0.7c-0.3,0.2-0.7,0.4-1.2,0.4c-0.8,0-1.5-0.4-1.5-1.6 c0-1.8,2.6-4.1,6.4-4.1c3,0,4.3,1.3,4.7,2c0.3,0.5,0.5,1.2,0.5,1.8v8.9c0,1.3,0.4,1.5,0.8,1.5C237.5,33.1,238,32.4,238.4,31z M233,25.3c-1,0.5-2.8,1.3-4.1,2c-1.1,0.6-1.8,1.1-1.8,2.7c0,1.7,0.9,3,2.5,3c1.7,0,2.7-1,3.3-2.3c0.1-0.4,0.2-1,0.2-1.5V25.3z M255.8,27.1c-1.3,0-2.8-0.1-3.7-0.1l0,0.9l1.5,0.1c1.2,0.1,1.4,0.3,1.4,1.3c0,1,0,2.4-0.1,3.2c-0.1,0.8-1.1,1.3-2.5,1.3 c-1.5,0-2.8-0.5-3.8-1.8c-0.9-1.1-1.3-3.1-1.3-5.1c0-2.2,0.5-3.9,1.4-5.1c0.8-1.2,2-1.8,3.5-1.8c2.6,0,4.1,1.7,4.4,5l0.9,0 c-0.1-2.1,0.2-4.8,0.4-5.7l-0.8-0.3l-0.5,1.3c-0.5-0.5-1.8-1.4-4.3-1.4c-1.6,0-3,0.3-4.2,1c-2.4,1.3-3.8,3.9-3.8,7 c0,2.4,0.6,4.2,1.7,5.5c1.2,1.5,3.2,2.3,6.1,2.3c1.2,0,2.5-0.3,3.6-0.6c1-0.3,1.8-0.6,2.4-0.7c-0.1-0.5-0.2-1.3-0.2-2.5 c0-0.7,0-1.7,0.1-2.3c0-0.5,0.3-0.6,1.5-0.8l0-0.9C258.4,27.1,257.1,27.1,255.8,27.1z M279.4,31l0.9,0.4c-0.5,2.5-1.9,3.4-3.5,3.4 c-1.8,0-2.5-1.1-2.7-2.6c-1.5,1.7-3.4,2.6-5,2.6c-2.7,0-4.3-1.9-4.3-4.3c0-1.4,0.6-2.6,2-3.2c2.4-1,6-2.1,7.4-3.1v-1.4 c0-1.5-0.7-3-2.7-3c-2.1,0-3,1.1-3,2.5c0,0.4,0.1,0.8,0.1,1.1c0.1,0.3-0.1,0.6-0.3,0.7c-0.3,0.2-0.7,0.4-1.2,0.4 c-0.8,0-1.5-0.4-1.5-1.6c0-1.8,2.6-4.1,6.4-4.1c3,0,4.3,1.3,4.7,2c0.3,0.5,0.5,1.2,0.5,1.8v8.9c0,1.3,0.4,1.5,0.8,1.5 C278.5,33.1,279,32.4,279.4,31z M274,25.3c-1,0.5-2.8,1.3-4.1,2c-1.1,0.6-1.8,1.1-1.8,2.7c0,1.7,0.9,3,2.5,3c1.7,0,2.7-1,3.3-2.3 c0.1-0.4,0.2-1,0.2-1.5V25.3z M295.1,33c-1,0.2-2.8,0.3-5.6,0.3c1.8-2.8,7.1-10.8,7.9-12c0.4-0.7,0.8-1.4,0.9-2.1 c-1.4,0-2.6,0.1-5.3,0.1h-3c-2,0-3.2-0.1-3.8-0.4c0,2.1-0.2,4.4-0.4,5.8l0.9-0.2c0.2-0.8,0.4-1.7,0.7-2.6c0.4-1.1,0.9-1.4,2.4-1.5 c1.4-0.1,2.9-0.1,4.4-0.1c-0.9,1.8-5.2,8.8-9,13.4l0.4,0.7c0.6,0,1.7-0.1,3.7-0.1c3.8,0,7.8,0.1,9.1,0.2c0.1-1.6,0.4-4.3,0.6-5.8 l-0.9-0.2C297.3,32,296.5,32.9,295.1,33z M309.9,32.5c0-0.7-0.1-1.9-0.1-4.1v-4.1c0-2.6,0.1-4.6,0.1-5.4c-1.6,0.4-3.9,0.5-5.6,0.6 l0,0.9c1.9-0.1,2.2,0,2.2,0.5c0,0.5,0.1,1.7,0.1,3.6v3.9c0,2-0.1,3.5-0.1,4.1c0,0.6-0.3,0.9-2.4,1l0,1c1.1,0,2.1-0.1,3.8-0.1 c1.7,0,3,0.1,4,0.1l0-1C310.3,33.4,309.9,33.3,309.9,32.5z M332.9,32.5v-9.3c0-0.8-0.1-1.6-0.5-2.2c-0.5-1.1-1.7-2.1-4-2.1 c-2.5,0-4.2,1.5-5.5,2.7c0-0.5-0.1-1.9-0.2-2.6c-1.6,0.3-3.4,0.5-5.1,0.5l-0.1,0.9c1.8,0,2.1,0.1,2.1,0.6c0.1,0.9,0.1,2.4,0.1,4.3 v3.1c0,1.7-0.1,3-0.1,4c0,0.8-0.3,0.9-2.1,1v1c1,0,2.2-0.1,3.7-0.1c1.3,0,3,0.1,3.9,0.1l0.1-1c-1.8-0.1-2.1-0.2-2.1-0.9 c-0.1-0.8-0.1-2.2-0.1-3.7v-4.1c0-0.8,0.1-1.3,0.4-1.8c0.8-1.4,2.1-2.2,3.8-2.2c1.2,0,1.9,0.5,2.4,1.3c0.3,0.6,0.4,1,0.4,5.4 c0,2.8-0.1,4.4-0.1,5.1c-0.1,0.7-0.4,0.8-2,0.9l0,1c0.8,0,2-0.1,3.6-0.1c1.5,0,2.8,0.1,3.9,0.1l0.1-1 C333.1,33.4,332.9,33.3,332.9,32.5z M352.5,29.8l0.9,0.5c-1.1,3.2-3.3,4.5-6.3,4.5c-2.7,0-4.4-0.8-5.6-2.4c-0.9-1.2-1.5-3.2-1.5-5.3 c0-4.4,2.5-8.3,7.4-8.3c5.1,0,6,4,6,6.1c0,0.7-0.2,1.2-0.7,1.4c-0.6,0.2-2.3,0.4-4.6,0.5c-1.2,0-3.1,0-4.6,0 c-0.1,1.9,0.4,3.6,1.1,4.6c0.8,1.2,1.9,1.8,3.5,1.8C350.3,33.2,351.6,32.2,352.5,29.8z M343.6,25.7h2.9c1.7,0,2.6-0.1,3.1-0.2 c0.5-0.1,0.7-0.5,0.7-1.2c0-1.9-0.8-4.4-3.1-4.4C344.8,19.9,343.7,22.8,343.6,25.7z" data-reactid="571"></path></g></svg></a></div><div class="footer__social flex flex-justify-center scale0" data-reactid="572"><div class="social-links flex flex-justify-between flex-items-center social-links--footer" data-reactid="573"><a href="https://www.facebook.com/QuantaNews" target="_blank" class="social-links__link flex flex-items-center relative mh05 theme__accent theme__text-hover transition--color" data-reactid="574"><div class="icon-button inline-block relative pointer _hover_div-c-1a1a1a _hover_div-opacity-1 _hover_svg-c-1a1a1a" data-reactid="575"><div class="absolute fit-x mxa c-ff8600" data-reactid="576"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="577"><path fill="currentColor" d="M13 16.5h5.1v-5c-.2-2.7.3-5.4 1.7-7.7 1.8-2.5 4.9-4 8-3.8 3.1-.1 6.2.2 9.2 1l-1.3 7.7C34.4 8.3 33 8 31.6 8c-2 0-3.8.7-3.8 2.7v5.9H36l-.6 7.5h-7.6V50h-9.6V23.9H13v-7.4z" data-reactid="578"></path></svg></div></a><a href="https://twitter.com/QuantaMagazine" target="_blank" class="social-links__link flex flex-items-center relative mh05 theme__accent theme__text-hover transition--color" data-reactid="579"><div class="icon-button inline-block relative pointer _hover_div-c-1a1a1a _hover_div-opacity-1 _hover_svg-c-1a1a1a" data-reactid="580"><div class="absolute fit-x mxa c-ff8600" data-reactid="581"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="582"><path fill="currentColor" d="M50 9.9c-1.9.8-3.8 1.3-5.9 1.6 2.1-1.3 3.7-3.2 4.5-5.6-2 1.2-4.2 2-6.5 2.5-3.8-4.1-10.3-4.5-14.5-.8-2.8 2.5-4 6.3-3.1 10-8.2-.5-15.8-4.3-21-10.6-2.7 4.6-1.3 10.5 3.2 13.5C5 20.4 3.4 20 2 19.2c0 4.8 3.4 8.9 8.2 9.9-.9.2-1.8.4-2.7.3-.6 0-1.3-.1-1.9-.2 1.3 4.1 5.2 6.9 9.5 7C10.8 39.5 5.4 41 0 40.4c13.5 8.5 31.5 4.6 40.2-8.7 3-4.6 4.6-10 4.6-15.5v-1.3c2-1.3 3.7-3.1 5.2-5" data-reactid="583"></path></svg></div></a><a href="http://youtube.com/c/QuantamagazineOrgNews" target="_blank" class="social-links__link flex flex-items-center relative mh05 theme__accent theme__text-hover transition--color" data-reactid="584"><div class="icon-button inline-block relative pointer _hover_div-c-1a1a1a _hover_div-opacity-1 _hover_svg-c-1a1a1a" data-reactid="585"><div class="absolute fit-x mxa c-ff8600" data-reactid="586"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="587"><path fill="currentColor" d="M18.7 33.7V16.1l15.7 8.8-15.7 8.8zM43.3 8.2c-12.2-.9-24.4-.9-36.6 0-1.8.2-3.4 1.2-4.3 2.8C1.3 12.5.6 14.3.3 16.2c-.5 5.9-.5 11.8 0 17.7.2 1.9.9 3.7 2.1 5.2 1 1.5 2.5 2.6 4.3 2.9 12.2.8 24.4.8 36.6 0 1.8-.4 3.3-1.5 4.3-3 1.1-1.5 1.8-3.3 2.1-5.1.5-6 .5-12.1 0-18.1-.2-1.8-.8-3.6-1.9-5.1-1-1.6-2.7-2.5-4.5-2.5z" data-reactid="588"></path></svg></div></a><a href="https://instagram.com/quantamag" target="_blank" class="social-links__link flex flex-items-center relative mh05 theme__accent theme__text-hover transition--color" data-reactid="589"><div class="icon-button inline-block relative pointer _hover_div-c-1a1a1a _hover_div-opacity-1 _hover_svg-c-1a1a1a" data-reactid="590"><div class="absolute fit-x mxa c-ff8600" data-reactid="591"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="592"><path fill="currentColor" d="M33.4 0H16.6C7.5 0 0 7.5 0 16.6v16.8C0 42.5 7.5 50 16.6 50h16.8C42.5 50 50 42.5 50 33.4V16.6C50 7.5 42.5 0 33.4 0zM25 36.6c-6.4 0-11.6-5.2-11.6-11.6S18.6 13.4 25 13.4 36.6 18.6 36.6 25 31.4 36.6 25 36.6zm15.1-23.2c-1.8 0-3.2-1.4-3.2-3.2S38.3 7 40.1 7s3.2 1.4 3.2 3.2c0 1.7-1.5 3.2-3.2 3.2z" data-reactid="593"></path></svg></div></a></div></div></section><hr class="footer__section-divider hide gray2" data-reactid="594"/><section class="outer footer__section footer__section--bottom flex flex-wrap flex-justify-center flex-items-center pv2 outer--content" data-reactid="595"><nav class="footer__nav fill-h pb1" data-reactid="596"><ul class="footer__list flex flex-column flex-items-center flex-justify-center gray3" data-reactid="597"><li class="footer__list-item mb1" data-reactid="598"><a class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" href="/about/" data-reactid="599"><span data-reactid="600">About Quanta</span></a></li><li class="footer__list-item mb1" data-reactid="601"><a href="/archive" target="_blank" class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" data-reactid="602"><span data-reactid="603">Archive</span></a></li><li class="footer__list-item mb1" data-reactid="604"><a class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" href="/contact-us/" data-reactid="605"><span data-reactid="606">Contact Us</span></a></li><li class="footer__list-item mb1" data-reactid="607"><a class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" href="/terms-conditions/" data-reactid="608"><span data-reactid="609">Terms &#038; Conditions</span></a></li><li class="footer__list-item mb1" data-reactid="610"><a class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" href="/privacy-policy/" data-reactid="611"><span data-reactid="612">Privacy Policy</span></a></li><li class="footer__list-item mb1" data-reactid="613"><a href="http://www.simonsfoundation.org" target="_blank" class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" data-reactid="614"><span data-reactid="615">Simons Foundation</span></a></li></ul></nav><div class="footer__copyright flex-shrink h5 pangram gray3 light" data-reactid="616"><small data-reactid="617"><!-- react-text: 618 -->All Rights Reserved © <!-- /react-text --><!-- react-text: 619 -->2019<!-- /react-text --></small></div><div class="footer__credits flex-shrink flex-justify-right o6" data-reactid="620"><a href="http://www.dogstudio.be/" target="_blank" title="Designed by Dogstudio" data-reactid="621"><svg class="icon-l" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="622"><path fill="currentColor" d="M15.7,29.7c1.2,0,2.4-0.1,3.6-0.4c0,3.9,0.5,8,1.4,10.7v0.2h0.2c0.2,0,0.2-0.1,0.3-0.5c0.1-0.2,0.1-0.5,0.2-0.7 c3.3-8.7,9.6-12.7,14.4-14.4l0,0l0.8-0.3c2.3-0.8,3.9-0.9,3.9-0.9l0.3,0L40.7,23c0,0-1.9-2.4-4.2-6c-0.6-0.9-1.5-1.8-2.6-2.5 c0.2-1.2,0.3-2.3,0.3-3.5c0-1.7-0.2-3.4-0.7-5l-0.4-1.6l-0.7,1.5c0,0-0.8,1.6-2.3,3.5c0.1-0.3,0.2-0.5,0.3-0.6l0.8-1.8l-1.6,1 c-5.2,3.2-9.3,9.1-10.1,10.2c-0.6,0.8-1.2,1.6-1.7,2.3c-1.2,1.7-2.4,3.4-4.3,5c-1.3,1.1-2.7,2-3.1,2.3l-1,0.7l1.2,0.4 C10.7,29,12.7,29.7,15.7,29.7z M21.1,36.5c-0.4-2.3-0.6-4.9-0.6-7.5c1.4-0.4,2.7-0.9,4-1.6c0.2-0.1,2.3-1.2,4.3-3.2 c0.4,0.6,0.7,1.3,0.9,2.1C26,29,23.1,32.4,21.1,36.5z M24.4,21.4c0.8,0.1,1.3,0.3,2.1,0.7c0.6,0.3,1.1,0.7,1.5,1.2 c-1.9,1.9-4,3-4.1,3.1c-1.1,0.6-2.2,1-3.4,1.4c0.1-1.7,0.2-2.9,0.5-4.4C21.9,23.2,23.4,22.5,24.4,21.4z M21.4,22.1c0,0,0-0.1,0-0.1 c0-0.2,0.1-0.4,0.1-0.5c0.2,0,0.6-0.1,1.1-0.1C22.2,21.6,21.7,21.9,21.4,22.1z M32.8,8c0.2,1,0.3,2.1,0.3,3.1c0,1-0.1,1.9-0.2,2.9 c-1.2-0.5-2.4-0.8-3.7-0.8c-0.4,0-0.7,0-1.1,0.1C30.4,11.4,31.9,9.3,32.8,8z M28.5,10.3c-0.2,0.4-0.4,1-0.5,1.5 c-0.7,0.7-1.5,1.3-2.3,1.7c-0.5,0.2-1,0.4-1.4,0.7C25.8,12.6,27.2,11.3,28.5,10.3z M25.7,15.3c1.1-0.6,2.2-0.8,3.4-0.8 c2.8,0,5.3,1.6,6.3,3.2c1.3,2.1,2.4,3.7,3.2,4.7c-0.7,0.2-1.5,0.4-2.2,0.6c-1.7-3.8-4.6-5.3-6.7-5.8c-1-0.3-1.9-0.4-2.8-0.4 c-1.5,0-2.8,0.3-3.8,0.7C23.9,16.6,24.7,15.8,25.7,15.3z M22.2,19.4c1.4-1.1,4.4-1.8,7.3-1c1.8,0.5,4.3,1.8,5.8,5.1 c-1.6,0.6-3.2,1.4-4.6,2.3c-0.7-2.2-1.9-3.7-3.6-4.7c-1.4-0.8-2.9-1-4-1c-0.5,0-0.9,0-1.2,0.1C22,19.9,22.1,19.6,22.2,19.4z M18.8,21.3c0.5-0.7,1.6-2.2,1.6-2.2l0.1-0.1c0.4-0.5,0.8-1,1.2-1.4c-0.7,1.2-1.2,2.7-1.6,4.5c-0.4,1.8-0.7,3.8-0.7,5.9 c-0.8,0.2-1.6,0.3-2.4,0.3c-0.1-0.4-0.3-0.7-0.5-1c-0.4-0.6-0.9-1-1.5-1.4C16.6,24.4,17.8,22.8,18.8,21.3z M13.9,26.8 c0.6,0.3,1.1,0.7,1.5,1.2c0.1,0.1,0.2,0.2,0.2,0.4c-1.4,0-2.6-0.2-3.4-0.3C12.7,27.8,13.3,27.3,13.9,26.8z M5.4,1.4l0,33.1 l19.7,14.9l0.1,0.1l19.8-15V1.4H5.4z M43.7,33.8l-18.5,14l-18.5-14l0-31h36.9V33.8z" data-reactid="623"></path></svg></a></div></section></div></section></footer></div></div><script type="text/javascript" data-reactid="6">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</script><script type="text/javascript" data-reactid="7">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</script><script type="text/javascript" data-reactid="8">
          var initResourceScripts = 0;
          function resourceScripts() {
            window.clearTimeout(initResourceScripts);
            var d = document, mathjax = d.createElement('script'), disqus = d.createElement('script');

            mathjax.src = '/mathjax/MathJax.js?config=default';
            (d.head || d.body).appendChild(mathjax);

            disqus.src = 'https://quanta-mag.disqus.com/count.js';
            disqus.id = 'dsq-count-scr';
            (d.head || d.body).appendChild(disqus);
          }

          document.onreadystatechange = function () {
            if (document.readyState === "complete") {
              resourceScripts();
            }
          };

          initResourceScripts = window.setTimeout(function() {
            resourceScripts();
          }, 6000);
          </script><script src="/index.js?ver=2.5.7" data-reactid="9"></script></body></html>