<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" > <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- pinterest -->
<meta name="p:domain_verify" content="0def9c81924520c68a752fae1b9be8ab"/>

		<meta property="og:image" content="https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft.jpg" />
			<meta property="og:title" content="Solution: ‘Taming Quantum Weirdness’ |  Quanta Magazine" />
<title>Quantum Entanglement Puzzle Solution | Quanta Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.quantamagazine.org/xmlrpc.php" />
<link rel="shortcut icon"  href="/quanta.ico">
<link rel="alternate" type="application/rss+xml" title="Quanta Magazine &raquo; Feed" href="https://www.quantamagazine.org/feed/" />
<!--[if lt IE 9]>
<script src="https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[696,757] -->
<meta name="description"  content="A simple analogue could offer insights into one of the most astonishing results of quantum mechanics." />

<meta name="keywords"  content="insights puzzle,mathematics,physics,quantum mechanics,bell’s theorem,john bell,albert einstein,quantum entanglement,david mermin,superdeterminism,copenhagen interpretation" />

<link rel="canonical" href="https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Quanta Magazine &raquo; Solution: ‘Taming Quantum Weirdness’ Comments Feed" href="https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.quantamagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=20170308a"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magnific_css-css'  href='https://www.quantamagazine.org/wp-content/plugins/quanta-responsive-lightbox/media/magnific.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='share-links-genericons-css'  href='https://www.quantamagazine.org/wp-content/plugins/share-links/genericons/genericons.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='share-links-default-css'  href='https://www.quantamagazine.org/wp-content/plugins/share-links/default.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.quantamagazine.org/wp-content/themes/quantamagazine/style.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='jscarousel_simons-css'  href='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/jcarousel/skins/simons/skin.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='jscarousel_simons_small-css'  href='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/jcarousel/skins/simons-small/skin.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.quantamagazine.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='read-offline-embed-css'  href='https://www.quantamagazine.org/wp-content/plugins/read-offline//css/read-offline-embed.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='read-offline-css-css'  href='https://www.quantamagazine.org/wp-content/plugins/read-offline//css/read-offline.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://www.quantamagazine.org/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='https://www.quantamagazine.org/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=20170308a' type='text/css' media='all' />
<link rel='stylesheet' id='content_slider-css-css'  href='https://www.quantamagazine.org/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-content-slider-template.css?ver=20170308a' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8526335-13', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.quantamagazine.org/wp-includes/js/jquery/jquery.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/education-interactive/jquery.validate.min.js?ver=20170308a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EDIN = {"ajaxurl":"https:\/\/www.quantamagazine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/education-interactive/edin.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/quanta-responsive-lightbox/media/magnific.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/quanta-responsive-lightbox/media/custom.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/wp-ad-gallery/js/jquery.cycle.all.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/iframe.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/read-offline//js/read-offline-wp.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/read-offline//js/read-offline-ga.js?ver=20170308a'></script>
<link rel='https://api.w.org/' href='https://www.quantamagazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.quantamagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.quantamagazine.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.quantamagazine.org/?p=36938' />
<link rel="alternate" type="application/json+oembed" href="https://www.quantamagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quantamagazine.org%2F20170310-quantum-entanglement-puzzle-solution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.quantamagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.quantamagazine.org%2F20170310-quantum-entanglement-puzzle-solution%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.quantamagazine.org/feed/podcast/" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
	<meta name="twitter:card" value="summary_large_image">
	<meta name="twitter:image" content="https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft.jpg">
	<meta name="twitter:site" content="@QuantaMagazine">
	<meta name="twitter:title" content="Solution: ‘Taming Quantum Weirdness’">
	<meta name="twitter:description" content="A simple analogue could offer insights into one of the most astonishing results of quantum mechanics.">

					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.quantamagazine.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3cee834bad&wpp_id=36938';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<script data-cfasync="false">
  (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
  (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
  m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-nr5ezX.js";
  b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1675827756041313');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1675827756041313&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>


<body class="single single-post postid-36938 single-format-standard  isQuanta puzzles">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<nav class="visible-phone">
			<a href="#menu" class="menu-toggler collapsed">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</a>
			<ul id="menu">
			    <div class="menu-mobile-menu-container"><li id="menu-item-26730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26730"><a href="https://www.quantamagazine.org/">Home</a></li>
<li id="menu-item-26729" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-26729"><a href="https://www.quantamagazine.org/about/">About Quanta Magazine</a></li>
<li id="menu-item-21538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21538"><a href="https://www.quantamagazine.org/category/physics-2/">Physics</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21540"><a href="https://www.quantamagazine.org/category/mathematics-2/">Mathematics</a></li>
<li id="menu-item-21541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21541"><a href="https://www.quantamagazine.org/category/computer-science-2/">Computer Science</a></li>
<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://www.quantamagazine.org/category/biology-2/">Biology</a></li>
<li id="menu-item-25555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25555"><a href="https://www.quantamagazine.org/category/abstractions/">Blog</a></li>
<li id="menu-item-21542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21542"><a href="https://www.quantamagazine.org/category/multimedia/">Multimedia</a></li>
<li id="menu-item-21543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21543"><a href="https://www.quantamagazine.org/archive/">All</a></li>
</div>			</ul>
		</nav>
		<hgroup>
			<h1 class="site-title"><span class="site-logo"><a href="https://www.quantamagazine.org/" rel="home">
			<!--[if gte IE 9]><!-->
				<img alt="Quanta Magazine" src="https://www.quantamagazine.org/wp-content/themes/quantamagazine/images/logo-quanta.svg">
			<!--<![endif]-->

			<!--[if lte IE 8]>
				<img alt="Quanta Magazine" src="https://www.quantamagazine.org/wp-content/themes/quantamagazine/images/logo-quanta.png">
			<![endif]-->
			</a></span><span class="underline"></span></h1>
			<div class="nav-holder">
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-21526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21526"><a href="https://www.quantamagazine.org/category/physics-2/">Physics</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21528"><a href="https://www.quantamagazine.org/category/mathematics-2/">Mathematics</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21527"><a href="https://www.quantamagazine.org/category/biology-2/">Biology</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21529"><a href="https://www.quantamagazine.org/category/computer-science-2/">Computer Science</a></li>
<li id="menu-item-25554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25554"><a href="https://www.quantamagazine.org/category/abstractions/">Blog</a></li>
<li id="menu-item-35268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35268"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-35393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35393"><a href="https://www.quantamagazine.org/tag/qa/">Interviews</a></li>
	<li id="menu-item-35270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35270"><a href="/tag/quantized/">Quantized Columns</a></li>
	<li id="menu-item-35269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35269"><a href="/tag/Insights-Puzzle/">Insights Puzzles</a></li>
	<li id="menu-item-21530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21530"><a href="https://www.quantamagazine.org/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-21531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21531"><a href="https://www.quantamagazine.org/archive/">All</a></li>
<li id="menu-item-21532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21532"><a href="#mc-embedded-subscribe-form">Subscribe</a></li>
</ul></div>					<div class="search-container">
		<a href="#" class="search-dropdown"><span>Search</span></a>
		<form method="get" id="searchform" action="https://www.quantamagazine.org/" role="search">
			<p class="clearfix">
			<input type="text" value="" class="field" name="s" id="s" placeholder="Search QuantaMagazine.org" /><button type="submit" class="submit genericon" id="searchsubmit" value=""></button>
			</p>
		</form>
	</div> 
						<div class="signup clearfix">
		<form action="" method="post" id="mc-embedded-subscribe-form-menu" name="mc-embedded-subscribe-form" class="validate">
	   					
					<input type="hidden" value="f0cb61321c" name="list" id="quanta_list-menu">
					<div class="formBottom">
								<input type="text" placeholder="Enter your email" class="widefat" id="mce-EMAIL-menu" name="EMAIL" /><input type="submit" class="signupButton" id="mce-submit-menu" name="submit" value="Subscribe" />
			</div>

					<div class="warning hide"></div>
			<div class="mc-success hide">Thank you! 
				<span class="mc-success-multi-msg">You will receive one confirmation email per selection.</span>
				<span class="mc-success-single-msg">You will receive a confirmation&nbsp;email.</span>
			</div>
		
		</form>
		</div>
		
		
		<script>
		MC_AJAX = {
			url: 'https://www.quantamagazine.org/wp-admin/admin-ajax.php',
			nonce: '415ce1d990'
		}

		jQuery(function($){		
			$("#mc-embedded-subscribe-form-menu").submit(function(e){ 
				e.preventDefault();

				// Validation
				var form = $(this),
					email = $("#mce-EMAIL-menu").val();
					lists = form.find(":checked,:hidden[name=list]"),
					message = "";  
				if (!lists.length) {
					message = 'Please choose a list.';
				}
				if ($("#mce-EMAIL-menu").val() == '' || $("#mce-EMAIL-menu").val() == 'Email' || $("#mce-EMAIL-menu").val() == 'your email'){
					message = 'Please enter your email address.';
				}
				$('#mc-embedded-subscribe-form-menu .warning').empty().hide();
				$('#mc-embedded-subscribe-form-menu .mc-success').hide();

				if (message){
					$('#mc-embedded-subscribe-form-menu .warning')
						.append(message)
						.show('slow');
					return false;
				} 

				$("#mce-submit-menu").attr('disabled', 'disabled').addClass('loading');

				var data = {
					action: 'mc_subscribe',
					nonce: MC_AJAX.nonce,
					email: email,
					lists: $.map(lists, function(el) {
						return el.value;
					})
				}
				$.post(MC_AJAX.url, data)
				.done(function(res){
					MC_AJAX.nonce = res.nonce;
					if (lists.length > 1){ 
						$('#mc-embedded-subscribe-form-menu .mc-success').addClass('mc-success-multi');
					}
											$('#mc-embedded-subscribe-form-menu .formBottom').hide('slow');
										$('#mc-embedded-subscribe-form-menu .mc-success').show('slow');
											$( 'ul#menu-header ul.menu-signup' ).css( 'left', '-16px' ).delay( 5000 ).fadeOut( 'slow' ).queue(function(){
								$( 'ul#menu-header ul.menu-signup' ).removeStyle( 'left' ).show();
						});
									}).fail(function(xhr){
					$('#mc-embedded-subscribe-form-menu .warning')
						.append(xhr.responseText)
						.show('slow');
													$('#mc-embedded-subscribe-form-menu .warning').on("mouseover", function(){
									$( this ).hide();
							});
						
				}).always(function(){
					$("#mce-submit-menu").attr('disabled', false).removeClass('loading');
				});

			});
		});						
		</script>
					</div>

		</hgroup>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clearfix">
	
		
		<div id="primary" class="site-content clearfix">
			
			<div id="single-content" class="article " role="main">

			
				<article id="post-36938" class="clearfix quanta post-36938 post type-post status-publish format-standard has-post-thumbnail hentry category-puzzles tag-insights-puzzle tag-mathematics tag-physics tag-quantum-mechanics">
		<div class="entry-container ">
		<header class="entry-header ">

							<p class="entry-leading">
											<a href="https://www.quantamagazine.org/tag/Insights-Puzzle/">
						
					Insights Puzzle											</a>
									</p>
							<h1 class="entry-title">Solution: ‘Taming Quantum Weirdness’</h1>
				<div class="entry-summary">
					<p class="subtitle">A simple analogue could offer insights into one of the most astonishing results of quantum mechanics.</p>
												
									</div>
						<div class = "meta">
				<div class="entry-meta">
											<p class="author">
							By
					<strong><a href="https://www.quantamagazine.org/authors/pradeep-mutalik/">Pradeep Mutalik</a></strong>						</p>
																						<p class="date">March 10, 2017</p>
															</div><!--entry meta-->
									
				<div class="entry-social">
					<a href="#comments-wrapper" class="comments-link">
						<span class="comments-icon off"></span>
													<span class="count on">0</span>
											</a>

					<div class="social-icons">
						<div class="share-links-wrapper colorized share-links-post share-links-post"><span class='share_prefix'>Share this:</span><ul><li><a title="Facebook" class="share_links share_facebook" href="https://www.facebook.com/sharer.php?t=Solution: ‘Taming Quantum Weirdness’&amp;u=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-facebook-alt"></span><span class="text">facebook</span></a></li><li><a title="Twitter" class="share_links share_twitter" href="https://twitter.com/intent/tweet?text=Solution%3A+%E2%80%98Taming+Quantum+Weirdness%E2%80%99+https%3A%2F%2Fwww.quantamagazine.org%2F20170310-quantum-entanglement-puzzle-solution%2F+via+%40QuantaMagazine" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-twitter"></span><span class="text">twitter</span></a></li><li><a title="Reddit" class="share_links share_reddit" href="https://www.reddit.com/submit?url=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/&amp;title=Solution: ‘Taming Quantum Weirdness’" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-reddit"></span><span class="text">reddit</span></a></li><li><a title="Email" class="share_links share_mail" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0be82819899848283d7cd0f6d75b98c8084838acdbc988c83999880cdba88849f8983889e9e0f6d74cb8f828994d08599999d9ec8deacc8dfabc8dfab9a9a9ac39c988c83998c808c8a8c97848388c3829f8ac8dfabdfdddcdadddedcddc09c988c83999880c08883998c838a818880888399c09d9897978188c09e82819899848283c8dfab"><span class="genericon genericon-mail"></span><span class="text">mail</span></a></li><li><a title="Share This" class="share_links share_sharethis" href="http://wd.sharethis.com/share5x/partner_page.html?url=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/&title=Solution: ‘Taming Quantum Weirdness’&img=https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft-300x300.jpg&summary=%3Cspan+style%3D%22font-weight%3A+400%3B%22%3EA+simple+analogue+could+offer+insights+into+one+of+the+most+astonishing+results+of+quantum+mechanics.%3C%2Fspan%3E" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-external"></span><span class="text">sharethis</span></a></li></ul></div>	
					</div>
				</div>			 
			</div>
					</header><!-- .entry-header -->
						<div class ="entry-content txt_content test">
				<div class="readoffline-embed"><div><a href="https://www.quantamagazine.org/read-offline/36938/20170310-quantum-entanglement-puzzle-solution.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.quantamagazine.org/read-offline/36938/20170310-quantum-entanglement-puzzle-solution.pdf');" class="pdf"  title="Download 20170310-quantum-entanglement-puzzle-solution.pdf">Download PDF</a></div><div><a class="print" href="https://www.quantamagazine.org/read-offline/36938/20170310-quantum-entanglement-puzzle-solution.print" title="Print 20170310-quantum-entanglement-puzzle-solution." onclick="read_offline_print_me();return false;">Print</a></div><iframe style="display:none;" id="read_offline_print" name="read_offline_print" src="https://www.quantamagazine.org/read-offline/36938/20170310-quantum-entanglement-puzzle-solution.print"></iframe></div><p><span style="font-weight: 400;">In last month’s Insights column, we explored a puzzle that is a simple analogue of one of the most astonishing results of quantum mechanics — Bell’s theorem. Bell showed that if quantum mechanical predictions are correct, then we have to give up one of three reasonable assumptions about the world. In a </span><a href="https://www.quantamagazine.org/20170207-bell-test-quantum-loophole/"><span style="font-weight: 400;">recent </span><i><span style="font-weight: 400;">Quanta</span></i><span style="font-weight: 400;"> article</span></a><span style="font-weight: 400;"> Natalie Wolchover explains how:</span></p>
<blockquote><p><span style="font-weight: 400;">… when two particles interact, they can become “entangled,” shedding their individual probabilities and becoming components of a more complicated probability function that describes both particles together. This function might specify that two entangled photons are polarized in perpendicular directions, with some probability that photon A is vertically polarized and photon B is horizontally polarized, and some chance of the opposite. The two photons can travel light-years apart, but they remain linked: Measure photon A to be vertically polarized, and photon B instantaneously becomes horizontally polarized, even though B’s state was unspecified a moment earlier and no signal has had time to travel between them. This is the “spooky action” that Einstein was famously skeptical about in his arguments against the completeness of quantum mechanics in the 1930s and ’40s.</span></p>
</p><div id="attachment_17483" class="wp-caption alignright" style="width: 200px"><picture>
						<!--[if IE 9]><video style="display: none;"><![endif]-->
						<source srcset="" media="(max-width: 1000px)">
						<source srcset="https://www.quantamagazine.org/wp-content/uploads/2015/07/Insights_200.jpg">
						<!--[if IE 9]></video><![endif]-->
						<img srcset="https://www.quantamagazine.org/wp-content/uploads/2015/07/Insights_200.jpg" width="200" height="200">
					</picture><div class="wp-caption-text"><p>A <a href="https://www.quantamagazine.org/tag/Insights-Puzzle/">monthly puzzle</a> celebrating the sudden insights and unexpected twists of scientific problem solving. Your guide is Pradeep Mutalik, a medical research scientist at the Yale Center for Medical Informatics and a lifelong puzzle enthusiast.</p></div></div><p>
<p><span style="font-weight: 400;">In 1964, the Northern Irish physicist John Bell found a way to put this paradoxical notion to the test. He showed that if particles have definite states even when no one is looking (a concept known as “realism”) and if indeed no signal travels faster than light (“locality”), then there is an upper limit to the amount of correlation that can be observed between the measured states of two particles. But experiments have shown time and again that entangled particles are more correlated than Bell’s upper limit, favoring the radical quantum worldview over local realism.</span></p></blockquote>
<p><span style="font-weight: 400;">As Wolchover further describes in the article, there is a third possible assumption found in Bell’s analysis — “freedom of choice” — the assumption that the experimenters are free to place the polarizers at any angle that they want.</span></p>
<p><span style="font-weight: 400;">Our puzzle modeled the experiment  described above for a pair of anti-correlated particles, and is based on an </span><a href="http://cp3.irmp.ucl.ac.be/~maltoni/PHY1222/mermin_moon.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://cp3.irmp.ucl.ac.be/~maltoni/PHY1222/mermin_moon.pdf');"><span style="font-weight: 400;">intuitive formulation</span></a><span style="font-weight: 400;"> of Bell’s theorem described by the physicist David Mermin. If you vary polarizer orientations, quantum mechanics correctly predicts that the correlation between the photons is given by the formula 1 </span><i><span style="font-weight: 400;">–</span></i><span style="font-weight: 400;"> cos</span><span style="font-weight: 400;"><sup>2</sup></span><span style="font-weight: 400;">(θ/2), where θ is the angle between the two polarizers. Our puzzle explores what would be necessary to create this amount of correlation in an analogous situation from everyday life. </span></p>
<blockquote><p><span style="font-weight: 400;">Two students, A and B, who are polar opposites of each other, are gearing up to do a course on quantum mechanics. Thirty-seven days before the course (Day –37) they take a computer test consisting of 100 true/false questions. Every question that A answers as true, B answers as false, and vice versa — their answers are perfectly anti-correlated. At the start of the course (Day 0), the two take the same test again. Some of their answers are now different from what they were the first time, but they are still perfectly anti-correlated. Thirty-seven days later (Day +37), they take the same test for the third time. Again, some of their answers are different, but they are still perfectly anti-correlated.</span></p>
<p><span style="font-weight: 400;">You and a friend sit at separate computer terminals and compare the tests. You can bring up just one of A’s tests on your computer screen at any given time, while your friend can bring up just one of B’s. First, the two of you pull up the tests the students took on the same day, comparing A’s Day –37 test with B’s Day –37 test, and so on. Sure enough, they are all perfectly anti-correlated, with no matching answers at all. Next, you compare A’s Day 0 test with B’s Day –37 test. In this case, there are exactly 10 answers that match. Similarly, B’s Day 0 test has 10 answers that match those in A’s Day +37 test. Finally, you compare B’s Day –37 test with A’s Day +37 test. And here comes the surprise …</span></p></blockquote>
<p><span style="font-weight: 400;">As I explained, these experiments map directly to our puzzle. A and B’s same-day tests are the anti-correlated photons, and you and your friend are the experimenters. The days of the tests represent the angles, in degrees, of your respective polarizers. If the polarizers are at the same angle (same-day tests), the photons are 100 percent anti-correlated, just as the students are. Since the situations are isomorphic, we should be able to replicate the photon correlation results with the test correlation results — the situations should give identical numerical answers for all angles (days) under the same assumptions as Bell’s theorem. These common-sense assumptions are: Completed tests with definite answers exist (realism), they cannot influence one another while the grading is being done (locality), and the examiners are free to compare any of A’s tests with any of B’s (freedom of choice). (In order to simulate the probabilistic nature of quantum mechanics precisely, you would have to imagine that each test had a very large number of questions, and that you and your friend can compare only small fractions of the two tests that are nevertheless large enough to yield consistently reliable probabilistic results. This condition does not change the numerical answers.)</span></p>
<p><span style="font-weight: 400;">Question 1: What are the minimum and maximum numbers of matching answers you would expect for these two tests (B’s Day –37 test and A’s Day +37 test)?</span></p>
<p><span style="font-weight: 400;">Answer 1: The minimum number is 0 and the maximum is 20, as </span><a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/#comment-371573"><span style="font-weight: 400;">Ashish</span></a><span style="font-weight: 400;"> and </span><a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/#comment-371584"><span style="font-weight: 400;">Michael</span></a><span style="font-weight: 400;"> correctly pointed out. </span></p>
<p><span style="font-weight: 400;">The Day 0 tests of A and B have exactly opposite answers. If B’s –37 day test has 10 answers in common with A’s Day 0 test, then B must have chosen the opposite answer for 10 questions compared with his own Day 0 test. Now if A chose the same 10 questions to answer differently in her Day 37 test, then our two target tests would again be perfectly anti-correlated. On the other hand, if A chose 10 different questions from the ones B had chosen to answer in the opposite way, then they would agree on 20 of their answers, but no more.</span></p>
<p><span style="font-weight: 400;">Question 2: If you found that there were 36 answers that matched, how would you explain it?</span></p>
<p><span style="font-weight: 400;">Answer 2: Again, as Michael rightly pointed out, the only explanation can be that your computers have been hacked! The only way for 36 answers to match for the comparison between (A Day +37, B Day –37) after you’ve confirmed that the correlations between (A Day 0, B Day –37) and (B Day 0, A Day –37) are both 10, is that the answers of the tests are being changed in real time depending on what tests you and your friend call up on your computers for comparison. Analogically, the quantum results can be explained (assuming realism and freedom of choice) only by assuming superluminal connections between widely separated particles that enforce the correlations at the instant of measurement itself.</span></p>
<p><span style="font-weight: 400;">Question 3: Where do all the numbers in the above scenario (–37, 0, +37, 10 and 36) come from?</span></p>
<p><span style="font-weight: 400;">Answer 3: This question was redundant. The correlation between photons with polarizers separated by 37 degrees is given by 1 – cos</span><span style="font-weight: 400;"><sup>2</sup></span><span style="font-weight: 400;">[(37-0)/2],  which is approximately 10 percent, which reflects the correlation between A’s and B’s tests 37 days apart. Similarly the expression 1 – cos</span><span style="font-weight: 400;"><sup>2</sup></span><span style="font-weight: 400;">[(37-(-37))/2] = 36 percent gives the correlation between photons with polarizer angles 74  degrees apart, which reflects the correlation between A’s and B’s tests 74 days apart.</span></p>
<p><span style="font-weight: 400;">Question 4: Using the above formula, what is the largest possible difference between the actual correlation for an angle 2θ and the maximum value calculated for 2θ from the given correlation for θ, under the three assumptions described above? At what angle between the polarizers does this largest possible difference take place?</span></p>
<p><span style="font-weight: 400;">Answer 4: The largest difference between the quantum and classical correlations in this case is 0.25 or 25 percent, at an angle of 60 degrees between the polarizers. You can calculate this by maximizing the difference between the classical and quantum expressions for correlations, as explained well by </span><a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/#comment-371587"><span style="font-weight: 400;">Michael</span></a><span style="font-weight: 400;">. Alternatively, you can just set up a spreadsheet that calculates the difference with the angle going from 0 to 90 degrees, and plot the two curves to see the difference. </span><a href="http://www.mathpages.com/home/kmath420/kmath420.htm" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.mathpages.com/home/kmath420/kmath420.htm', 'The graph');"><span style="font-weight: 400;">The graph</span></a><span style="font-weight: 400;"> for classical correlations is a straight line, while that for the quantum correlations is S-shaped. The differences are maximum at angles of 60 and 120 degrees, and minimum (nil) at 0, 90 and 180 degrees. </span></p>
<p><span style="font-weight: 400;">This demonstration of Bell’s inequality dictates that we ditch one or more of our assumptions. </span><a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/#comment-371588"><span style="font-weight: 400;">Michael</span></a><span style="font-weight: 400;"> very nicely summarized the alternatives we are left with:</span></p>
<blockquote><p><span style="font-weight: 400;">The balloon model obviously throws away locality. So does the </span><a href="https://plato.stanford.edu/entries/qm-bohm/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plato.stanford.edu/entries/qm-bohm/', 'Bohm model of quantum mechanics');"><span style="font-weight: 400;">Bohm model of quantum mechanics</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Superdeterminism obviously throws away freedom of choice. So does the </span><a href="https://arxiv.org/abs/1007.5518" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://arxiv.org/abs/1007.5518', 'Hall model');"><span style="font-weight: 400;">Hall model</span></a><span style="font-weight: 400;"> mentioned in Natalie Wolchover&#8217;s article.</span></p>
<p><span style="font-weight: 400;">Standard quantum mechanics obviously throws away realism. The Copenhagen interpretation, for example, only allows that preparation and measuring devices are real (“classical”), with quantum mechanics being about the correlations between such devices. In this sense the correlations are real, when measured, but there is no underlying reality of, say, “photons” that cause these correlations.</span></p></blockquote>
<p><span style="font-weight: 400;">This is a great summary of the received wisdom. But I think quantum mechanics already throws away locality. There are many convincing examples of this, but I’ll cite two that we have gotten so used to that we don’t even see them anymore. </span></p>
<p><span style="font-weight: 400;">The first is the matter of discrete quantum jumps themselves. In models of the atom, electrons jump from being smeared around the atom in one orbital to being smeared around in another with a completely different configuration, releasing a photon of a certain energy. There is no in-between state, no variation in frequency as would be expected if the electron was initially located in different points in these orbitals. This clearly requires non-locality. As the Columbia physicist I.I. Rabi, one of the original contributors to quantum mechanics, said: “The atom is in one state and moves to another, and you can’t picture what it is in between, so you call this a quantum jump. In quantum mechanics, you don’t ask what’s the intermediate state because there ain’t no intermediate state. It passes from one to the other in God’s mysterious way.”</span></p>
<p><span style="font-weight: 400;">The second huge affront to locality occurs in Feynman’s “<a href="http://www.einstein-online.info/spotlights/path_integrals" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.einstein-online.info/spotlights/path_integrals', 'path integral');">path integral</a>” version of quantum mechanics. This approach assumes that a particle goes from one point to another by simultaneously following all paths everywhere in the universe. Now here’s nonlocality with a vengeance. And yet it works beautifully.</span></p>
<p><span style="font-weight: 400;">Yes, nonlocality is literally everywhere in quantum mechanics, and we should willingly embrace it. What this means is that the internal composition of every quantum particle or entangled pair is nonlocal and inherently superluminal. As I said, perhaps every particle has its own wormhole, or something like that, to play in: </span><a href="https://www.quantamagazine.org/20150424-wormholes-entanglement-firewalls-er-epr/"><span style="font-weight: 400;">ER=EPR</span></a><span style="font-weight: 400;">, even for single states. This nonlocality never leaks out into the open, just as it doesn’t in case of an electron’s quantum jump, or in the EPR experiment. So relativity is not threatened at all. </span></p>
<p><span style="font-weight: 400;">Embracing nonlocality and superluminal internals in quantum objects is extremely freeing — it allows us to construct models that are physical and can be visualized, and are not just abstractly mathematical. For me, there are compelling arguments against the latter, as I’ve detailed in my responses to </span><a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/#comment-371657"><span style="font-weight: 400;">phayes</span></a><span style="font-weight: 400;"> and to </span><a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/#comment-371662"><span style="font-weight: 400;">Alex Livingston</span></a><span style="font-weight: 400;">.  One key point is that probabilities and interference require ensembles and cannot be generated by single particles (as they are in quantum mechanics), unless you assume that they have parts.</span></p>
<p><span style="font-weight: 400;">I think a compelling image is that every quantum particle is like a bubble that can split into infinitesimal superluminal bubblets in a wave distribution, which can reform the bubble at different locations. We can detect the particle only when we force the bubblets to make a choice between two opposite attributes or locations by making a measurement, which cause the bubblets to coalesce again into a full bubble. Imagine two taut and flat plastic sheets with a bubble trapped inside. If you apply a little pressure, the bubble fractionates into millions of tiny bubbles that occupy the whole area inside the sheets. Release the pressure, and the bubblets reform into the original bubble at a different location. We can postulate that the probability of coalescing at a particular point is proportional to the size of the bubblet at that point, which would correlate neatly with the Born probability interpretation rule.</span></p>
<p><span style="font-weight: 400;">Can such a fantasy really be true? I don’t see why it couldn’t be. </span><a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/#comment-371649"><span style="font-weight: 400;">As I explained</span></a><span style="font-weight: 400;">, the bubblet model can explain the double slit experiment (which Feynman once said contains all the essential aspects of quantum mechanics), and it gives an intuitive sense of how measurements and environmental phenomena analogous to them create our reality. Of course, the bubblets could be at a level of physicality so fine that we may never get close to detecting them. But models based on them could help integrate quantum mechanics and relativity, and help elucidate the structure of space-time. Will they? Only time (and space!) will tell. In the meantime, such models can make quantum mechanics vivid again. And since I am not a physicist, I can get away with making them without losing my job! I am glad some of you found this interesting.</span></p>
<p><span style="font-weight: 400;">The </span><i><span style="font-weight: 400;">Quanta</span></i><span style="font-weight: 400;"> T-shirt for this puzzle goes to Michael, for his contributions to this and several other previous columns. Ashish’s answers and comments were likewise excellent. Thank you to all who contributed. See you next week for new insights!</span></p>
	
			</div>
									<footer class="entry-meta">
								<div class="share visible-phone">Share This Article</div>
				<div class="share-popup">
					<div class="share-close"></div>
					<h3> Share This Article</h3>
					<div class="share-links-wrapper colorized share-links-post share-links-post"><span class='share_prefix'>Share this:</span><ul><li><a title="Facebook" class="share_links share_facebook" href="https://www.facebook.com/sharer.php?t=Solution: ‘Taming Quantum Weirdness’&amp;u=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-facebook-alt"></span><span class="text">facebook</span></a></li><li><a title="Twitter" class="share_links share_twitter" href="https://twitter.com/intent/tweet?text=Solution%3A+%E2%80%98Taming+Quantum+Weirdness%E2%80%99+https%3A%2F%2Fwww.quantamagazine.org%2F20170310-quantum-entanglement-puzzle-solution%2F+via+%40QuantaMagazine" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-twitter"></span><span class="text">twitter</span></a></li><li><a title="Google Plus" class="share_links share_googleplus" href="https://plus.google.com/share?url=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-googleplus"></span><span class="text">googleplus</span></a></li><li><a title="Reddit" class="share_links share_reddit" href="https://www.reddit.com/submit?url=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/&amp;title=Solution: ‘Taming Quantum Weirdness’" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-reddit"></span><span class="text">reddit</span></a></li><li><a title="Share This" class="share_links share_sharethis" href="http://wd.sharethis.com/share5x/partner_page.html?url=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/&title=Solution: ‘Taming Quantum Weirdness’&img=https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft-300x300.jpg&summary=%3Cspan+style%3D%22font-weight%3A+400%3B%22%3EA+simple+analogue+could+offer+insights+into+one+of+the+most+astonishing+results+of+quantum+mechanics.%3C%2Fspan%3E" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-external"></span><span class="text">sharethis</span></a></li><li><a title="RSS" class="share_links share_rss" href="https://www.quantamagazine.org/feed/" target="_blank" ><span class="genericon genericon-feed"></span><span class="text">rss</span></a></li><li><a title="Email" class="share_links share_mail" href="/cdn-cgi/l/email-protection#615e1214030b0402155c320e0d1415080e0f5b4183e1f935000c080f06413014000f15140c4136040813050f04121283e1f847030e05185c09151511124452204453274453271616164f1014000f15000c0006001b080f044f0e130644532753515056515250514c1014000f15140c4c040f15000f060d040c040f154c11141b1b0d044c120e0d1415080e0f445327"><span class="genericon genericon-mail"></span><span class="text">mail</span></a></li></ul></div>				</div>
								<div class="row clearfix hidden-phone">
										<div class="social">
						<div class="share-links-wrapper colorized share-links-post share-links-post"><span class='share_prefix'>Share this:</span><ul><li><a title="Facebook" class="share_links share_facebook" href="https://www.facebook.com/sharer.php?t=Solution: ‘Taming Quantum Weirdness’&amp;u=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-facebook-alt"></span><span class="text">facebook</span></a></li><li><a title="Twitter" class="share_links share_twitter" href="https://twitter.com/intent/tweet?text=Solution%3A+%E2%80%98Taming+Quantum+Weirdness%E2%80%99+https%3A%2F%2Fwww.quantamagazine.org%2F20170310-quantum-entanglement-puzzle-solution%2F+via+%40QuantaMagazine" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-twitter"></span><span class="text">twitter</span></a></li><li><a title="Google Plus" class="share_links share_googleplus" href="https://plus.google.com/share?url=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-googleplus"></span><span class="text">googleplus</span></a></li><li><a title="Reddit" class="share_links share_reddit" href="https://www.reddit.com/submit?url=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/&amp;title=Solution: ‘Taming Quantum Weirdness’" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-reddit"></span><span class="text">reddit</span></a></li><li><a title="Share This" class="share_links share_sharethis" href="http://wd.sharethis.com/share5x/partner_page.html?url=https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/&title=Solution: ‘Taming Quantum Weirdness’&img=https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft-300x300.jpg&summary=%3Cspan+style%3D%22font-weight%3A+400%3B%22%3EA+simple+analogue+could+offer+insights+into+one+of+the+most+astonishing+results+of+quantum+mechanics.%3C%2Fspan%3E" onClick="window.open(this.href, this.target, 'width=600,height=720'); return false;" ><span class="genericon genericon-external"></span><span class="text">sharethis</span></a></li><li><a title="RSS" class="share_links share_rss" href="https://www.quantamagazine.org/feed/" target="_blank" ><span class="genericon genericon-feed"></span><span class="text">rss</span></a></li><li><a title="Email" class="share_links share_mail" href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfd1edeef7f6ebedecb8a260021ad6e3efebece5a2d3f7e3ecf6f7efa2d5e7ebf0e6ece7f1f160021ba4e0ede6fbbfeaf6f6f2f1a7b1c3a7b0c4a7b0c4f5f5f5acf3f7e3ecf6e3efe3e5e3f8ebece7acedf0e5a7b0c4b0b2b3b5b2b1b3b2aff3f7e3ecf6f7efafe7ecf6e3ece5eee7efe7ecf6aff2f7f8f8eee7aff1edeef7f6ebedeca7b0c4"><span class="genericon genericon-mail"></span><span class="text">mail</span></a></li></ul></div>					</div>

														</div>
								<!--<ul class="posts row clearfix hidden-phone">-->
					
															
					<!--<li class="more-posts"><a href="/archives/">More Articles</a></li>
				</ul>-->
				
											</footer><!-- .entry-meta -->
		</div><!-- .entry-container -->
		
	</article><!-- #post-36938 -->

								
					<div class="related-articles" intent in-base-after="footer.entry-meta">
						<h3>Related:</h3>
														<div class="article">
									<a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/"><img width="400" height="400" src="https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Balloons_Ft" srcset="https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft.jpg 400w, https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft-125x125.jpg 125w, https://www.quantamagazine.org/wp-content/uploads/2017/02/Balloons_Ft-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>
									<p><a href="https://www.quantamagazine.org/20170216-quantum-entanglement-puzzle/">How to Tame Quantum Weirdness</a></p>
								</div>
															<div class="article">
									<a href="https://www.quantamagazine.org/20170207-bell-test-quantum-loophole/"><img width="400" height="400" src="https://www.quantamagazine.org/wp-content/uploads/2017/02/Spooky_Ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spooky_Ft" srcset="https://www.quantamagazine.org/wp-content/uploads/2017/02/Spooky_Ft.jpg 400w, https://www.quantamagazine.org/wp-content/uploads/2017/02/Spooky_Ft-125x125.jpg 125w, https://www.quantamagazine.org/wp-content/uploads/2017/02/Spooky_Ft-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>
									<p><a href="https://www.quantamagazine.org/20170207-bell-test-quantum-loophole/">Experiment Reaffirms Quantum Weirdness</a></p>
								</div>
															<div class="article">
									<a href="https://www.quantamagazine.org/20170112-half-life-puzzle/"><img width="400" height="400" src="https://www.quantamagazine.org/wp-content/uploads/2017/01/Amoebas_Ft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Illustration: bucket half-full of amoebas." srcset="https://www.quantamagazine.org/wp-content/uploads/2017/01/Amoebas_Ft.jpg 400w, https://www.quantamagazine.org/wp-content/uploads/2017/01/Amoebas_Ft-125x125.jpg 125w, https://www.quantamagazine.org/wp-content/uploads/2017/01/Amoebas_Ft-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>
									<p><a href="https://www.quantamagazine.org/20170112-half-life-puzzle/">How Many Half-Lives Do You Have?</a></p>
								</div>
												</div>
				
				<div class="comments clearfix">
					<div class="comments-area-wrapper" id="comments-wrapper">
					
	
		<p class="comments-cta comments-add">Leave a Comment</p>
	<div id="comments" class="comments-area">

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/20170310-quantum-entanglement-puzzle-solution/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.quantamagazine.org/wp-comments-post.php?wpe-comment-post=quantastaging" method="post" id="commentform" class="comment-form">
					<p class="comment-form-legend">Your email address will not be published. Your name will appear near your comment.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="policy">Quanta Magazine <em>moderates</em> all comments with the goal of facilitating an informed, substantive, civil conversation about the research developments we cover. Comments that are abusive, profane, self-promotional, misleading, incoherent or off-topic will be rejected. We can only accept comments that are written in English.</p><p class="comment-form-author"><label for="author">Name</label> (Required)<input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> (Required)<input id="email" name="email" type="text" value="" size="30" /></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='36938' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7838eca586" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>				</form>
					</div><!-- #respond -->
		

</div><!-- #comments .comments-area -->
						</div>
									</div>
			
				<p class="more-posts visible-phone"><a href="https://www.quantamagazine.org/archives/">More Articles</a></p>
			</div><!-- #content -->
					<aside id="single-sidebar" class="widget-area sidebar" role="complementary">
			
			
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [views] [custom] [CAT] -->

<ul class="wpp-list">
<li> <a href="https://www.quantamagazine.org/20170302-class-numbers-and-the-symmetries-of-groups/" title="New Number Systems Seek Their Lost Primes" class="wpp-post-title" target="_self">New Number Systems Seek Their Lost Primes</a> <span class="wpp-category">under <a href="https://www.quantamagazine.org/category/mathematics-2/" class="cat-id-188">Mathematics</a></span></li>
<li> <a href="https://www.quantamagazine.org/20161020-science-math-education-survey/" title="Do You Love or Hate Math and Science?" class="wpp-post-title" target="_self">Do You Love or Hate Math and Science?</a> <span class="wpp-category">under <a href="https://www.quantamagazine.org/category/physics-2/" class="cat-id-189">Physics</a></span></li>
<li> <a href="https://www.quantamagazine.org/20170223-bootstrap-geometry-theory-space/" title="Physicists Uncover Geometric ‘Theory Space’" class="wpp-post-title" target="_self">Physicists Uncover Geometric ‘Theory Space’</a> <span class="wpp-category">under <a href="https://www.quantamagazine.org/category/physics-2/" class="cat-id-189">Physics</a></span></li>
<li> <a href="https://www.quantamagazine.org/20170303-the-crazy-number-that-almost-solved-fermats-last-theorem/" title="The Almost-Proof of Fermat’s Last Theorem" class="wpp-post-title" target="_self">The Almost-Proof of Fermat’s Last Theorem</a> <span class="wpp-category">under <a href="https://www.quantamagazine.org/category/abstractions/" class="cat-id-619">Abstractions</a></span></li>
<li> <a href="https://www.quantamagazine.org/20170228-anyons-a-new-kind-of-quantum-particle/" title="Inside the Knotty World of ‘Anyon’ Particles" class="wpp-post-title" target="_self">Inside the Knotty World of ‘Anyon’ Particles</a> <span class="wpp-category">under <a href="https://www.quantamagazine.org/category/physics-2/" class="cat-id-189">Physics</a></span></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="tabLists" id="tabLists"><div class="wigetContent"><ul class="tabs"><li class="tab"><a class="active" href="#most-viewed">Most viewed</a></li><li class="tab"><a class="" href="#recent-posts">Recent</a></li></ul><div class="tab-pane" id="most-viewed"></div><div class="tab-pane hide" id="recent-posts"><ul class="recent-posts"><li><a href="https://www.quantamagazine.org/20170310-quantum-entanglement-puzzle-solution/" title="Solution: ‘Taming Quantum Weirdness’" class="Puzzles "><span class="icon"></span> Solution: ‘Taming Quantum Weirdness’</a></li><li><a href="https://www.quantamagazine.org/20170308-women-math-physics/" title="19 Women Leading Math and Physics" class="Abstractions "><span class="icon"></span> 19 Women Leading Math and Physics</a></li><li><a href="https://www.quantamagazine.org/20170308-digital-alchemist-sharon-glotzer-interview-emergence/" title="‘Digital Alchemist’ Seeks Rules of Emergence" class="Physics Q&amp;A "><span class="icon"></span> ‘Digital Alchemist’ Seeks Rules of Emergence</a></li><li><a href="https://www.quantamagazine.org/20170307-lifes-transition-to-land-buena-vista-hypothesis/" title="Why Did Life Move to Land? For the View" class="Biology "><span class="icon"></span> Why Did Life Move to Land? For the View</a></li><li><a href="https://www.quantamagazine.org/20170303-the-crazy-number-that-almost-solved-fermats-last-theorem/" title="The Almost-Proof of Fermat’s Last Theorem" class="Abstractions "><span class="icon"></span> The Almost-Proof of Fermat’s Last Theorem</a></li></ul></div></div></div>			<div class="textwidget"><div class="grey-line about">
<h3><span>About Quanta</span></h3>
<p class="about">Quanta Magazine is an editorially independent publication committed to accurate, impartial math and basic science journalism that serves the public interest. Quanta articles do not necessarily represent the views of the Simons Foundation. <a href="/about/">Learn more</a></p>
<p class="simons"><a href="https://www.simonsfoundation.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.simonsfoundation.org/', 'An editorially independent publication of theSimons Foundation');">An editorially independent publication of the<br /><span class="name">Simons Foundation</span></a></p>
</div>
<div class="grey-line">
<h3><span>Stay Connected</span></h3>
<p class="connected"><a href="https://www.facebook.com/QuantaNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/QuantaNews', 'Facebook');" class="genericon genericon-facebook-alt"><span>Facebook</span></a><a href="https://twitter.com/QuantaMagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/QuantaMagazine', 'Twitter');" class="genericon genericon-twitter"><span>Twitter</span></a><a href="http://youtube.com/c/QuantamagazineOrgNews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://youtube.com/c/QuantamagazineOrgNews', 'YouTube');" class="genericon genericon-youtube"><span>YouTube</span></a><a class="genericon genericon-feed" href="/feed"><span>Feed</span></a></p>
</div>		</div>		<div class="signup clearfix">
		<form action="" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate">
	   	<h3>Sign Up for the Quanta Magazine Newsletter</h3>					<div class="warning hide"></div>
			<div class="mc-success hide">Thank you! 
				<span class="mc-success-multi-msg">You will receive one confirmation email per selection.</span>
				<span class="mc-success-single-msg">You will receive a confirmation&nbsp;email.</span>
			</div>
				
					<input type="hidden" value="f0cb61321c" name="list" id="quanta_list">
					<div class="formBottom">
				<label class="for_input" for="EMAIL">Email:</label>				<input type="text" placeholder="Enter your email" class="widefat" id="mce-EMAIL" name="EMAIL" /><input type="submit" class="signupButton" id="mce-submit" name="submit" value="Subscribe" />
			</div>

		
		</form>
		</div>
		
		
		<script>
		MC_AJAX = {
			url: 'https://www.quantamagazine.org/wp-admin/admin-ajax.php',
			nonce: '415ce1d990'
		}

		jQuery(function($){		
			$("#mc-embedded-subscribe-form").submit(function(e){ 
				e.preventDefault();

				// Validation
				var form = $(this),
					email = $("#mce-EMAIL").val();
					lists = form.find(":checked,:hidden[name=list]"),
					message = "";  
				if (!lists.length) {
					message = 'Please choose a list.';
				}
				if ($("#mce-EMAIL").val() == '' || $("#mce-EMAIL").val() == 'Email' || $("#mce-EMAIL").val() == 'your email'){
					message = 'Please enter your email address.';
				}
				$('#mc-embedded-subscribe-form .warning').empty().hide();
				$('#mc-embedded-subscribe-form .mc-success').hide();

				if (message){
					$('#mc-embedded-subscribe-form .warning')
						.append(message)
						.show('slow');
					return false;
				} 

				$("#mce-submit").attr('disabled', 'disabled').addClass('loading');

				var data = {
					action: 'mc_subscribe',
					nonce: MC_AJAX.nonce,
					email: email,
					lists: $.map(lists, function(el) {
						return el.value;
					})
				}
				$.post(MC_AJAX.url, data)
				.done(function(res){
					MC_AJAX.nonce = res.nonce;
					if (lists.length > 1){ 
						$('#mc-embedded-subscribe-form .mc-success').addClass('mc-success-multi');
					}
										$('#mc-embedded-subscribe-form .mc-success').show('slow');
									}).fail(function(xhr){
					$('#mc-embedded-subscribe-form .warning')
						.append(xhr.responseText)
						.show('slow');
						
				}).always(function(){
					$("#mce-submit").attr('disabled', false).removeClass('loading');
				});

			});
		});						
		</script>
				</aside><!-- .widget-area -->
		</div><!-- #primary .site-content -->
	
		<p class="back-to-top visible-phone">Back to top</p>
	</div><!-- #main -->
	</div><!-- #page .hfeed .site -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<p class="site-info visible-phone"><a href="https://www.simonsfoundation.org" target="_blank">Visit Simonsfoundation.org</a></p>
		<div class="site-info hidden-phone">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-14737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14737"><a href="https://www.quantamagazine.org/about/">About Quanta</a></li>
<li id="menu-item-21533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21533"><a href="https://www.quantamagazine.org/archive/">Archive</a></li>
<li id="menu-item-14728" class="contact-us menu-item menu-item-type-custom menu-item-object-custom menu-item-14728"><a href="/cdn-cgi/l/email-protection#a5f4d0c4cbd1c4e5f6ccc8cacbd6e3cad0cbc1c4d1cccacb8bcad7c2">Contact Us</a></li>
<li id="menu-item-18552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18552"><a href="https://www.quantamagazine.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-18551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18551"><a href="https://www.quantamagazine.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14729" class="simonsfoundation menu-item menu-item-type-custom menu-item-object-custom menu-item-14729"><a href="http://www.simonsfoundation.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.simonsfoundation.org', 'Simons Foundation');">Simons Foundation</a></li>
</ul></div>		</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->


<!-- MathJax Latex Plugin installed: Disabled as no shortcodes on this page --><script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/akismet/_inc/form.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/pixelines-email-protector/pixeline-email-protector.js?ver=20170308a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2413205.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/prefixfree.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/jquery.hypher.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/hypher/en-us.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/jquery.scrolldepth.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/d3.v3.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/flowplayer/flowplayer-3.2.12.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/flowplayer/flowplayer.playlist-3.2.10.custom.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/flowplayer/flowplayer.ipad-3.2.12.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/jquery.tools.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/ios-orientationchange-fix.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/slides/slides.min.jquery.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/dotdotdot-1.5.1/jquery.dotdotdot-1.5.1.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/jcarousel/lib/jquery.jcarousel.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/tracking.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-includes/js/underscore.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/intention.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/context.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/picturefill.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/themes/quantamagazine/js/scripts.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-includes/js/wp-embed.min.js?ver=20170308a'></script>
<script type='text/javascript' src='https://www.quantamagazine.org/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=20170308a'></script>


<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
