<!DOCTYPE html>
<html lang="en" data-reactroot="" data-reactid="1" data-react-checksum="1850360785"><head data-reactid="2">
    <title>Quanta Magazine</title>
    <link href="/fonts.css" rel="stylesheet"/>
    <link href="/main.css?ver=2.8.6" rel="stylesheet"/>
    <link rel="icon" href="/favicon.png" type="image/png">
    
<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Play this simple math game with your friends to gain insights into fundamental principles of graph theory." />
<meta property="og:image" content="https://d2r55xnwy6nx47.cloudfront.net/uploads/2022/03/Handshake_1200_social.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What a Math Party Game Tells Us About Graph Theory | Quanta Magazine" />
<meta property="og:description" content="Play this simple math game with your friends to gain insights into fundamental principles of graph theory." />
<meta property="og:url" content="https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" />
<meta property="og:site_name" content="Quanta Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/QuantaNews" />
<meta property="fb:app_id" content="533309373681765" />
<meta property="article:published_time" content="2022-03-24T13:00-04:00" />
<meta property="article:modified_time" content="2022-03-24T14:04-04:00" />
<meta property="og:updated_time" content="2022-03-24T14:04-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@QuantaMagazine" />
<meta name="twitter:title" content="What a Math Party Game Tells Us About Graph Theory | Quanta Magazine" />
<meta name="twitter:description" content="Play this simple math game with your friends to gain insights into fundamental principles of graph theory." />
<meta name="twitter:image" content="https://d2r55xnwy6nx47.cloudfront.net/uploads/2022/03/Handshake_1200_social.jpg" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="630" />
<link rel="canonical" href="https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.quantamagazine.org/","name":"Quanta Magazine | Science and Math News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.quantamagazine.org/mathematics/","name":"Mathematics"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/","name":"What a Math Party Game Tells Us About Graph Theory","image":"https://d2r55xnwy6nx47.cloudfront.net/uploads/2022/03/Handshake_1200_social.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00993s -->


    <script type="text/javascript">
      if ('group' in window.console) {
        console.groupCollapsed('Development by https://barrelny.com - @barrelny')
        console.info('Built with React, React Router v3, Apollo GraphQL libraries, the Wordpress REST API, and coffee ☕️')
        console.groupEnd()
      } else {
        console.info('Development by https://barrelny.com - @barrelny')
      }
    </script>
    <style type="text/css">._hover_div-c-1a1a1a:hover div{color:#1a1a1a}._hover_div-opacity-1:hover div{opacity:1}._hover_svg-c-1a1a1a:hover svg{color:#1a1a1a}.c-ff8600{color:#ff8600}.c-1a1a1a{color:#1a1a1a}._hover-c-ff8600:hover{color:#ff8600}.c-999999{color:#999999}._16jm4kw:hover #logo__mark{color:#ff8600}._e16twb:hover #logo__mark__icon{color:#ff8600}.bc-efefef{background-color:#efefef}._hover-c-white:hover{color:white}._hover-bc-ff8600:hover{background-color:#ff8600}._hover_div-c-ff8600:hover div{color:#ff8600}._hover_svg-c-ff8600:hover svg{color:#ff8600}.lh-0{line-height:0}.w-100P{width:100%}.m-0_auto{margin:0 auto}.d-flex{display:flex}.align-items-center{align-items:center}.justify-content-center{justify-content:center}.flex-direction-column{flex-direction:column}.max-width-1420{max-width:1420px}._p_last-of-type-mb-0 p:last-of-type{margin-bottom:0px}.p-0{padding:0px}.w-auto{width:auto}.max-width-100P{max-width:100%}.max-height-100P{max-height:100%}.mr-0p5em{margin-right:0.5em}._last-of-type-m-0:last-of-type{margin:0px}.mb-1p5rem{margin-bottom:1.5rem}.border-none{border:none}.d-block{display:block}.p-0_3rem{padding:0 3rem}.max-width-560px{max-width:560px}._1re1wwt .attribution{text-align:left}._pattribution-w-auto .attribution{width:auto}._46bwqc .attribution:before{content:}._pujp80 .attribution:before{display:block}._pcaption-w-auto .caption{width:auto}._1dxfdx3{justify-content:flex-end}@media (min-width: 34em){._m32ct8{color:#1a1a1a}}@media screen and (min-width: 1056px){._19nesb1{padding:0px}}@media screen and (min-width: 1056px){._jrggmc{flex-direction:column}}@media screen and (min-width: 1056px){._552kiq{margin:0 auto 5em}}@media screen and (max-width: 543px){._14u1jsz{padding:0px}}@media screen and (min-width: 1056px){._149bqoo{max-width:1300px}}@media screen and (min-width: 544px) and (max-width: 1055px){._q51w3l{max-width:unset}}@media screen and (max-width: 543px){._10w8956{flex-direction:column}}@media screen and (max-width: 543px){._1riapq9{margin:auto}}@media screen and (max-width: 543px){._1sv5t9x{width:100%}}@media screen and (max-width: 543px){._1q1eaf2{margin:0px}}@media screen and (max-width: 543px){._pgs2sw{display:flex}}@media screen and (max-width: 543px){._194ln6i{margin:0 auto 1rem}}@media screen and (max-width: 543px){._ewzkgt .caption{margin-bottom:0}}@media screen and (min-width: 1056px){._192y3bk{margin:0px}}@media screen and (min-width: 1056px){._dc69mj{width:100%}}@media screen and (min-width: 544px) and (max-width: 1055px){._16cxvkm{padding:0 4rem}}@media screen and (min-width: 1056px){._1e0lyfy{display:flex}}@media screen and (min-width: 1056px){._k6y9ug{flex-direction:row}}@media screen and (min-width: 1056px){._1ij7gf7 .attribution{width:calc(50% - 280px)}}@media screen and (min-width: 1056px){._1xqp4r2 .attribution{text-align:right}}@media screen and (min-width: 1056px){._n5xvur .attribution{padding-left:6rem}}@media screen and (min-width: 1056px){._eugonq .attribution:before{content:none}}@media screen and (min-width: 1056px){._l378w0 .caption{width:560px}}@media screen and (max-width: 543px){._14kcyqx{margin:0 1.25rem 1rem}}@media screen and (max-width: 543px){._amwzaw{width:calc(100% - 2.5rem)}}</style>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <noscript>
      <style type="text/css">
        #transitionRoot {
          transform: translateY(0) !important;
          -webkit-transform: translateY(0) !important;
          opacity: 1 !important;
        }
        noscript img {
          display: block;
        }
      </style>
    </noscript>
    <script type="text/javascript">
      /**
       * Array.assign polyfill via MDN
       */
      if (typeof Object.assign != 'function') { Object.assign = function(target, varArgs) { 'use strict'; if (target == null) { throw new TypeError('Cannot convert undefined or null to object'); } var to = Object(target); for (var index = 1; index < arguments.length; index++) { var nextSource = arguments[index]; if (nextSource != null) { for (var nextKey in nextSource) { if (Object.prototype.hasOwnProperty.call(nextSource, nextKey)) { to[nextKey] = nextSource[nextKey]; } } } } return to; }; }
      /**
       * Array.findIndex polyfill via MDN
       */
      if (!Array.prototype.findIndex) { Object.defineProperty(Array.prototype, 'findIndex', { value: function(predicate) { if (this == null) { throw new TypeError('"this" is null or not defined'); } var o = Object(this); var len = o.length >>> 0; if (typeof predicate !== 'function') { throw new TypeError('predicate must be a function'); } var thisArg = arguments[1]; var k = 0; while (k < len) { var kValue = o[k]; if (predicate.call(thisArg, kValue, k, o)) { return k; } k++; } return -1; } }); }
    </script>
  </head><body data-reactid="3"><div id="trackingScripts" data-reactid="4"><script async src="https://www.googletagmanager.com/gtag/js?id=AW-10788252298"></script>
<script>
function getCookie(name) {
  let value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length === 2) return parts.pop().split(";").shift();
}

if(getCookie('acceptedPolicy')) {
// google analytics
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8526335-13', 'auto');
ga('set', 'forceSSL', true);
ga('require', 'displayfeatures');
ga('send','pageview');

// facebook pixel
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '190747804793608'); 
fbq('track', 'PageView');

// chartbeat
var _sf_async_config = { uid: 65564, domain: 'quantamagazine.org', useCanonical: true };(function() {function loadChartbeat(){ window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); };var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function(){ oldonload(); loadChartbeat(); };})();

// parsley
const head = document.getElementsByTagName('head')[0];
const parsleyScript = document.createElement("script");
parsleyScript.type = "text/javascript";
parsleyScript.src = "//cdn.parsely.com/keys/quantamagazine.org/p.js";
parsleyScript.id = "parsley-cfg";
// end parsley

//smartlook
  window.smartlook||(function(d) {
    var o=smartlook=function(){ o.api.push(arguments)},h=d.getElementsByTagName('head')[0];
    var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';
    c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);
    })(document);
    smartlook('init', '3bac9c73fbc7f7f1c527d035a117e2b66f7c3e30');

// Google Ads conversions
 window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-10788252298');

} else {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8526335-13', { storage: 'none' });
ga('set', 'anonymizeIp', true);
ga('set', 'forceSSL', true);
ga('require', 'displayfeatures');
ga('send','pageview');
}
</script>
</div><div id="root" data-reactid="5"><div id="app" class="cookie-not-accepted" data-reactroot="" data-reactid="1" data-react-checksum="-1392116320"><div class="cookie-banner" data-reactid="2"><!-- react-text: 3 -->We care about your data, and we&#x27;d like to use cookies to give you a smooth browsing experience. Please agree and read more about our <!-- /react-text --><a href="/privacy-policy" data-reactid="4">privacy policy</a><!-- react-text: 5 -->.<!-- /react-text --><button data-reactid="6">Agree</button></div><header class="nav fixed fit-t fit-l fit-r z9" data-reactid="7"><!-- react-empty: 8 --><div data-reactid="9"><div class="nav__container z1 fill-v mha absolute fit-x" data-reactid="10"><div class="nav__inner fill-v relative z1" data-reactid="11"><section class="outer header__inner flex fill-v relative z1" data-reactid="12"><div class="header__group flex relative z1" data-reactid="13"><a class="header__logo flex flex-items-center mr1 absolute fit-t fit-b _1s98oc1 is-active" href="/" data-reactid="14"><svg x="0px" y="0px" viewBox="0 0 353.5 49.5" enable-background="new 0 0 353.5 49.5" xml:space="preserve" data-reactid="15"><g id="logo" data-reactid="16"><path id="logo__mark" class="_riw402" fill="currentColor" d="M28.4,5.9c1,0,1.9-0.8,1.9-1.9c0-1-0.8-1.9-1.9-1.9c-1,0-1.9,0.8-1.9,1.9C26.5,5.1,27.3,5.9,28.4,5.9z M28.4,43.6c-1,0-1.9,0.8-1.9,1.9c0,1,0.8,1.9,1.9,1.9c1,0,1.9-0.8,1.9-1.9C30.3,44.5,29.4,43.6,28.4,43.6z M10.9,33.3 c-0.5-0.1-1-0.1-1.4,0.2c-0.4,0.3-0.7,0.7-0.9,1.1c-0.1,0.5-0.1,1,0.2,1.4c0.4,0.6,1,0.9,1.6,0.9c0.3,0,0.6-0.1,0.9-0.3 c0.4-0.3,0.8-0.7,0.9-1.1c0.1-0.5,0.1-1-0.2-1.4C11.8,33.7,11.4,33.4,10.9,33.3z M46.8,12.6c-0.5-0.1-1-0.1-1.4,0.2 c-0.9,0.5-1.2,1.7-0.7,2.6c0.3,0.4,0.7,0.7,1.1,0.9c0.2,0,0.3,0.1,0.5,0.1c0.3,0,0.6-0.1,0.9-0.3c0.4-0.3,0.8-0.7,0.9-1.1 c0.1-0.5,0.1-1-0.2-1.4C47.7,13,47.3,12.7,46.8,12.6z M47.3,33.5c-0.4-0.3-0.9-0.3-1.4-0.2c-0.3,0.1-0.6,0.3-0.8,0.5l-3.4-2 c0.2-0.5,0.2-1,0.1-1.5c-0.2-0.7-0.6-1.2-1.2-1.6c-1.3-0.7-2.9-0.3-3.6,1c-0.4,0.6-0.4,1.3-0.3,2c0,0.1,0,0.1,0.1,0.2l-6.3,3.6 c-0.5-0.6-1.2-0.9-2-0.9c-0.8,0-1.5,0.4-2,0.9l-6.3-3.6c0-0.1,0-0.1,0.1-0.2c0.2-0.7,0.1-1.4-0.3-2c-0.4-0.6-0.9-1-1.6-1.2 c-0.1,0-0.1,0-0.2,0v-7.3c0.1,0,0.1,0,0.2,0c0.7-0.2,1.2-0.6,1.6-1.2c0.4-0.6,0.4-1.3,0.3-2c0-0.1,0-0.1-0.1-0.2l6.3-3.6 c0.5,0.6,1.2,0.9,2,0.9c1.5,0,2.6-1.2,2.6-2.6s-1.2-2.6-2.6-2.6s-2.6,1.2-2.6,2.6c0,0.3,0.1,0.6,0.2,0.9l-6.3,3.6 c-0.2-0.2-0.4-0.4-0.7-0.6c-0.6-0.4-1.3-0.4-2-0.3c-0.7,0.2-1.2,0.6-1.6,1.2c-0.7,1.3-0.3,2.9,1,3.6l0,0c0.3,0.1,0.5,0.2,0.8,0.3 v7.3c-0.3,0.1-0.6,0.1-0.8,0.3c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2c0.4,0.6,0.9,1,1.6,1.2c0.2,0.1,0.5,0.1,0.7,0.1 c0.5,0,0.9-0.1,1.3-0.4c0.3-0.1,0.5-0.3,0.7-0.6l6.3,3.6c-0.1,0.3-0.2,0.6-0.2,0.9c0,1.5,1.2,2.6,2.6,2.6s2.6-1.2,2.6-2.6 c0-0.3-0.1-0.6-0.2-0.9l6.3-3.6c0.2,0.2,0.4,0.4,0.7,0.6l0,0c0.4,0.2,0.9,0.4,1.3,0.4c0.7,0,1.5-0.3,2-0.9l3.4,2 c-0.1,0.3-0.1,0.6,0,1c0.1,0.5,0.4,0.9,0.9,1.1c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1c0.5-0.1,0.9-0.4,1.1-0.9 c0.3-0.4,0.3-0.9,0.2-1.4C48,34.2,47.7,33.7,47.3,33.5z M9.5,16c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1 c0.5-0.1,0.9-0.4,1.1-0.9c0.5-0.9,0.2-2.1-0.7-2.6c-0.9-0.5-2.1-0.2-2.6,0.7c-0.3,0.4-0.3,0.9-0.2,1.4C8.7,15.4,9,15.8,9.5,16z M15.7,2.8c0.7-0.4,0.9-1.3,0.5-2c-0.4-0.7-1.3-0.9-2-0.5c-0.7,0.4-0.9,1.3-0.5,2C14.1,2.9,15,3.2,15.7,2.8z M41.1,46.8 c-0.7,0.4-0.9,1.3-0.5,2c0.4,0.7,1.3,0.9,2,0.5c0.7-0.4,0.9-1.3,0.5-2C42.7,46.6,41.8,46.4,41.1,46.8z M15.7,46.8 c-0.7-0.4-1.6-0.2-2,0.5c-0.4,0.7-0.2,1.6,0.5,2c0.7,0.4,1.6,0.2,2-0.5C16.6,48.1,16.4,47.2,15.7,46.8z M41.1,2.8 c0.7,0.4,1.6,0.2,2-0.5c0.4-0.7,0.2-1.6-0.5-2c-0.7-0.4-1.6-0.2-2,0.5C40.1,1.4,40.4,2.3,41.1,2.8z M55.3,23.3 c-0.8,0-1.5,0.7-1.5,1.5c0,0.8,0.7,1.5,1.5,1.5c0.8,0,1.5-0.7,1.5-1.5C56.7,24,56.1,23.3,55.3,23.3z M1.5,23.3C0.7,23.3,0,24,0,24.8 c0,0.8,0.7,1.5,1.5,1.5s1.5-0.7,1.5-1.5C2.9,24,2.3,23.3,1.5,23.3z M39.1,21.2c0.4,0,0.9-0.1,1.3-0.4c1.3-0.7,1.7-2.3,1-3.6 c-0.7-1.3-2.3-1.7-3.6-1l0,0c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2C37.3,20.7,38.2,21.2,39.1,21.2z" data-reactid="17"></path><path id="logo__quanta" class="_riw402" fill="currentColor" d="M309.9,14c0,1.1-0.9,1.8-2,1.8c-0.9,0-1.8-0.7-1.8-1.8c0-1.2,0.8-2,1.9-2C309.2,12,309.9,12.8,309.9,14z M85.5,28.7c0.6-1.3,0.8-2.6,0.8-4.2c0-2.9-1-5.2-2.9-7.1c-1.9-1.9-4.2-2.8-7-2.8s-5.1,0.9-7,2.8c-1.9,1.9-2.9,4.2-2.9,7.1 c0,2.9,1,5.2,2.9,7.1c1.9,1.9,4.2,2.8,7,2.8c2.7,0,4.9-0.9,6.8-2.6l2.6,1.7l2.2-3.3L85.5,28.7z M82.1,26.5L79.8,25l-2.2,3.3l2.3,1.5 c-1,0.7-2.1,1.1-3.5,1.1c-1.8,0-3.2-0.6-4.3-1.7c-1.1-1.2-1.6-2.7-1.6-4.6c0-1.9,0.5-3.4,1.6-4.6c1.1-1.2,2.5-1.7,4.3-1.7 c1.8,0,3.2,0.6,4.3,1.7c1.1,1.1,1.6,2.7,1.6,4.6C82.3,25.2,82.2,25.9,82.1,26.5z M103.2,27.3c0,1.2-0.3,2.1-0.9,2.8 c-0.6,0.6-1.5,1-2.5,1s-1.9-0.3-2.5-1c-0.6-0.6-0.9-1.6-0.9-2.8v-8.5h-3.9v9c0,2,0.6,3.7,1.7,4.8c1.1,1.2,2.5,1.7,4.3,1.7 c2.2,0,3.6-0.4,4.8-1.7v1.5h3.9V18.9h-3.9V27.3z M144.3,18.9c-2.2,0-3.6,0.4-4.8,1.7v-1.5h-3.9v15.4h3.9V26c0-1.2,0.3-2.1,0.9-2.8 c0.6-0.6,1.5-1,2.5-1c1.1,0,1.9,0.3,2.5,1c0.6,0.6,0.9,1.6,0.9,2.8v8.5h3.9v-9c0-2-0.6-3.7-1.7-4.8C147.4,19.5,146,18.9,144.3,18.9z M124.8,18.9v1.5c-0.8-0.8-2.7-1.7-4.8-1.7c-2.1,0-3.8,0.7-5.2,2.2c-1.4,1.5-2.1,3.4-2.1,5.7c0,2.3,0.7,4.2,2.1,5.7 c1.4,1.5,3.1,2.2,5.2,2.2c1.3,0,3-0.2,4.8-1.6v1.4h3.9V18.9H124.8z M123.6,29.9c-0.8,0.8-1.8,1.2-2.8,1.2c-1.1,0-2-0.4-2.8-1.2 c-0.8-0.8-1.2-1.9-1.2-3.3c0-1.4,0.4-2.5,1.2-3.3c0.8-0.8,1.8-1.2,2.8-1.2c1.1,0,2,0.4,2.9,1.2c0.8,0.8,1.2,1.9,1.2,3.3 C124.8,28,124.4,29.1,123.6,29.9z M180.1,18.9v1.5c-0.8-0.8-2.7-1.7-4.8-1.7c-2.1,0-3.8,0.7-5.2,2.2c-1.4,1.5-2.1,3.4-2.1,5.7 c0,2.3,0.7,4.2,2.1,5.7c1.4,1.5,3.1,2.2,5.2,2.2c1.3,0,3-0.2,4.8-1.6v1.4h3.9V18.9H180.1z M178.9,29.9c-0.8,0.8-1.8,1.2-2.8,1.2 c-1.1,0-2-0.4-2.8-1.2c-0.8-0.8-1.2-1.9-1.2-3.3c0-1.4,0.4-2.5,1.2-3.3C174,22.4,175,22,176,22c1.1,0,2,0.4,2.9,1.2 c0.8,0.8,1.2,1.9,1.2,3.3C180.1,28,179.7,29.1,178.9,29.9z M161.4,31c-1.1,0-1.9-0.7-1.9-2.1v-6.4h4.1v-3.2h-4.1v-4h-3.7v4v3.2v6.4 c0,3.7,2.1,5.5,5.3,5.4c1.1,0,2-0.2,3-0.6l-1-3.1C162.6,30.9,161.9,31,161.4,31z" data-reactid="18"></path><path id="logo__magazine" class="_b4g2te" fill="currentColor" d="M218.3,33.5l-0.1,1c-1.1,0-2.4-0.1-3.9-0.1c-1.5,0-2.7,0.1-3.6,0.1v-1c1.6-0.1,2-0.3,2-0.9 c0.1-0.8,0.1-2.4,0.1-5.1c0-4.4,0-4.9-0.3-5.4c-0.4-0.9-1.2-1.4-2.4-1.4c-1.6,0-3,1-3.7,2.3c-0.2,0.5-0.4,0.9-0.4,1.5v4.7 c0,1.3,0,2.6,0.1,3.4c0,0.7,0.4,0.9,2.2,0.9l-0.1,1c-0.9,0-2.5-0.1-3.9-0.1c-1.4,0-2.6,0.1-3.5,0.1v-1c1.6-0.1,2-0.2,2-1 c0.1-1.1,0.1-2.2,0.1-4.4v-2.8c0-2.4,0-2.8-0.2-3.3c-0.4-0.9-1.1-1.3-2.3-1.3c-1.5,0-3,0.9-3.8,2.4c-0.3,0.6-0.4,0.9-0.4,1.7v4.6 c0,1.4,0,2.5,0.1,3.3c0.1,0.7,0.4,0.8,2.1,0.9l-0.1,0.9c-0.8,0-2.5-0.1-3.8-0.1c-1.3,0-2.6,0.1-3.7,0.1v-1c1.8,0,2.1-0.2,2.1-1 c0-0.9,0.1-2.3,0.1-4.2v-2.9c0-1.9,0-3.4-0.1-4.3c0-0.5-0.3-0.6-2.2-0.6l0.1-0.9c1.7,0,3.6-0.2,5.2-0.5c0.1,0.6,0.2,2.2,0.2,2.7 c1.3-1.3,3.2-2.9,5.7-2.9c2,0,2.9,0.8,3.4,1.5c0.3,0.4,0.5,0.9,0.6,1.3c1.2-1.2,3-2.8,5.7-2.8c2.1,0,3.3,1.1,3.8,2 c0.4,0.7,0.5,1.5,0.5,2.3v9.4C216,33.3,216.2,33.4,218.3,33.5z M238.4,31l0.9,0.4c-0.5,2.5-1.9,3.4-3.5,3.4c-1.8,0-2.5-1.1-2.7-2.6 c-1.5,1.7-3.4,2.6-5,2.6c-2.7,0-4.3-1.9-4.3-4.3c0-1.4,0.6-2.6,2-3.2c2.4-1,6-2.1,7.4-3.1v-1.4c0-1.5-0.7-3-2.7-3 c-2.1,0-3,1.1-3,2.5c0,0.4,0.1,0.8,0.1,1.1c0.1,0.3-0.1,0.6-0.3,0.7c-0.3,0.2-0.7,0.4-1.2,0.4c-0.8,0-1.5-0.4-1.5-1.6 c0-1.8,2.6-4.1,6.4-4.1c3,0,4.3,1.3,4.7,2c0.3,0.5,0.5,1.2,0.5,1.8v8.9c0,1.3,0.4,1.5,0.8,1.5C237.5,33.1,238,32.4,238.4,31z M233,25.3c-1,0.5-2.8,1.3-4.1,2c-1.1,0.6-1.8,1.1-1.8,2.7c0,1.7,0.9,3,2.5,3c1.7,0,2.7-1,3.3-2.3c0.1-0.4,0.2-1,0.2-1.5V25.3z M255.8,27.1c-1.3,0-2.8-0.1-3.7-0.1l0,0.9l1.5,0.1c1.2,0.1,1.4,0.3,1.4,1.3c0,1,0,2.4-0.1,3.2c-0.1,0.8-1.1,1.3-2.5,1.3 c-1.5,0-2.8-0.5-3.8-1.8c-0.9-1.1-1.3-3.1-1.3-5.1c0-2.2,0.5-3.9,1.4-5.1c0.8-1.2,2-1.8,3.5-1.8c2.6,0,4.1,1.7,4.4,5l0.9,0 c-0.1-2.1,0.2-4.8,0.4-5.7l-0.8-0.3l-0.5,1.3c-0.5-0.5-1.8-1.4-4.3-1.4c-1.6,0-3,0.3-4.2,1c-2.4,1.3-3.8,3.9-3.8,7 c0,2.4,0.6,4.2,1.7,5.5c1.2,1.5,3.2,2.3,6.1,2.3c1.2,0,2.5-0.3,3.6-0.6c1-0.3,1.8-0.6,2.4-0.7c-0.1-0.5-0.2-1.3-0.2-2.5 c0-0.7,0-1.7,0.1-2.3c0-0.5,0.3-0.6,1.5-0.8l0-0.9C258.4,27.1,257.1,27.1,255.8,27.1z M279.4,31l0.9,0.4c-0.5,2.5-1.9,3.4-3.5,3.4 c-1.8,0-2.5-1.1-2.7-2.6c-1.5,1.7-3.4,2.6-5,2.6c-2.7,0-4.3-1.9-4.3-4.3c0-1.4,0.6-2.6,2-3.2c2.4-1,6-2.1,7.4-3.1v-1.4 c0-1.5-0.7-3-2.7-3c-2.1,0-3,1.1-3,2.5c0,0.4,0.1,0.8,0.1,1.1c0.1,0.3-0.1,0.6-0.3,0.7c-0.3,0.2-0.7,0.4-1.2,0.4 c-0.8,0-1.5-0.4-1.5-1.6c0-1.8,2.6-4.1,6.4-4.1c3,0,4.3,1.3,4.7,2c0.3,0.5,0.5,1.2,0.5,1.8v8.9c0,1.3,0.4,1.5,0.8,1.5 C278.5,33.1,279,32.4,279.4,31z M274,25.3c-1,0.5-2.8,1.3-4.1,2c-1.1,0.6-1.8,1.1-1.8,2.7c0,1.7,0.9,3,2.5,3c1.7,0,2.7-1,3.3-2.3 c0.1-0.4,0.2-1,0.2-1.5V25.3z M295.1,33c-1,0.2-2.8,0.3-5.6,0.3c1.8-2.8,7.1-10.8,7.9-12c0.4-0.7,0.8-1.4,0.9-2.1 c-1.4,0-2.6,0.1-5.3,0.1h-3c-2,0-3.2-0.1-3.8-0.4c0,2.1-0.2,4.4-0.4,5.8l0.9-0.2c0.2-0.8,0.4-1.7,0.7-2.6c0.4-1.1,0.9-1.4,2.4-1.5 c1.4-0.1,2.9-0.1,4.4-0.1c-0.9,1.8-5.2,8.8-9,13.4l0.4,0.7c0.6,0,1.7-0.1,3.7-0.1c3.8,0,7.8,0.1,9.1,0.2c0.1-1.6,0.4-4.3,0.6-5.8 l-0.9-0.2C297.3,32,296.5,32.9,295.1,33z M309.9,32.5c0-0.7-0.1-1.9-0.1-4.1v-4.1c0-2.6,0.1-4.6,0.1-5.4c-1.6,0.4-3.9,0.5-5.6,0.6 l0,0.9c1.9-0.1,2.2,0,2.2,0.5c0,0.5,0.1,1.7,0.1,3.6v3.9c0,2-0.1,3.5-0.1,4.1c0,0.6-0.3,0.9-2.4,1l0,1c1.1,0,2.1-0.1,3.8-0.1 c1.7,0,3,0.1,4,0.1l0-1C310.3,33.4,309.9,33.3,309.9,32.5z M332.9,32.5v-9.3c0-0.8-0.1-1.6-0.5-2.2c-0.5-1.1-1.7-2.1-4-2.1 c-2.5,0-4.2,1.5-5.5,2.7c0-0.5-0.1-1.9-0.2-2.6c-1.6,0.3-3.4,0.5-5.1,0.5l-0.1,0.9c1.8,0,2.1,0.1,2.1,0.6c0.1,0.9,0.1,2.4,0.1,4.3 v3.1c0,1.7-0.1,3-0.1,4c0,0.8-0.3,0.9-2.1,1v1c1,0,2.2-0.1,3.7-0.1c1.3,0,3,0.1,3.9,0.1l0.1-1c-1.8-0.1-2.1-0.2-2.1-0.9 c-0.1-0.8-0.1-2.2-0.1-3.7v-4.1c0-0.8,0.1-1.3,0.4-1.8c0.8-1.4,2.1-2.2,3.8-2.2c1.2,0,1.9,0.5,2.4,1.3c0.3,0.6,0.4,1,0.4,5.4 c0,2.8-0.1,4.4-0.1,5.1c-0.1,0.7-0.4,0.8-2,0.9l0,1c0.8,0,2-0.1,3.6-0.1c1.5,0,2.8,0.1,3.9,0.1l0.1-1 C333.1,33.4,332.9,33.3,332.9,32.5z M352.5,29.8l0.9,0.5c-1.1,3.2-3.3,4.5-6.3,4.5c-2.7,0-4.4-0.8-5.6-2.4c-0.9-1.2-1.5-3.2-1.5-5.3 c0-4.4,2.5-8.3,7.4-8.3c5.1,0,6,4,6,6.1c0,0.7-0.2,1.2-0.7,1.4c-0.6,0.2-2.3,0.4-4.6,0.5c-1.2,0-3.1,0-4.6,0 c-0.1,1.9,0.4,3.6,1.1,4.6c0.8,1.2,1.9,1.8,3.5,1.8C350.3,33.2,351.6,32.2,352.5,29.8z M343.6,25.7h2.9c1.7,0,2.6-0.1,3.1-0.2 c0.5-0.1,0.7-0.5,0.7-1.2c0-1.9-0.8-4.4-3.1-4.4C344.8,19.9,343.7,22.8,343.6,25.7z" data-reactid="19"></path></g></svg></a></div><div class="header__divider flex mh1 relative _b4g2te" data-reactid="20"></div><nav class="header__main header__group flex relative" data-reactid="21"><ul class="flex fill-v" data-reactid="22"><li class="flex flex-items-center fill-v" data-reactid="23"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/physics/" data-reactid="24"><h4 class="mv0" data-reactid="25">Physics</h4><span class="_480t39 __underline" data-reactid="26"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="27"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/mathematics/" data-reactid="28"><h4 class="mv0" data-reactid="29">Mathematics</h4><span class="_480t39 __underline" data-reactid="30"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="31"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/biology/" data-reactid="32"><h4 class="mv0" data-reactid="33">Biology</h4><span class="_480t39 __underline" data-reactid="34"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="35"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/computer-science/" data-reactid="36"><h4 class="mv0" data-reactid="37">Computer Science</h4><span class="_480t39 __underline" data-reactid="38"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="39"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/topics" data-reactid="40"><h4 class="mv0" data-reactid="41">Topics</h4><span class="_480t39 __underline" data-reactid="42"></span></a></li><li class="flex flex-items-center fill-v" data-reactid="43"><a class="header__link flex flex-items-center relative mh05 ph025 transition--color _100werz" href="/archive/" data-reactid="44"><h4 class="mv0" data-reactid="45">Archive</h4><span class="_480t39 __underline" data-reactid="46"></span></a></li></ul></nav><div class="header__group flex flex-auto relative" data-reactid="47"><ul class="header__icons flex flex-auto" data-reactid="48"><li class="header__bookmarks header__icon flex flex-items-center mh05 z1 _100werz" data-reactid="49"><button class="relative" data-reactid="50"><svg viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="51"><path fill="currentColor" d="M37.1,5.6v34.7l-8.9-5.1l-2.7-1.6l-2.8,1.5l-9.8,5.4V5.6H37.1 M42.7,0H7.3v50l18.1-9.9L42.7,50V0L42.7,0z" data-reactid="52"></path></svg></button></li><li class="header__account header__icon flex flex-items-center mh05 z1 _100werz" data-reactid="53"><button class="relative" data-reactid="54"><svg viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="55"><path fill="currentColor" d="M35.2 29.9c3.9-3.1 6.4-7.8 6.4-13.2C41.7 7.5 34.2 0 25 0S8.3 7.5 8.3 16.7c0 5.4 2.5 10.1 6.4 13.2C6.1 33.4 0 41.1 0 50h5.6c0-9.1 8.7-16.5 19.4-16.5S44.4 40.9 44.4 50H50c0-8.9-6.1-16.6-14.8-20.1zM25 5.6c6.1 0 11.1 5 11.1 11.2S31.1 28 25 28s-11.1-5-11.1-11.2S18.9 5.6 25 5.6z" data-reactid="56"></path></svg></button></li><li class="header__search header__icon relative flex flex-items-center flex-auto flex-justify-end mh05 z1 _100werz" data-reactid="57"><button class="relative" data-reactid="58"><svg viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="59"><path fill="currentColor" d="M48.8 46.2l-9.2-9.4c3.5-3.9 5.7-9.1 5.7-14.7C45.3 9.9 35.4 0 23.2 0s-22 9.9-22 22.1 9.9 22.1 22 22.1c4.4 0 8.5-1.3 12-3.6l9.5 9.5 4.1-3.9zM7.1 22.1c0-8.9 7.2-16.2 16.2-16.2 8.9 0 16.2 7.3 16.2 16.2s-7.3 16.2-16.2 16.2c-9-.1-16.2-7.3-16.2-16.2z" data-reactid="60"></path></svg></button></li><li class="header__hamburger-outer flex flex-items-center mh05 relative" data-reactid="61"><div class="header__hamburger" data-reactid="62"><button class="hamburger block z10 relative theme__header-primary mha _b4g2te" data-reactid="63"><span class="hamburger__bar absolute fit-x mxa" data-reactid="64"></span><span class="hamburger__bar absolute fit-x mxa" data-reactid="65"></span><span class="hamburger__bar absolute fit-x mxa" data-reactid="66"></span></button></div></li></ul></div></section></div></div></div><!-- react-empty: 67 --></header><style id="Theme" type="text/css" data-reactid="68">
      .theme__text {
        color: #1a1a1a;
      }
      .theme__text-background,
      .flickity-page-dots .dot {
        background-color: #1a1a1a;
      }
      .theme__text-hover:hover {
        color: #1a1a1a;
      }
      .theme__background {
        color: white;
      }
      .theme__background-background {
        background-color: white;
      }
      .putz__inner,
      .theme__accent {
        color: #ff8600;
      }
      .theme__accent-background,
      .flickity-page-dots .dot.is-selected {
        background-color: #ff8600;
      }
      .theme__accent-hover:hover, .download-button {
        color: #ff8600;
      }

      .theme__anchors--underline a {
        box-shadow: inset 0 0 0 rgba(0, 0, 0, 0), 0 1px 0 #1a1a1a;
      }
      .theme__anchors--underline a:hover {
        box-shadow: inset 0 0 0 rgba(0, 0, 0, 0), 0 1px 0 #ff8600;
      }
      .theme__anchors--solid a {
        color: #ff8600;
      }
      .theme__anchors--solid a:hover {
        color: #1a1a1a;
      }

      .theme__anchors--underline h2.large a {
        color: #1a1a1a;
        box-shadow: none;
      }

      .theme__anchors--underline h2.large a:hover {
        color: #ff8600;
      }

      .sshare__inner {
        background-color: #1a1a1a;
        color: #1a1a1a;
      }
      .sshare__inner a {
        color: white;
      }
      .sshare__inner a:hover, .sshare__inner a:focus {
        color: #ff8600;
      }

      /* For javascript hovers on cards, needs to be themable */
      .is-hover .card__title {
        color: #ff8600;
      }

      ::selection {
        background: rgba(255, 134, 0, 0.4);
      }
      ::-moz-selection {
        background: rgba(255, 134, 0, 0.4);
      }
  </style><div data-reactid="69"><!-- react-empty: 70 --></div><div data-reactid="71"><!-- react-empty: 72 --></div><div data-reactid="73"><!-- react-empty: 74 --></div><div data-reactid="75"><!-- react-empty: 76 --></div><div data-reactid="77"><!-- react-empty: 78 --></div><div id="transitionRoot" class="is-visible" data-reactid="79"><div data-reactid="80"><!-- react-empty: 81 --><div id="postContent" class="post" data-reactid="82"><div class="fixed fit-t fit-l fit-r z10" data-reactid="83"><div class="nav__local fill-v z1 absolute fit-x is-hidden" data-reactid="84"><section class="outer header__inner flex fill-v relative" data-reactid="85"><div class="header__group flex relative z1" data-reactid="86"><a class="header__logo header__logo--local flex flex-items-center absolute fit-t fit-b _16jm4kw _e16twb is-active" href="/" data-reactid="87"><svg x="0px" y="0px" viewBox="0 0 56.7 49.5" enable-background="new 0 0 56.7 49.5" data-reactid="88"><path id="logo__mark__icon" class="c-1a1a1a _m32ct8" fill="currentColor" d="M28.4,5.9c1,0,1.9-0.8,1.9-1.9c0-1-0.8-1.9-1.9-1.9c-1,0-1.9,0.8-1.9,1.9C26.5,5.1,27.3,5.9,28.4,5.9z M28.4,43.6c-1,0-1.9,0.8-1.9,1.9c0,1,0.8,1.9,1.9,1.9c1,0,1.9-0.8,1.9-1.9C30.3,44.5,29.4,43.6,28.4,43.6z M10.9,33.3 c-0.5-0.1-1-0.1-1.4,0.2c-0.4,0.3-0.7,0.7-0.9,1.1c-0.1,0.5-0.1,1,0.2,1.4c0.4,0.6,1,0.9,1.6,0.9c0.3,0,0.6-0.1,0.9-0.3 c0.4-0.3,0.8-0.7,0.9-1.1c0.1-0.5,0.1-1-0.2-1.4C11.8,33.7,11.4,33.4,10.9,33.3z M46.8,12.6c-0.5-0.1-1-0.1-1.4,0.2 c-0.9,0.5-1.2,1.7-0.7,2.6c0.3,0.4,0.7,0.7,1.1,0.9c0.2,0,0.3,0.1,0.5,0.1c0.3,0,0.6-0.1,0.9-0.3c0.4-0.3,0.8-0.7,0.9-1.1 c0.1-0.5,0.1-1-0.2-1.4C47.7,13,47.3,12.7,46.8,12.6z M47.3,33.5c-0.4-0.3-0.9-0.3-1.4-0.2c-0.3,0.1-0.6,0.3-0.8,0.5l-3.4-2 c0.2-0.5,0.2-1,0.1-1.5c-0.2-0.7-0.6-1.2-1.2-1.6c-1.3-0.7-2.9-0.3-3.6,1c-0.4,0.6-0.4,1.3-0.3,2c0,0.1,0,0.1,0.1,0.2l-6.3,3.6 c-0.5-0.6-1.2-0.9-2-0.9c-0.8,0-1.5,0.4-2,0.9l-6.3-3.6c0-0.1,0-0.1,0.1-0.2c0.2-0.7,0.1-1.4-0.3-2c-0.4-0.6-0.9-1-1.6-1.2 c-0.1,0-0.1,0-0.2,0v-7.3c0.1,0,0.1,0,0.2,0c0.7-0.2,1.2-0.6,1.6-1.2c0.4-0.6,0.4-1.3,0.3-2c0-0.1,0-0.1-0.1-0.2l6.3-3.6 c0.5,0.6,1.2,0.9,2,0.9c1.5,0,2.6-1.2,2.6-2.6s-1.2-2.6-2.6-2.6s-2.6,1.2-2.6,2.6c0,0.3,0.1,0.6,0.2,0.9l-6.3,3.6 c-0.2-0.2-0.4-0.4-0.7-0.6c-0.6-0.4-1.3-0.4-2-0.3c-0.7,0.2-1.2,0.6-1.6,1.2c-0.7,1.3-0.3,2.9,1,3.6l0,0c0.3,0.1,0.5,0.2,0.8,0.3 v7.3c-0.3,0.1-0.6,0.1-0.8,0.3c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2c0.4,0.6,0.9,1,1.6,1.2c0.2,0.1,0.5,0.1,0.7,0.1 c0.5,0,0.9-0.1,1.3-0.4c0.3-0.1,0.5-0.3,0.7-0.6l6.3,3.6c-0.1,0.3-0.2,0.6-0.2,0.9c0,1.5,1.2,2.6,2.6,2.6s2.6-1.2,2.6-2.6 c0-0.3-0.1-0.6-0.2-0.9l6.3-3.6c0.2,0.2,0.4,0.4,0.7,0.6l0,0c0.4,0.2,0.9,0.4,1.3,0.4c0.7,0,1.5-0.3,2-0.9l3.4,2 c-0.1,0.3-0.1,0.6,0,1c0.1,0.5,0.4,0.9,0.9,1.1c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1c0.5-0.1,0.9-0.4,1.1-0.9 c0.3-0.4,0.3-0.9,0.2-1.4C48,34.2,47.7,33.7,47.3,33.5z M9.5,16c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1 c0.5-0.1,0.9-0.4,1.1-0.9c0.5-0.9,0.2-2.1-0.7-2.6c-0.9-0.5-2.1-0.2-2.6,0.7c-0.3,0.4-0.3,0.9-0.2,1.4C8.7,15.4,9,15.8,9.5,16z M15.7,2.8c0.7-0.4,0.9-1.3,0.5-2c-0.4-0.7-1.3-0.9-2-0.5c-0.7,0.4-0.9,1.3-0.5,2C14.1,2.9,15,3.2,15.7,2.8z M41.1,46.8 c-0.7,0.4-0.9,1.3-0.5,2c0.4,0.7,1.3,0.9,2,0.5c0.7-0.4,0.9-1.3,0.5-2C42.7,46.6,41.8,46.4,41.1,46.8z M15.7,46.8 c-0.7-0.4-1.6-0.2-2,0.5c-0.4,0.7-0.2,1.6,0.5,2c0.7,0.4,1.6,0.2,2-0.5C16.6,48.1,16.4,47.2,15.7,46.8z M41.1,2.8 c0.7,0.4,1.6,0.2,2-0.5c0.4-0.7,0.2-1.6-0.5-2c-0.7-0.4-1.6-0.2-2,0.5C40.1,1.4,40.4,2.3,41.1,2.8z M55.3,23.3 c-0.8,0-1.5,0.7-1.5,1.5c0,0.8,0.7,1.5,1.5,1.5c0.8,0,1.5-0.7,1.5-1.5C56.7,24,56.1,23.3,55.3,23.3z M1.5,23.3C0.7,23.3,0,24,0,24.8 c0,0.8,0.7,1.5,1.5,1.5s1.5-0.7,1.5-1.5C2.9,24,2.3,23.3,1.5,23.3z M39.1,21.2c0.4,0,0.9-0.1,1.3-0.4c1.3-0.7,1.7-2.3,1-3.6 c-0.7-1.3-2.3-1.7-3.6-1l0,0c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2C37.3,20.7,38.2,21.2,39.1,21.2z" data-reactid="89"></path></svg></a></div><div class="header__divider flex mh075 relative c-999999" data-reactid="90"></div><div class="nav__local__left header__group flex relative flex-items-center" data-reactid="91"><h1 class="ml025 h3 noe mv0" data-reactid="92">What a Math Party Game Tells Us About Graph Theory</h1></div><div class="nav__local__right header__group flex relative flex-items-center flex-auto flex-justify-end h5" data-reactid="93"><div class="comments-button mr05 flex flex-items-center h5 theme__accent-hover" data-reactid="94"><a href="#comments" class="flex flex-items-center pangram" data-reactid="95"><svg class="o2" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="96"><path fill="currentColor" d="M9.4 4.2h31.2c8.6 0 9.4 7 9.4 15.6s-.7 15.6-9.4 15.6h-2.2l-.9 9.4-18.8-9.4H9.4c-8.6 0-9.4-7-9.4-15.6S.7 4.2 9.4 4.2z" data-reactid="97"></path></svg><div data-reactid="98"><span class="comments-button__count ml075 small mbold disqus-comment-count" data-disqus-identifier="113504 https://www.quantamagazine.org/?p=113504"></span></div></a></div><span class="o-divider mh1 relative" data-reactid="99"></span><div class="relative" data-reactid="100"><button class="bookmark-button mh05 flex flex-items-center black theme__accent-hover o8" aria-expanded="false" data-reactid="101"><svg class="icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="102"><path fill="currentColor" d="M2.1 0h45.8v50L25.5 37.5 2.1 50V0z" data-reactid="103"></path></svg></button><div class="q-tooltip hidden force-mobile-placement" style="width:130px;top:55px;" data-reactid="104"><div class="q-tooltip-content" data-reactid="105"><div class="q-tooltip-arrow" data-reactid="106"></div><div class="q-tooltip-inner" role="tooltip" data-reactid="107"><h6 class="relative z1 uppercase kern--w mx025" data-reactid="108"><span class="small no-wrap" data-reactid="109">Read Later</span></h6></div></div></div></div><span class="o-divider mh1 relative" data-reactid="110"></span><div class="nav__local__share mr1 ph05 pv2 flex flex-items-center transition--color pointer relative c-1a1a1a _hover-c-ff8600" data-reactid="111"><span class="__label flex flex-items-center absolute fit-t fit-b fit-r mr05" data-reactid="112"><svg class="icon-l o2" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="113"><path fill="currentColor" d="M41.9,34.2c-2.2,0-4.1,0.9-5.5,2.3L15.7,26.2c0.1-0.4,0.1-0.8,0.1-1.2c0-0.4,0-0.8-0.1-1.2l20.7-10.3 c1.4,1.4,3.4,2.3,5.5,2.3c4.2,0,7.7-3.4,7.7-7.7s-3.4-7.7-7.7-7.7c-4.2,0-7.7,3.4-7.7,7.7c0,0.4,0,0.8,0.1,1.2L13.6,19.7 c-1.4-1.4-3.4-2.3-5.5-2.3c-4.2,0-7.7,3.4-7.7,7.7c0,4.2,3.4,7.7,7.7,7.7c2.2,0,4.1-0.9,5.5-2.3l20.7,10.3c-0.1,0.4-0.1,0.8-0.1,1.2 c0,4.2,3.4,7.7,7.7,7.7c4.2,0,7.7-3.4,7.7-7.7C49.6,37.7,46.1,34.2,41.9,34.2L41.9,34.2z M41.9,34.2" data-reactid="114"></path></svg><h6 class="uppercase kern mv0 ml1" data-reactid="115">Share</h6></span><span class="__links flex flex-items-center absolute fit-x mxa" data-reactid="116"><div data-reactid="117"><div class="social-links social-links--share flex flex-justify-between" data-reactid="118"><a href="http://www.facebook.com/sharer.php?u=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative facebook" data-reactid="119"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="120"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="121"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="122"><path fill="currentColor" d="M13 16.5h5.1v-5c-.2-2.7.3-5.4 1.7-7.7 1.8-2.5 4.9-4 8-3.8 3.1-.1 6.2.2 9.2 1l-1.3 7.7C34.4 8.3 33 8 31.6 8c-2 0-3.8.7-3.8 2.7v5.9H36l-.6 7.5h-7.6V50h-9.6V23.9H13v-7.4z" data-reactid="123"></path></svg></div></a><a href="https://twitter.com/share?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;text=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;via=QuantaMagazine" target="_blank" class="social-links__link flex flex-items-center relative twitter" data-reactid="124"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="125"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="126"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="127"><path fill="currentColor" d="M50 9.9c-1.9.8-3.8 1.3-5.9 1.6 2.1-1.3 3.7-3.2 4.5-5.6-2 1.2-4.2 2-6.5 2.5-3.8-4.1-10.3-4.5-14.5-.8-2.8 2.5-4 6.3-3.1 10-8.2-.5-15.8-4.3-21-10.6-2.7 4.6-1.3 10.5 3.2 13.5C5 20.4 3.4 20 2 19.2c0 4.8 3.4 8.9 8.2 9.9-.9.2-1.8.4-2.7.3-.6 0-1.3-.1-1.9-.2 1.3 4.1 5.2 6.9 9.5 7C10.8 39.5 5.4 41 0 40.4c13.5 8.5 31.5 4.6 40.2-8.7 3-4.6 4.6-10 4.6-15.5v-1.3c2-1.3 3.7-3.1 5.2-5" data-reactid="128"></path></svg></div></a><a href="#0" target="" class="social-links__link flex flex-items-center relative link" data-reactid="129"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="130"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="131"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="132"><g data-reactid="133"><!-- react-text: 134 --> <!-- /react-text --><path fill="currentColor" d="M20.6,38.5c-0.8,0-1.6,0.3-2.2,0.8L16,41.9c-1.1,1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6c-0.5-0.5-0.9-1.1-1.2-1.8 c-0.3-0.7-0.4-1.4-0.4-2.1c0-0.7,0.1-1.4,0.4-2.1c0.3-0.7,0.7-1.2,1.2-1.8l9.1-9c1-0.9,2.2-1.8,3.8-2.7s3-0.7,4.3,0.7 c0.6,0.6,1.3,0.8,2.2,0.8s1.5-0.3,2.1-0.9c0.6-0.6,0.9-1.3,0.9-2.2s-0.3-1.6-0.9-2.2c-2.2-2.2-4.8-3.1-7.8-2.7 c-3,0.4-5.9,2-8.8,4.8l-9.2,9c-1.1,1.1-1.9,2.4-2.5,3.8C0.7,35,0.4,36.5,0.4,38c0,1.6,0.3,3,0.9,4.4c0.6,1.4,1.4,2.7,2.5,3.8 c1.1,1.1,2.4,2,3.8,2.5c1.4,0.6,2.9,0.8,4.4,0.8s2.9-0.3,4.3-0.8c1.4-0.6,2.7-1.4,3.8-2.5l2.5-2.5c0.6-0.6,0.9-1.3,0.9-2.1 s-0.3-1.6-0.9-2.2C22.1,38.8,21.4,38.5,20.6,38.5z" data-reactid="135"></path><!-- react-text: 136 --> <!-- /react-text --><path fill="currentColor" d="M48.7,7.9c-0.6-1.4-1.4-2.7-2.5-3.8c-2.4-2.4-5.1-3.6-8-3.7c-3-0.1-5.5,0.9-7.7,3.1l-3.1,3.1c-0.6,0.6-0.9,1.3-0.9,2.1 s0.3,1.6,0.9,2.2s1.3,0.9,2.2,0.9s1.6-0.3,2.2-0.8l3.1-3.1c1.2-1.1,2.4-1.5,3.7-1.3c1.3,0.3,2.5,0.9,3.4,1.9 c0.5,0.5,0.9,1.1,1.2,1.8c0.3,0.7,0.4,1.4,0.4,2.1c0,0.7-0.1,1.4-0.4,2.1c-0.3,0.7-0.7,1.2-1.2,1.8l-9.7,9.6 c-2.2,2.2-3.9,3.1-5.1,2.7s-2-0.8-2.4-1.3c-0.6-0.6-1.3-0.8-2.2-0.8s-1.5,0.3-2.1,0.9c-0.6,0.6-0.9,1.3-0.9,2.2s0.3,1.5,0.9,2.1 c1,1,2.1,1.8,3.2,2.3s2.4,0.7,3.6,0.7c1.5,0,3-0.4,4.6-1.1c1.6-0.7,3.1-1.9,4.6-3.4l9.8-9.6c1.1-1.1,1.9-2.4,2.5-3.8 c0.6-1.4,0.9-2.9,0.9-4.4C49.6,10.8,49.3,9.3,48.7,7.9z" data-reactid="137"></path><!-- react-text: 138 --> <!-- /react-text --></g></svg></div></a><div class="q-tooltip hidden force-mobile-placement" style="width:undefinedpx;top:140px;" data-reactid="139"><div class="q-tooltip-content" data-reactid="140"><div class="q-tooltip-arrow" data-reactid="141"></div><div class="q-tooltip-inner" role="tooltip" data-reactid="142"><h6 class="relative z1 uppercase kern mv0" data-reactid="143">Copied!</h6></div></div></div><a href="mailto:?subject=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;body=Play%20this%20simple%20math%20game%20with%20your%20friends%20to%20gain%20insights%20into%20fundamental%20principles%20of%20graph%20theory.%0A%0Ahttps://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="" class="social-links__link flex flex-items-center relative email" data-reactid="144"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="145"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="146"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="147"><path fill="currentColor" d="M25,29.5l-5.2-4.3L1.8,43.8h46L30.1,25.2L25,29.5z M32.6,23.2l17.2,17.9c0-0.2,0.1-0.3,0.1-0.5c0-0.2,0-0.4,0-0.6V9.1 L32.6,23.2z M0,9.1v31c0,0.2,0,0.4,0,0.6s0.1,0.3,0.1,0.5l17.3-17.8L0,9.1z M48.4,6.2H1.6L25,25L48.4,6.2z" data-reactid="148"></path></svg></div></a></div><div class="social-hide closed" data-reactid="149"><div class="social-links social-links--share flex flex-justify-between" data-reactid="150"><a href="https://getpocket.com/save?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;title=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory" target="_blank" class="social-links__link flex flex-items-center relative pocket" data-reactid="151"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="152"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="153"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="154"><path fill="currentColor" d="M2.6,1.7C1.3,1.6,0.1,2.7,0,4.1c0,0.1,0,0.3,0,0.4v9.9c0,8.1,8,14.4,15,14.4c8-0.1,14.6-6.4,15-14.4v-10 c0.1-1.4-0.9-2.6-2.3-2.8c-0.2,0-0.4,0-0.5,0L2.6,1.7z M9,9.8l6,5.7l6-5.7c2.8-1.1,3.9,2,2.8,2.8L16,20.1c-0.6,0.3-1.3,0.3-1.9,0 l-7.9-7.5C5.2,11.5,6.5,8.4,9,9.8L9,9.8z" data-reactid="155"></path></svg></div></a><a href="https://www.reddit.com/submit?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative reddit" data-reactid="156"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="157"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="158"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="4 0 33 33" enable-background="new 0 0 30 30" data-reactid="159"><path fill="currentColor" d="M39.58,19.65A4.72,4.72,0,0,0,31.91,16a22.4,22.4,0,0,0-10.42-3.09l2-6.38,5.6,1.31a3.91,3.91,0,1,0,.43-2.08L23.05,4.27A1.08,1.08,0,0,0,21.79,5L19.26,12.9A22.6,22.6,0,0,0,8,16a4.68,4.68,0,1,0-5.56,7.51,8.32,8.32,0,0,0-.08,1.12c0,3.21,1.89,6.2,5.31,8.41a22.69,22.69,0,0,0,12.23,3.3A22.67,22.67,0,0,0,32.15,33c3.43-2.21,5.31-5.2,5.31-8.41a8.77,8.77,0,0,0-.06-1,4.65,4.65,0,0,0,2.18-3.93M33.05,5.8a1.78,1.78,0,1,1-1.8,1.78,1.79,1.79,0,0,1,1.8-1.78M11.52,22.53a2.71,2.71,0,0,1,2.69-2.66,2.65,2.65,0,1,1-2.69,2.66m14.93,7.73c-1.37,1.35-3.47,2-6.43,2h0c-3,0-5.06-.65-6.43-2a1.05,1.05,0,0,1,0-1.5,1.09,1.09,0,0,1,1.52,0c.94.93,2.54,1.38,4.91,1.38h0c2.37,0,4-.45,4.91-1.38a1.08,1.08,0,0,1,1.52,0,1.07,1.07,0,0,1,0,1.5m-.63-5.1a2.65,2.65,0,1,1,2.66-2.63,2.65,2.65,0,0,1-2.66,2.63" transform="translate(-0.42 -3.68)" data-reactid="160"></path></svg></div></a><a href="https://news.ycombinator.com/submitlink?u=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;t=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory" target="_blank" class="social-links__link flex flex-items-center relative hackernews" data-reactid="161"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="162"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="163"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="164"><path fill="currentColor" d="M12.9,18L3.2-0.1h4.4l5.7,11.5l0.3,0.6c0.1,0.2,0.2,0.4,0.3,0.7c0,0.1,0,0.2,0,0.2v0.2l0.4,0.9l0.5,0.7 l0.8-1.6l0.9-1.8l5.8-11.5h4.1l-9.8,18.3v11.7h-3.7V18z" data-reactid="165"></path></svg></div></a><a href="https://share.flipboard.com/bookmarklet/popout?v=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative flipboard" data-reactid="166"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="167"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="168"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="169"><path fill="currentColor" d="M30,0 0,0 0,30 10,30 10,20 20,20 20,10 30,10 z" data-reactid="170"></path></svg></div></a></div></div><div class="flex flex-justify-center social-more" data-reactid="171"><svg class="ml05 icon icon-offset closed" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="172"><path fill="currentColor" d="M15,20.7c-0.1,0-0.3,0-0.4-0.1L0.3,10.7l0.9-1.2L15,19l13.8-9.5l0.9,1.2l-14.3,9.8C15.3,20.6,15.1,20.7,15,20.7 z" data-reactid="173"></path></svg></div></div></span></div></div><div class="nav__local__mobile flex-auto flex-justify-end fill-v" data-reactid="174"><div class="nav__local__menu flex flex-items-center flex-justify-end fill-v" data-reactid="175"><li class="flex flex-items-center mh05 relative" data-reactid="176"><div class="header__hamburger" data-reactid="177"><button class="hamburger hamburger--dots block z10 relative theme__accent mha" data-reactid="178"><span class="hamburger__bar absolute fit-x mxa" data-reactid="179"></span><span class="hamburger__bar absolute fit-x mxa" data-reactid="180"></span><span class="hamburger__bar absolute fit-x mxa" data-reactid="181"></span></button></div></li></div></div></section><ul class="nav__local__dropdown absolute fit-b fit-r bg-white" data-reactid="182"><li class="__link flex flex-items-center flex-justify-start" data-reactid="183"><div class="comments-button mr05 flex flex-items-center h5 theme__accent-hover" data-reactid="184"><a href="#comments" class="flex flex-items-center pangram" data-reactid="185"><svg class="o2" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="186"><path fill="currentColor" d="M9.4 4.2h31.2c8.6 0 9.4 7 9.4 15.6s-.7 15.6-9.4 15.6h-2.2l-.9 9.4-18.8-9.4H9.4c-8.6 0-9.4-7-9.4-15.6S.7 4.2 9.4 4.2z" data-reactid="187"></path></svg><div data-reactid="188"><span class="comments-button__count ml075 small mbold disqus-comment-count" data-disqus-identifier="113504 https://www.quantamagazine.org/?p=113504"></span></div><h6 class="uppercase kern ml05 mv0" data-reactid="189">Comments</h6></a></div></li><li class="__link flex flex-items-center flex-justify-start" data-reactid="190"><div class="relative" data-reactid="191"><button class="bookmark-button mh05 flex flex-items-center theme__accent-hover" aria-expanded="false" data-reactid="192"><svg class="icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="193"><path fill="currentColor" d="M2.1 0h45.8v50L25.5 37.5 2.1 50V0z" data-reactid="194"></path></svg><h6 class="uppercase kern ml1 mv0 theme__text" data-reactid="195">Read Later</h6></button><div class="q-tooltip hidden force-mobile-placement" style="width:130px;top:55px;" data-reactid="196"><div class="q-tooltip-content" data-reactid="197"><div class="q-tooltip-arrow" data-reactid="198"></div><div class="q-tooltip-inner" role="tooltip" data-reactid="199"><h6 class="relative z1 uppercase kern--w mx025" data-reactid="200"><span class="small no-wrap" data-reactid="201">Read Later</span></h6></div></div></div></div></li></ul><div class="nav__local__progress absolute fit-b fit-l fit-r z1 c-ff8600" data-reactid="202"><span class="block" style="transform:translateX(-100%);" data-reactid="203"></span></div></div></div><div id="postBody" class="theme__background-background theme__text" data-reactid="204"><!-- react-empty: 205 --><div data-reactid="206"><section class="post__title__wrapper relative" data-reactid="207"><section class="outer fill-h relative outer--content" data-reactid="208"><div class="mha container--s" data-reactid="209"><div class="header-spacer" data-reactid="210"></div><div class="post__title pv1 scale1 mha" data-reactid="211"><div class="scale0" data-reactid="212"><h6 class="mb1 pb025 mt0 block post__title__kicker" data-reactid="213"><a class="kicker theme__accent theme__text-hover uppercase" href="https://www.quantamagazine.org/tag/quantized-academy/" data-reactid="214">Quantized Academy</a></h6><h1 class="post__title__title mv025 noe theme__text" data-reactid="215">What a Math Party Game Tells Us About Graph Theory</h1><!-- react-empty: 216 --><div class="post__title__author-date h5 mt1" data-reactid="217"><h6 class="byline relative flex flex-items-start merriweather mv025 mr1 gray3 theme__text-hover" data-reactid="218"><em class="byline__by gray4 mr075" data-reactid="219">By </em><a href="/authors/patrick-honner/" data-reactid="220"><span class="byline__author uppercase kern light small" data-reactid="221">Patrick Honner</span></a></h6><p class="h6 o6 mv1 pv025" data-reactid="222"><em data-reactid="223">March 24, 2022</em></p></div><div class="post__title__meta flex flex-wrap flex-items-start" data-reactid="224"><div class="post__title__excerpt wysiwyg p italic mb1 mt025 pr2 o4 theme__text" data-reactid="225">Play this simple math game with your friends to gain insights into fundamental principles of graph theory.</div><div class="post__title__actions h5 mt025 flex-auto flex flex-items-center" data-reactid="226"><div class="comments-button mr05 flex flex-items-center theme__accent" data-reactid="227"><a href="#comments" class="flex flex-items-center pangram" data-reactid="228"><svg viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="229"><path fill="currentColor" d="M9.4 4.2h31.2c8.6 0 9.4 7 9.4 15.6s-.7 15.6-9.4 15.6h-2.2l-.9 9.4-18.8-9.4H9.4c-8.6 0-9.4-7-9.4-15.6S.7 4.2 9.4 4.2z" data-reactid="230"></path></svg><div data-reactid="231"><span class="comments-button__count ml075 small mbold disqus-comment-count" data-disqus-identifier="113504 https://www.quantamagazine.org/?p=113504"></span></div></a></div><span class="o-divider mh075 relative" data-reactid="232"></span><div class="relative" data-reactid="233"><button class="bookmark-button mh05 flex flex-items-center theme__accent-hover" aria-expanded="false" data-reactid="234"><svg class="icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="235"><path fill="currentColor" d="M2.1 0h45.8v50L25.5 37.5 2.1 50V0z" data-reactid="236"></path></svg></button><div class="q-tooltip hidden force-mobile-placement" style="width:130px;top:55px;" data-reactid="237"><div class="q-tooltip-content" data-reactid="238"><div class="q-tooltip-arrow" data-reactid="239"></div><div class="q-tooltip-inner" role="tooltip" data-reactid="240"><h6 class="relative z1 uppercase kern--w mx025" data-reactid="241"><span class="small no-wrap" data-reactid="242">Read Later</span></h6></div></div></div></div></div></div></div></div></div></section></section></div><figure class="lh-0 w-100P m-0_auto d-flex align-items-center justify-content-center flex-direction-column max-width-1420 _p_last-of-type-mb-0 p-0 _19nesb1 _jrggmc _552kiq _14u1jsz" data-reactid="243"><div class="w-100P d-flex justify-content-center _149bqoo _q51w3l _10w8956 _1riapq9 image--module" data-reactid="244"><div class="w-auto max-width-100P max-height-100P mr-0p5em _last-of-type-m-0 _1sv5t9x _1q1eaf2 _pgs2sw _10w8956 component-img" data-reactid="245"><img alt="" src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2022/03/Handshake_2880_Lede.jpg" class="w-100P max-width-100P mb-1p5rem _194ln6i _14u1jsz _1sv5t9x border-none" data-reactid="246"/><!-- react-empty: 247 --></div></div><figcaption class="d-block m-0_auto w-100P _ewzkgt _192y3bk _dc69mj" data-reactid="248"><section class="p-0_3rem _16cxvkm _14u1jsz" data-reactid="249"><div class="max-width-560px w-100P m-0_auto d-flex flex-direction-column _1e0lyfy _k6y9ug _1ij7gf7 _1xqp4r2 _n5xvur _eugonq _l378w0 _149bqoo _14kcyqx _amwzaw _1re1wwt _pattribution-w-auto _46bwqc _pujp80 _pcaption-w-auto _1dxfdx3" data-reactid="250"><!-- react-text: 251 --><!-- /react-text --><div class="attribution theme__anchors--solid wysiwyg pangram h6 mb1 fill-h" data-reactid="252"><p data-pm-slice="1 1 []">BIG MOUTH for Quanta Magazine</p>
</div></div></section></figcaption></figure><div class="acf-content scale1 mt2" data-reactid="253"><div class="post__wrapper scale0 show-dropcap" data-reactid="254"><div class="mha container--m" data-reactid="255"><div class="post__content relative flex flex-items-start flex-justify-between" data-reactid="256"><aside class="post__sidebar hide flex flex-justify-center" data-reactid="257"><div class="post__sidebar__content" data-reactid="258"><div class="post__sidebar__content__inner" data-reactid="259"><div class="align-c mb075" data-reactid="260"><div class="sidebar__author" data-reactid="261"><a class="theme__accent-hover transition--color" href="/authors/patrick-honner/" data-reactid="262"><div class="sidebar__author__avatar mha mb1" data-reactid="263"><div class="image mx0 relative image--circle" data-reactid="264"><div class="image__inner absolute fit-x" data-reactid="265"><img class="absolute fit-x fill-h fill-v mxa" alt="" data-reactid="266"/></div><noscript data-reactid="267"><img class="absolute fit-x fill-h fill-v is-loaded" src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2017/08/Honner_Patrick.jpg" alt=""/></noscript></div></div><h3 class="mv05" data-reactid="268">Patrick Honner</h3><p class="h5 o8 mt05 mb1 theme__text" data-reactid="269"><em data-reactid="270">Contributing Columnist</em></p></a></div><hr class="mb075 o1" data-reactid="271"/><p class="h6 o6 mv1 pv025" data-reactid="272"><em data-reactid="273">March 24, 2022</em></p></div><div class="sidebar__actions" data-reactid="274"><hr class="mt075 mb1 o1" data-reactid="275"/><a href="#" id="print-friendly-button" class="h6 pangram uppercase mv05 pb1 bold kern flex flex-items-center flex-justify-between sidebar__print transition--color theme__accent-hover" data-reactid="276"><small data-reactid="277">View PDF/Print Mode</small><svg class="icon-l theme__accent ml05" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="278"><path fill="currentColor" d="M39.9,27.5h4.9v22.4H0.1V5.1h22.4V10H5v35h35V27.5z M49.8,0.1h-2.4h-1H33.8V5h7.6L20.7,25.8l3.4,3.4L45,8.4v7.7h4.9V2.6L49.8,0.1z" data-reactid="279"></path></svg></a></div><div class="mt1 pt05 sidebar__tag-wrap" data-reactid="280"><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/combinatorics/" data-reactid="281"><span class="absolute fit-x theme__text-background o1" data-reactid="282"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="283">combinatorics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/graph-theory/" data-reactid="284"><span class="absolute fit-x theme__text-background o1" data-reactid="285"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="286">graph theory</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/mathematics/" data-reactid="287"><span class="absolute fit-x theme__text-background o1" data-reactid="288"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="289">mathematics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/quantized-academy/" data-reactid="290"><span class="absolute fit-x theme__text-background o1" data-reactid="291"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="292">Quantized Academy</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/quantized/" data-reactid="293"><span class="absolute fit-x theme__text-background o1" data-reactid="294"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="295">Quantized Columns</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative theme__accent" href="/topics" data-reactid="296"><span class="absolute fit-x theme__text-background o1" data-reactid="297"></span><span class="theme__text-hover transition--color relative" data-reactid="298">All topics</span><svg class="ml05 icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="299"><path fill="currentColor" d="M50 25l-17.4-8.7v6.5H0v4.4h32.6v6.5" data-reactid="300"></path></svg></a></div></div><div class="sidebar__poster" data-reactid="301"><a href="https://www.quantamagazine.org/podcasts/" title="Get Entangled" class="sidebar__poster__desktop" target="_blank" data-reactid="302"><img src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2021/09/2021PodcastAd_Article_160.jpg" alt="Get Entangled" class="fill-h" data-reactid="303"/></a><a href="https://www.quantamagazine.org/podcasts/" title="Get Entangled" class="sidebar__poster__mobile" target="_blank" data-reactid="304"><img src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2021/09/2021PodcastAd_Web-Default_260.jpg" alt="Get Entangled" class="fill-h" data-reactid="305"/></a></div></div></aside><section class="outer mha js-router-anchors outer--content" data-reactid="306"><div class="flex-auto mha container--xs" data-reactid="307"><div class="post__content__section wysiwyg p theme__anchors--underline" data-reactid="308"><div class="post__content wysiwyg p theme__anchors--underline" data-reactid="309"><p>Now that pandemic restrictions are easing up, people are getting together again. But it’s been a while, so if you and your friends need some help breaking the ice, here’s a mathematical party game you can try.</p>
<p>Challenge everyone in your group to shake hands, but only with an odd number of people. (Feel free to substitute air high-fives if you prefer a little more social distance.) Let’s assume it’s you and six of your friends.</p>
<p>At the start, everyone has shaken zero hands, so you all start at an even number. Let’s say Anna and Byron take the initiative and shake each other’s hands. Now they are at one handshake each.</p>
<div id='component-623cba56cf2c8' class=''><script type="text/template">{"type":"Image","id":"component-623cba56cf2c8","data":{"id":113556,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_1.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":["default"],"disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113556,"id":113556,"title":"fig_1","filename":"fig_1.svg","filesize":1951,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_1.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_1\/","alt":"","author":"42689","description":"","caption":"","name":"fig_1","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:11","modified":"2022-03-24 14:49:13","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_1.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_1.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_1.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_1.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_1.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_1.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":true,"externalLink":"","original_resolution":false}}</script></div>
<p>Caitlin needs to join in, so she shakes Byron’s hand, giving her one handshake, an odd number. But now Byron has two handshakes, and so he’s back to an even number.</p>
<div id='component-623cba56d4512' class=''><script type="text/template">{"type":"Image","id":"component-623cba56d4512","data":{"id":113555,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_2.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":"default","disableZoom":true,"disableMobileZoom":false,"srcImage":{"ID":113555,"id":113555,"title":"fig_2","filename":"fig_2.svg","filesize":2091,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_2.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_2\/","alt":"","author":"42689","description":"","caption":"","name":"fig_2","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:11","modified":"2022-03-24 14:49:14","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_2.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_2.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_2.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_2.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_2.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_2.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>Demarr, Ernest and Flora jump in and start shaking hands too, flipping even numbers to odds and vice versa.</p>
<div id='component-623cba56d91f3' class=''><script type="text/template">{"type":"Image","id":"component-623cba56d91f3","data":{"id":113554,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_3.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":"default","disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113554,"id":113554,"title":"fig_3","filename":"fig_3.svg","filesize":2257,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_3.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_3\/","alt":"","author":"42689","description":"","caption":"","name":"fig_3","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:10","modified":"2022-03-24 14:49:14","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_3.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_3.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_3.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_3.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_3.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_3.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>Eventually your six friends figure things out and arrive at a winning configuration.</p>
<div id='component-623cba56dd95a' class=''><script type="text/template">{"type":"Image","id":"component-623cba56dd95a","data":{"id":113597,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_9-1.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":"default","disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113597,"id":113597,"title":"fig_9","filename":"fig_9-1.svg","filesize":2644,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_9-1.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_9-2\/","alt":"","author":"42689","description":"","caption":"","name":"fig_9-2","status":"inherit","uploaded_to":113504,"date":"2022-03-24 17:45:47","modified":"2022-03-24 17:45:47","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_9-1.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_9-1.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_9-1.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_9-1.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_9-1.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_9-1.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>But you still have to shake someone’s hand, and that one extra handshake makes a big difference. Once you shake hands, one of your friends will have an even number of handshakes, and now the game must resume.</p>
<div id='component-623cba56e21df' class=''><script type="text/template">{"type":"Image","id":"component-623cba56e21df","data":{"id":113553,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_4.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":"default","disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113553,"id":113553,"title":"fig_4","filename":"fig_4.svg","filesize":2674,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_4.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_4\/","alt":"","author":"42689","description":"","caption":"","name":"fig_4","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:10","modified":"2022-03-24 14:49:14","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_4.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_4.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_4.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_4.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_4.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_4.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>The picture above shows our game represented as a graph — a collection of points (called vertices) and segments between them (called edges). The dilemma you face exemplifies a simple but profound idea in graph theory, a field of mathematics that studies the properties and features of these important representations. Though many of the fundamental principles of graph theory were established hundreds of years ago, scientists today still use them to better understand how all sorts of systems are connected, from organizations in political networks to animals in ecosystems to websites on the internet. In fact, there’s active research producing new results about the kinds of graphs in our mathematical party game.</p>
<p>In the graph of our game, people are vertices and handshakes are edges. The numbers represent how many handshakes each person has, which in a graph is known as the “degree” of the vertex: It’s the number of edges that are connected to that vertex.</p>
<div id='component-623cba56e350a' class=''><script type="text/template">{"type":"Image","id":"component-623cba56e350a","data":{"id":113598,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_5-1.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"<p style=\"text-align: center;\">Sample vertices and their degrees.<\/p>\n","attribution":"","variant":"shortcode","size":"default","disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113598,"id":113598,"title":"fig_5","filename":"fig_5-1.svg","filesize":7417,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_5-1.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_5-2\/","alt":"","author":"42689","description":"","caption":"","name":"fig_5-2","status":"inherit","uploaded_to":113504,"date":"2022-03-24 17:46:14","modified":"2022-03-24 17:46:14","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_5-1.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_5-1.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_5-1.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_5-1.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_5-1.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_5-1.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>The graphs that mathematicians study can get very large and complicated, so it helps to have some simple features to look at. One such feature is the sum of all the degrees of a graph. Right away, this “degree sum” tells us that, with seven people, our party game is impossible to win! Let’s see why.</p>
<p>One way to compute the degree sum of a graph is to list all the individual degrees and add them up. But there’s another way that relies on a clever accounting of the edges. Since each edge connects to two vertices, its contribution to the overall degree sum is two: one for each vertex it connects to. So summing all the degrees in a graph is the same as counting every edge twice. Since the degree sum is twice the number of edges, for any graph it always has to be an even number.</p>
<div id='component-623cba56e3818' class=''><script type="text/template">{"type":"Text","id":"component-623cba56e3818","data":{"content":"<h2>Quantized Academy<\/h2>\n<p>Patrick Honner, a nationally recognized high school teacher from Brooklyn, New York, introduces basic concepts from the latest mathematical research.<\/p>\n<hr \/>\n<p><a href=\"https:\/\/www.quantamagazine.org\/tag\/quantized-academy\/\">See all\u00a0Quantized Academy Columns<\/a><\/p>\n","alignment":"right","divider":true}}</script></div>
<p>This dooms our party game to failure. Think about the graph we’d like to construct to win the game: It must have seven people and seven odd degrees. Now let’s find the degree sum: Add the first two odd degrees and we’ll get an even number. Add the next, and the sum will be odd. Add the next, and the sum will be even, and so on. If you add an odd number of odd numbers, the sum has to be odd. But because the degree sum of any graph must be even, we can’t possibly construct a graph with an odd number of odd degrees. Our party game is unwinnable.</p>
<p>On the other hand, it is possible to win the game if you have an even number of players. We saw this right before it was your turn to shake someone’s hand.</p>
<div id='component-623cba56e78fb' class=''><script type="text/template">{"type":"Image","id":"component-623cba56e78fb","data":{"id":113601,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_6-1.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":["default"],"disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113601,"id":113601,"title":"fig_6","filename":"fig_6-1.svg","filesize":2564,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_6-1.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_6-2\/","alt":"","author":"42689","description":"","caption":"","name":"fig_6-2","status":"inherit","uploaded_to":113504,"date":"2022-03-24 17:55:34","modified":"2022-03-24 17:55:34","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_6-1.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_6-1.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_6-1.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_6-1.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_6-1.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_6-1.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>In fact, we saw it even earlier than that: The moment the first two people shook hands.</p>
<div id='component-623cba56ec918' class=''><script type="text/template">{"type":"Image","id":"component-623cba56ec918","data":{"id":113545,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_7.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":"default","disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113545,"id":113545,"title":"fig_7","filename":"fig_7.svg","filesize":1089,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_7.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_7\/","alt":"","author":"42689","description":"","caption":"","name":"fig_7","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:06","modified":"2022-03-24 14:51:01","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_7.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_7.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_7.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_7.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_7.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_7.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>If only two people play the game, then it’s possible for each of them to shake an odd number of hands. You can think of this pair as an “odd subgraph,” a smaller graph within the larger one whose vertices all have odd degree.</p>
<p>When constructing a subgraph, you pick a set of vertices and consider only the edges between those vertices. This means you just ignore the edges that connect to any vertices outside your subgraph.</p>
<div id='component-623cba56f1532' class=''><script type="text/template">{"type":"Image","id":"component-623cba56f1532","data":{"id":113544,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_8.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"<p style=\"text-align: center;\">Forming subgraphs by ignoring edges.<\/p>\n","attribution":"","variant":"shortcode","size":["default"],"disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113544,"id":113544,"title":"fig_8","filename":"fig_8.svg","filesize":4381,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_8.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_8\/","alt":"","author":"42689","description":"","caption":"","name":"fig_8","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:06","modified":"2022-03-24 15:13:26","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_8.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_8.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_8.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_8.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_8.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_8.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>Forming a subgraph naturally splits a graph into two parts, which is something graph theorists like to do when analyzing a graph: It can help them identify clusters of vertices that are interconnected in special ways. And knowing that a subgraph is even or odd can give additional information about the structure of the graph. For example, an even graph that is “connected” — meaning you can always find a path between any two vertices — must contain an “Eulerian circuit,” a path that passes through every edge exactly once.</p>
<p>From our party game we know that, given a set of vertices, it’s not always possible to form an odd graph. But it is always possible to form an odd subgraph. One boring way to accomplish this is to do what we did above: Just pick two vertices that connect to each other and ignore all their other edges. That makes an odd subgraph, but a very small one. Is it always possible to find a large odd subgraph?</p>
<p>It’s already known that every graph contains a large even subgraph. In the 1960s the Hungarian mathematician Tibor Gallai proved that every graph can be divided into two even subgraphs. Doing this would divide a set of <em>n</em> vertices into two subsets, and one of those subsets would have to contain at least half the vertices. This guarantees that every graph has an even subgraph that’s at least half as big as the original.</p>
<p>But how big an odd subgraph can be has been an open research question in graph theory for over 60 years. In our failed party game graph, there was an odd subgraph that used six of the seven vertices.</p>
<div id='component-623cba5719411' class=''><script type="text/template">{"type":"Image","id":"component-623cba5719411","data":{"id":113542,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_10.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":"default","disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113542,"id":113542,"title":"fig_10","filename":"fig_10.svg","filesize":3374,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_10.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_10\/","alt":"","author":"42689","description":"","caption":"","name":"fig_10","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:05","modified":"2022-03-24 15:13:27","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_10.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_10.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_10.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_10.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_10.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_10.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>This is pretty large relative to the original. But here’s another failed attempt at the game with a smaller maximal odd subgraph, one that uses only four of the original vertices.</p>
<div id='component-623cba57202c9' class=''><script type="text/template">{"type":"Image","id":"component-623cba57202c9","data":{"id":113599,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_11-1.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"<p style=\"text-align: center;\">A graph with a maximal odd subgraph that uses only four of the seven vertices.<\/p>\n","attribution":"","variant":"shortcode","size":"default","disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113599,"id":113599,"title":"fig_11","filename":"fig_11-1.svg","filesize":4012,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_11-1.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_11-2\/","alt":"","author":"42689","description":"","caption":"","name":"fig_11-2","status":"inherit","uploaded_to":113504,"date":"2022-03-24 17:47:03","modified":"2022-03-24 17:47:03","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_11-1.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_11-1.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_11-1.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_11-1.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_11-1.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_11-1.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<p>In the search for the largest guaranteed odd subgraph, some early successes expressed the fraction of vertices used in terms of the size of the original graph itself. For example, in the 1990s the mathematician Yair Caro showed that any graph with <em>n</em> vertices must have an odd subgraph that contains at least  $latex\frac{1}{\sqrt{n}}$ of the total vertices. This would mean that a graph with 25 vertices must have an odd subgraph that contains at least $latex\frac{1}{5}$ of the 25 vertices, and a graph with 100 vertices would have an odd subgraph that contains at least $latex\frac{1}{10}$ of the 100 vertices. Similar results followed, but mathematicians were looking for what Gallai had found: a single fraction that works for odd subgraphs the way $latex\frac{1}{2}$ works for even subgraphs.</p>
<p>Such a result finally arrived in 2021, when Asaf Ferber and Michael Krivelevich proved that every graph has an odd subgraph that uses at least $latex\frac{1}{10,000}$ of the original graph’s vertices. This may seem like a low bar to set, especially since some have speculated that the true fraction is closer to $latex\frac{2}{7}$, but finding a single fraction that works allows mathematicians to go from proving that such a fraction exists to improving the fraction they already have. One number, like one handshake, can make a big difference.</p>
<h2><strong>Exercises</strong></h2>
<ol>
<li>Find the largest odd subgraph of the graph shown below.</li>
</ol>
<div id='component-623cba5725665' class=''><script type="text/template">{"type":"Image","id":"component-623cba5725665","data":{"id":113547,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_12.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":"default","disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113547,"id":113547,"title":"fig_12","filename":"fig_12.svg","filesize":1118,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_12.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_12\/","alt":"","author":"42689","description":"","caption":"","name":"fig_12","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:07","modified":"2022-03-24 15:13:28","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_12.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_12.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_12.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_12.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_12.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_12.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<ol start="2">
<li>Show how to split the loop below into an odd subgraph and an even subgraph.</li>
</ol>
<div id='component-623cba572aa06' class=''><script type="text/template">{"type":"Image","id":"component-623cba572aa06","data":{"id":113548,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_13.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":["default"],"disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113548,"id":113548,"title":"fig_13","filename":"fig_13.svg","filesize":1491,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_13.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_13\/","alt":"","author":"42689","description":"","caption":"","name":"fig_13","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:08","modified":"2022-03-24 15:13:28","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_13.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_13.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_13.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_13.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_13.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_13.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div>
<ol start="3">
<li>A complete graph on <em>n</em> vertices is a graph where each of the <em>n</em> vertices is connected by an edge to every other vertex. Could a complete graph be an odd graph?</li>
</ol>
<p>&nbsp;</p>
<ol start="3">
<li><span style="font-size: 1rem;">In the 1960s Tibor Gallai proved that it is always possible to split a graph into two even subgraphs. Based on what you’ve read in this column, you can prove that it isn’t always possible to split a graph into two odd subgraphs. What’s the reason?</span></li>
</ol>
<p class="reveal-next" style="cursor: pointer; box-shadow: inset 0 0 0 rgba(0, 0, 0, 0), 0 1px 0 #1a1a1a; display: inline-block;">Click for Answer 1:</p>
<div class="revealable" style="color: #ffffff; visibility: hidden;">
<p>Notice that this graph has eight vertices and is not an odd graph, as it has some even-degree vertices. In the column it was established that a graph with seven vertices can’t be odd, so if we can find an odd subgraph with six vertices, then that would be the maximum size. One such example is shown below.<br />
<div id='component-623cba572f0e3' class=''><script type="text/template">{"type":"Image","id":"component-623cba572f0e3","data":{"id":113549,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_14.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":["default"],"disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113549,"id":113549,"title":"fig_14","filename":"fig_14.svg","filesize":1001,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_14.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_14\/","alt":"","author":"42689","description":"","caption":"","name":"fig_14","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:08","modified":"2022-03-24 15:13:29","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_14.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_14.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_14.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_14.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_14.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_14.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div></p>
</div>
<p class="reveal-next" style="cursor: pointer; box-shadow: inset 0 0 0 rgba(0, 0, 0, 0), 0 1px 0 #1a1a1a; display: inline-block;">Click for Answer 2:</p>
<div class="revealable" style="color: #ffffff; visibility: hidden;">
<p>One solution is to put <em>A</em> and <em>D</em> into their own subgraph. Since they don’t connect to each other, the degrees in this subgraph are both zero, making it an even subgraph. The degrees in the other subgraph are all 1, so this is an odd subgraph. Note: These are examples of “disconnected” graphs.<br />
<div id='component-623cba5733d04' class=''><script type="text/template">{"type":"Image","id":"component-623cba5733d04","data":{"id":113550,"src":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_15.svg","alt":"","class":"","width":0,"height":0,"mobileSrc":false,"zoomSrc":false,"mobileZoomSrc":false,"align":"align=\"inline\"","wrapper_width":"","caption":"","attribution":"","variant":"shortcode","size":["default"],"disableZoom":false,"disableMobileZoom":false,"srcImage":{"ID":113550,"id":113550,"title":"fig_15","filename":"fig_15.svg","filesize":1469,"url":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_15.svg","link":"https:\/\/www.quantamagazine.org\/what-a-math-party-game-tells-us-about-graph-theory-20220324\/fig_15\/","alt":"","author":"42689","description":"","caption":"","name":"fig_15","status":"inherit","uploaded_to":113504,"date":"2022-03-24 14:46:09","modified":"2022-03-24 15:13:29","menu_order":0,"mime_type":"image\/svg+xml","type":"image","subtype":"svg+xml","icon":"https:\/\/api.quantamagazine.org\/wp-includes\/images\/media\/default.png","width":0,"height":0,"sizes":{"thumbnail":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_15.svg","thumbnail-width":1,"thumbnail-height":1,"medium":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_15.svg","medium-width":1,"medium-height":1,"medium_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_15.svg","medium_large-width":1,"medium_large-height":1,"large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_15.svg","large-width":1,"large-height":1,"square_small":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_15.svg","square_small-width":1,"square_small-height":1,"square_large":"https:\/\/d2r55xnwy6nx47.cloudfront.net\/uploads\/2022\/03\/fig_15.svg","square_large-width":1,"square_large-height":1}},"largeForPrint":false,"externalLink":"","original_resolution":false}}</script></div></p>
</div>
<p class="reveal-next" style="cursor: pointer; box-shadow: inset 0 0 0 rgba(0, 0, 0, 0), 0 1px 0 #1a1a1a; display: inline-block;">Click for Answer 3:</p>
<div class="revealable" style="color: #ffffff; visibility: hidden;">
<p>Yes. When <em>n</em> is even, the complete graph on <em>n</em> vertices is always an odd graph. Each vertex will connect to the other <em>n</em> − 1 vertices, making the degree of every vertex <em>n</em> − 1. This is an odd number, since n is even, so this is an odd graph. And when <em>n</em> is odd, the complete graph on <em>n</em> vertices is an even graph.</p>
</div>
<p class="reveal-next" style="cursor: pointer; box-shadow: inset 0 0 0 rgba(0, 0, 0, 0), 0 1px 0 #1a1a1a; display: inline-block;">Click for Answer 4:</p>
<div class="revealable" style="color: #ffffff; visibility: hidden;">
<p>If a graph has an odd number of vertices, then splitting it up into two subgraphs will always result in one subgraph with an even number of vertices and one with an odd number of vertices. As explained in the column, a graph with an odd number of vertices can’t be odd, so a graph with an odd number of vertices can’t be split into two odd subgraphs.</p>
</div>
</div></div></div></section><aside class="post__sidebar hide flex flex-justify-center theme__anchors--solid" data-reactid="310"><div class="post__sidebar__content" data-reactid="311"><div class="post__sidebar__content__inner" data-reactid="312"><h3 class="mt0" data-reactid="313">Share this article</h3><div data-reactid="314"><div class="social-links social-links--share flex flex-justify-between" data-reactid="315"><a href="http://www.facebook.com/sharer.php?u=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative facebook" data-reactid="316"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="317"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="318"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="319"><path fill="currentColor" d="M13 16.5h5.1v-5c-.2-2.7.3-5.4 1.7-7.7 1.8-2.5 4.9-4 8-3.8 3.1-.1 6.2.2 9.2 1l-1.3 7.7C34.4 8.3 33 8 31.6 8c-2 0-3.8.7-3.8 2.7v5.9H36l-.6 7.5h-7.6V50h-9.6V23.9H13v-7.4z" data-reactid="320"></path></svg></div></a><a href="https://twitter.com/share?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;text=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;via=QuantaMagazine" target="_blank" class="social-links__link flex flex-items-center relative twitter" data-reactid="321"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="322"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="323"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="324"><path fill="currentColor" d="M50 9.9c-1.9.8-3.8 1.3-5.9 1.6 2.1-1.3 3.7-3.2 4.5-5.6-2 1.2-4.2 2-6.5 2.5-3.8-4.1-10.3-4.5-14.5-.8-2.8 2.5-4 6.3-3.1 10-8.2-.5-15.8-4.3-21-10.6-2.7 4.6-1.3 10.5 3.2 13.5C5 20.4 3.4 20 2 19.2c0 4.8 3.4 8.9 8.2 9.9-.9.2-1.8.4-2.7.3-.6 0-1.3-.1-1.9-.2 1.3 4.1 5.2 6.9 9.5 7C10.8 39.5 5.4 41 0 40.4c13.5 8.5 31.5 4.6 40.2-8.7 3-4.6 4.6-10 4.6-15.5v-1.3c2-1.3 3.7-3.1 5.2-5" data-reactid="325"></path></svg></div></a><a href="#0" target="" class="social-links__link flex flex-items-center relative link" data-reactid="326"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="327"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="328"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="329"><g data-reactid="330"><!-- react-text: 331 --> <!-- /react-text --><path fill="currentColor" d="M20.6,38.5c-0.8,0-1.6,0.3-2.2,0.8L16,41.9c-1.1,1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6c-0.5-0.5-0.9-1.1-1.2-1.8 c-0.3-0.7-0.4-1.4-0.4-2.1c0-0.7,0.1-1.4,0.4-2.1c0.3-0.7,0.7-1.2,1.2-1.8l9.1-9c1-0.9,2.2-1.8,3.8-2.7s3-0.7,4.3,0.7 c0.6,0.6,1.3,0.8,2.2,0.8s1.5-0.3,2.1-0.9c0.6-0.6,0.9-1.3,0.9-2.2s-0.3-1.6-0.9-2.2c-2.2-2.2-4.8-3.1-7.8-2.7 c-3,0.4-5.9,2-8.8,4.8l-9.2,9c-1.1,1.1-1.9,2.4-2.5,3.8C0.7,35,0.4,36.5,0.4,38c0,1.6,0.3,3,0.9,4.4c0.6,1.4,1.4,2.7,2.5,3.8 c1.1,1.1,2.4,2,3.8,2.5c1.4,0.6,2.9,0.8,4.4,0.8s2.9-0.3,4.3-0.8c1.4-0.6,2.7-1.4,3.8-2.5l2.5-2.5c0.6-0.6,0.9-1.3,0.9-2.1 s-0.3-1.6-0.9-2.2C22.1,38.8,21.4,38.5,20.6,38.5z" data-reactid="332"></path><!-- react-text: 333 --> <!-- /react-text --><path fill="currentColor" d="M48.7,7.9c-0.6-1.4-1.4-2.7-2.5-3.8c-2.4-2.4-5.1-3.6-8-3.7c-3-0.1-5.5,0.9-7.7,3.1l-3.1,3.1c-0.6,0.6-0.9,1.3-0.9,2.1 s0.3,1.6,0.9,2.2s1.3,0.9,2.2,0.9s1.6-0.3,2.2-0.8l3.1-3.1c1.2-1.1,2.4-1.5,3.7-1.3c1.3,0.3,2.5,0.9,3.4,1.9 c0.5,0.5,0.9,1.1,1.2,1.8c0.3,0.7,0.4,1.4,0.4,2.1c0,0.7-0.1,1.4-0.4,2.1c-0.3,0.7-0.7,1.2-1.2,1.8l-9.7,9.6 c-2.2,2.2-3.9,3.1-5.1,2.7s-2-0.8-2.4-1.3c-0.6-0.6-1.3-0.8-2.2-0.8s-1.5,0.3-2.1,0.9c-0.6,0.6-0.9,1.3-0.9,2.2s0.3,1.5,0.9,2.1 c1,1,2.1,1.8,3.2,2.3s2.4,0.7,3.6,0.7c1.5,0,3-0.4,4.6-1.1c1.6-0.7,3.1-1.9,4.6-3.4l9.8-9.6c1.1-1.1,1.9-2.4,2.5-3.8 c0.6-1.4,0.9-2.9,0.9-4.4C49.6,10.8,49.3,9.3,48.7,7.9z" data-reactid="334"></path><!-- react-text: 335 --> <!-- /react-text --></g></svg></div></a><div class="q-tooltip hidden force-mobile-placement" style="width:undefinedpx;top:140px;" data-reactid="336"><div class="q-tooltip-content" data-reactid="337"><div class="q-tooltip-arrow" data-reactid="338"></div><div class="q-tooltip-inner" role="tooltip" data-reactid="339"><h6 class="relative z1 uppercase kern mv0" data-reactid="340">Copied!</h6></div></div></div><a href="mailto:?subject=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;body=Play%20this%20simple%20math%20game%20with%20your%20friends%20to%20gain%20insights%20into%20fundamental%20principles%20of%20graph%20theory.%0A%0Ahttps://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="" class="social-links__link flex flex-items-center relative email" data-reactid="341"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="342"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="343"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="344"><path fill="currentColor" d="M25,29.5l-5.2-4.3L1.8,43.8h46L30.1,25.2L25,29.5z M32.6,23.2l17.2,17.9c0-0.2,0.1-0.3,0.1-0.5c0-0.2,0-0.4,0-0.6V9.1 L32.6,23.2z M0,9.1v31c0,0.2,0,0.4,0,0.6s0.1,0.3,0.1,0.5l17.3-17.8L0,9.1z M48.4,6.2H1.6L25,25L48.4,6.2z" data-reactid="345"></path></svg></div></a></div><div class="social-hide closed" data-reactid="346"><div class="social-links social-links--share flex flex-justify-between" data-reactid="347"><a href="https://getpocket.com/save?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;title=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory" target="_blank" class="social-links__link flex flex-items-center relative pocket" data-reactid="348"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="349"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="350"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="351"><path fill="currentColor" d="M2.6,1.7C1.3,1.6,0.1,2.7,0,4.1c0,0.1,0,0.3,0,0.4v9.9c0,8.1,8,14.4,15,14.4c8-0.1,14.6-6.4,15-14.4v-10 c0.1-1.4-0.9-2.6-2.3-2.8c-0.2,0-0.4,0-0.5,0L2.6,1.7z M9,9.8l6,5.7l6-5.7c2.8-1.1,3.9,2,2.8,2.8L16,20.1c-0.6,0.3-1.3,0.3-1.9,0 l-7.9-7.5C5.2,11.5,6.5,8.4,9,9.8L9,9.8z" data-reactid="352"></path></svg></div></a><a href="https://www.reddit.com/submit?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative reddit" data-reactid="353"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="354"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="355"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="4 0 33 33" enable-background="new 0 0 30 30" data-reactid="356"><path fill="currentColor" d="M39.58,19.65A4.72,4.72,0,0,0,31.91,16a22.4,22.4,0,0,0-10.42-3.09l2-6.38,5.6,1.31a3.91,3.91,0,1,0,.43-2.08L23.05,4.27A1.08,1.08,0,0,0,21.79,5L19.26,12.9A22.6,22.6,0,0,0,8,16a4.68,4.68,0,1,0-5.56,7.51,8.32,8.32,0,0,0-.08,1.12c0,3.21,1.89,6.2,5.31,8.41a22.69,22.69,0,0,0,12.23,3.3A22.67,22.67,0,0,0,32.15,33c3.43-2.21,5.31-5.2,5.31-8.41a8.77,8.77,0,0,0-.06-1,4.65,4.65,0,0,0,2.18-3.93M33.05,5.8a1.78,1.78,0,1,1-1.8,1.78,1.79,1.79,0,0,1,1.8-1.78M11.52,22.53a2.71,2.71,0,0,1,2.69-2.66,2.65,2.65,0,1,1-2.69,2.66m14.93,7.73c-1.37,1.35-3.47,2-6.43,2h0c-3,0-5.06-.65-6.43-2a1.05,1.05,0,0,1,0-1.5,1.09,1.09,0,0,1,1.52,0c.94.93,2.54,1.38,4.91,1.38h0c2.37,0,4-.45,4.91-1.38a1.08,1.08,0,0,1,1.52,0,1.07,1.07,0,0,1,0,1.5m-.63-5.1a2.65,2.65,0,1,1,2.66-2.63,2.65,2.65,0,0,1-2.66,2.63" transform="translate(-0.42 -3.68)" data-reactid="357"></path></svg></div></a><a href="https://news.ycombinator.com/submitlink?u=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;t=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory" target="_blank" class="social-links__link flex flex-items-center relative hackernews" data-reactid="358"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="359"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="360"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="361"><path fill="currentColor" d="M12.9,18L3.2-0.1h4.4l5.7,11.5l0.3,0.6c0.1,0.2,0.2,0.4,0.3,0.7c0,0.1,0,0.2,0,0.2v0.2l0.4,0.9l0.5,0.7 l0.8-1.6l0.9-1.8l5.8-11.5h4.1l-9.8,18.3v11.7h-3.7V18z" data-reactid="362"></path></svg></div></a><a href="https://share.flipboard.com/bookmarklet/popout?v=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative flipboard" data-reactid="363"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="364"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="365"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="366"><path fill="currentColor" d="M30,0 0,0 0,30 10,30 10,20 20,20 20,10 30,10 z" data-reactid="367"></path></svg></div></a></div></div><div class="flex flex-justify-center social-more" data-reactid="368"><svg class="ml05 icon icon-offset closed" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="369"><path fill="currentColor" d="M15,20.7c-0.1,0-0.3,0-0.4-0.1L0.3,10.7l0.9-1.2L15,19l13.8-9.5l0.9,1.2l-14.3,9.8C15.3,20.6,15.1,20.7,15,20.7 z" data-reactid="370"></path></svg></div></div><div class="sidebar__newsletter" data-reactid="371"><div class="pv05" data-reactid="372"><hr class="o2 mv1" data-reactid="373"/></div><h3 class="mv0" data-reactid="374">Newsletter</h3><p class="scale5 o4 mb1 mt025" data-reactid="375"><em data-reactid="376">Get Quanta Magazine delivered to your inbox</em></p></div><div class="theme__text theme__accent-hover mb05" data-reactid="377"><a href="#newsletter" data-reactid="378"><button class="button pangram bold scale5 fill-h" data-reactid="379">Subscribe now</button></a></div><a href="http://us1.campaign-archive2.com/home/?u=0d6ddf7dc1a0b7297c8e06618&amp;id=f0cb61321c" class="pangram h5 relative" target="_blank" data-reactid="380"><small class="flex flex-items-center" data-reactid="381"><span data-reactid="382">Recent newsletters</span><svg class="ml05 icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="383"><path fill="currentColor" d="M50 25l-17.4-8.7v6.5H0v4.4h32.6v6.5" data-reactid="384"></path></svg></small></a></div></div></aside></div></div></div></div><div class="pv2" data-reactid="385"></div><div class="post__footer" data-reactid="386"><div class="mha container--m" data-reactid="387"><div class="flex flex-wrap flex-items-stretch" data-reactid="388"><div class="post__footer__col fill-h pv2 flex flex-items-center flex-justify-center" data-reactid="389"><section class="outer" data-reactid="390"><aside class="post__sidebar hide flex flex-justify-center post__sidebar--footer" data-reactid="391"><div class="post__sidebar__content" data-reactid="392"><div class="post__sidebar__content__inner" data-reactid="393"><div class="align-c mb075" data-reactid="394"><div class="sidebar__author" data-reactid="395"><a class="theme__accent-hover transition--color" href="/authors/patrick-honner/" data-reactid="396"><div class="sidebar__author__avatar mha mb1" data-reactid="397"><div class="image mx0 relative image--circle" data-reactid="398"><div class="image__inner absolute fit-x" data-reactid="399"><img class="absolute fit-x fill-h fill-v mxa" alt="" data-reactid="400"/></div><noscript data-reactid="401"><img class="absolute fit-x fill-h fill-v is-loaded" src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2017/08/Honner_Patrick.jpg" alt=""/></noscript></div></div><h3 class="mv05" data-reactid="402">Patrick Honner</h3><p class="h5 o8 mt05 mb1 theme__text" data-reactid="403"><em data-reactid="404">Contributing Columnist</em></p></a></div><hr class="mb075 o1" data-reactid="405"/><p class="h6 o6 mv1 pv025" data-reactid="406"><em data-reactid="407">March 24, 2022</em></p></div><div class="sidebar__actions" data-reactid="408"><hr class="mt075 mb1 o1" data-reactid="409"/><a href="#" id="print-friendly-button" class="h6 pangram uppercase mv05 pb1 bold kern flex flex-items-center flex-justify-between sidebar__print transition--color theme__accent-hover" data-reactid="410"><small data-reactid="411">View PDF/Print Mode</small><svg class="icon-l theme__accent ml05" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="412"><path fill="currentColor" d="M39.9,27.5h4.9v22.4H0.1V5.1h22.4V10H5v35h35V27.5z M49.8,0.1h-2.4h-1H33.8V5h7.6L20.7,25.8l3.4,3.4L45,8.4v7.7h4.9V2.6L49.8,0.1z" data-reactid="413"></path></svg></a></div><div class="mt1 pt05 sidebar__tag-wrap" data-reactid="414"><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/combinatorics/" data-reactid="415"><span class="absolute fit-x theme__text-background o1" data-reactid="416"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="417">combinatorics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/graph-theory/" data-reactid="418"><span class="absolute fit-x theme__text-background o1" data-reactid="419"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="420">graph theory</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/mathematics/" data-reactid="421"><span class="absolute fit-x theme__text-background o1" data-reactid="422"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="423">mathematics</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/quantized-academy/" data-reactid="424"><span class="absolute fit-x theme__text-background o1" data-reactid="425"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="426">Quantized Academy</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative" href="/tag/quantized/" data-reactid="427"><span class="absolute fit-x theme__text-background o1" data-reactid="428"></span><span class="theme__text theme__accent-hover transition--color relative" data-reactid="429">Quantized Columns</span></a><a class="sidebar__tag h6 pangram medium inline-block mb0 relative theme__accent" href="/topics" data-reactid="430"><span class="absolute fit-x theme__text-background o1" data-reactid="431"></span><span class="theme__text-hover transition--color relative" data-reactid="432">All topics</span><svg class="ml05 icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="433"><path fill="currentColor" d="M50 25l-17.4-8.7v6.5H0v4.4h32.6v6.5" data-reactid="434"></path></svg></a></div></div><div class="sidebar__poster" data-reactid="435"><a href="https://www.quantamagazine.org/podcasts/" title="Get Entangled" class="sidebar__poster__desktop" target="_blank" data-reactid="436"><img src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2021/09/2021PodcastAd_Article_160.jpg" alt="Get Entangled" class="fill-h" data-reactid="437"/></a><a href="https://www.quantamagazine.org/podcasts/" title="Get Entangled" class="sidebar__poster__mobile" target="_blank" data-reactid="438"><img src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2021/09/2021PodcastAd_Web-Default_260.jpg" alt="Get Entangled" class="fill-h" data-reactid="439"/></a></div></div></aside></section></div><div class="post__footer__col fill-h pv2 flex flex-items-center flex-justify-center" data-reactid="440"><section class="outer fill-h" data-reactid="441"><aside class="post__sidebar hide flex flex-justify-center theme__anchors--solid post__sidebar--footer" data-reactid="442"><div class="post__sidebar__content" data-reactid="443"><div class="post__sidebar__content__inner" data-reactid="444"><h3 class="mt0" data-reactid="445">Share this article</h3><div data-reactid="446"><div class="social-links social-links--share flex flex-justify-between" data-reactid="447"><a href="http://www.facebook.com/sharer.php?u=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative facebook" data-reactid="448"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="449"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="450"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="451"><path fill="currentColor" d="M13 16.5h5.1v-5c-.2-2.7.3-5.4 1.7-7.7 1.8-2.5 4.9-4 8-3.8 3.1-.1 6.2.2 9.2 1l-1.3 7.7C34.4 8.3 33 8 31.6 8c-2 0-3.8.7-3.8 2.7v5.9H36l-.6 7.5h-7.6V50h-9.6V23.9H13v-7.4z" data-reactid="452"></path></svg></div></a><a href="https://twitter.com/share?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;text=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;via=QuantaMagazine" target="_blank" class="social-links__link flex flex-items-center relative twitter" data-reactid="453"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="454"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="455"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="456"><path fill="currentColor" d="M50 9.9c-1.9.8-3.8 1.3-5.9 1.6 2.1-1.3 3.7-3.2 4.5-5.6-2 1.2-4.2 2-6.5 2.5-3.8-4.1-10.3-4.5-14.5-.8-2.8 2.5-4 6.3-3.1 10-8.2-.5-15.8-4.3-21-10.6-2.7 4.6-1.3 10.5 3.2 13.5C5 20.4 3.4 20 2 19.2c0 4.8 3.4 8.9 8.2 9.9-.9.2-1.8.4-2.7.3-.6 0-1.3-.1-1.9-.2 1.3 4.1 5.2 6.9 9.5 7C10.8 39.5 5.4 41 0 40.4c13.5 8.5 31.5 4.6 40.2-8.7 3-4.6 4.6-10 4.6-15.5v-1.3c2-1.3 3.7-3.1 5.2-5" data-reactid="457"></path></svg></div></a><a href="#0" target="" class="social-links__link flex flex-items-center relative link" data-reactid="458"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="459"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="460"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="461"><g data-reactid="462"><!-- react-text: 463 --> <!-- /react-text --><path fill="currentColor" d="M20.6,38.5c-0.8,0-1.6,0.3-2.2,0.8L16,41.9c-1.1,1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6c-0.5-0.5-0.9-1.1-1.2-1.8 c-0.3-0.7-0.4-1.4-0.4-2.1c0-0.7,0.1-1.4,0.4-2.1c0.3-0.7,0.7-1.2,1.2-1.8l9.1-9c1-0.9,2.2-1.8,3.8-2.7s3-0.7,4.3,0.7 c0.6,0.6,1.3,0.8,2.2,0.8s1.5-0.3,2.1-0.9c0.6-0.6,0.9-1.3,0.9-2.2s-0.3-1.6-0.9-2.2c-2.2-2.2-4.8-3.1-7.8-2.7 c-3,0.4-5.9,2-8.8,4.8l-9.2,9c-1.1,1.1-1.9,2.4-2.5,3.8C0.7,35,0.4,36.5,0.4,38c0,1.6,0.3,3,0.9,4.4c0.6,1.4,1.4,2.7,2.5,3.8 c1.1,1.1,2.4,2,3.8,2.5c1.4,0.6,2.9,0.8,4.4,0.8s2.9-0.3,4.3-0.8c1.4-0.6,2.7-1.4,3.8-2.5l2.5-2.5c0.6-0.6,0.9-1.3,0.9-2.1 s-0.3-1.6-0.9-2.2C22.1,38.8,21.4,38.5,20.6,38.5z" data-reactid="464"></path><!-- react-text: 465 --> <!-- /react-text --><path fill="currentColor" d="M48.7,7.9c-0.6-1.4-1.4-2.7-2.5-3.8c-2.4-2.4-5.1-3.6-8-3.7c-3-0.1-5.5,0.9-7.7,3.1l-3.1,3.1c-0.6,0.6-0.9,1.3-0.9,2.1 s0.3,1.6,0.9,2.2s1.3,0.9,2.2,0.9s1.6-0.3,2.2-0.8l3.1-3.1c1.2-1.1,2.4-1.5,3.7-1.3c1.3,0.3,2.5,0.9,3.4,1.9 c0.5,0.5,0.9,1.1,1.2,1.8c0.3,0.7,0.4,1.4,0.4,2.1c0,0.7-0.1,1.4-0.4,2.1c-0.3,0.7-0.7,1.2-1.2,1.8l-9.7,9.6 c-2.2,2.2-3.9,3.1-5.1,2.7s-2-0.8-2.4-1.3c-0.6-0.6-1.3-0.8-2.2-0.8s-1.5,0.3-2.1,0.9c-0.6,0.6-0.9,1.3-0.9,2.2s0.3,1.5,0.9,2.1 c1,1,2.1,1.8,3.2,2.3s2.4,0.7,3.6,0.7c1.5,0,3-0.4,4.6-1.1c1.6-0.7,3.1-1.9,4.6-3.4l9.8-9.6c1.1-1.1,1.9-2.4,2.5-3.8 c0.6-1.4,0.9-2.9,0.9-4.4C49.6,10.8,49.3,9.3,48.7,7.9z" data-reactid="466"></path><!-- react-text: 467 --> <!-- /react-text --></g></svg></div></a><div class="q-tooltip hidden force-mobile-placement" style="width:undefinedpx;top:140px;" data-reactid="468"><div class="q-tooltip-content" data-reactid="469"><div class="q-tooltip-arrow" data-reactid="470"></div><div class="q-tooltip-inner" role="tooltip" data-reactid="471"><h6 class="relative z1 uppercase kern mv0" data-reactid="472">Copied!</h6></div></div></div><a href="mailto:?subject=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;body=Play%20this%20simple%20math%20game%20with%20your%20friends%20to%20gain%20insights%20into%20fundamental%20principles%20of%20graph%20theory.%0A%0Ahttps://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="" class="social-links__link flex flex-items-center relative email" data-reactid="473"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="474"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="475"></div><svg class="absolute fit-x mxa c-1a1a1a" x="0px" y="0px" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve" data-reactid="476"><path fill="currentColor" d="M25,29.5l-5.2-4.3L1.8,43.8h46L30.1,25.2L25,29.5z M32.6,23.2l17.2,17.9c0-0.2,0.1-0.3,0.1-0.5c0-0.2,0-0.4,0-0.6V9.1 L32.6,23.2z M0,9.1v31c0,0.2,0,0.4,0,0.6s0.1,0.3,0.1,0.5l17.3-17.8L0,9.1z M48.4,6.2H1.6L25,25L48.4,6.2z" data-reactid="477"></path></svg></div></a></div><div class="social-hide closed" data-reactid="478"><div class="social-links social-links--share flex flex-justify-between" data-reactid="479"><a href="https://getpocket.com/save?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;title=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory" target="_blank" class="social-links__link flex flex-items-center relative pocket" data-reactid="480"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="481"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="482"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="483"><path fill="currentColor" d="M2.6,1.7C1.3,1.6,0.1,2.7,0,4.1c0,0.1,0,0.3,0,0.4v9.9c0,8.1,8,14.4,15,14.4c8-0.1,14.6-6.4,15-14.4v-10 c0.1-1.4-0.9-2.6-2.3-2.8c-0.2,0-0.4,0-0.5,0L2.6,1.7z M9,9.8l6,5.7l6-5.7c2.8-1.1,3.9,2,2.8,2.8L16,20.1c-0.6,0.3-1.3,0.3-1.9,0 l-7.9-7.5C5.2,11.5,6.5,8.4,9,9.8L9,9.8z" data-reactid="484"></path></svg></div></a><a href="https://www.reddit.com/submit?url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative reddit" data-reactid="485"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="486"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="487"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="4 0 33 33" enable-background="new 0 0 30 30" data-reactid="488"><path fill="currentColor" d="M39.58,19.65A4.72,4.72,0,0,0,31.91,16a22.4,22.4,0,0,0-10.42-3.09l2-6.38,5.6,1.31a3.91,3.91,0,1,0,.43-2.08L23.05,4.27A1.08,1.08,0,0,0,21.79,5L19.26,12.9A22.6,22.6,0,0,0,8,16a4.68,4.68,0,1,0-5.56,7.51,8.32,8.32,0,0,0-.08,1.12c0,3.21,1.89,6.2,5.31,8.41a22.69,22.69,0,0,0,12.23,3.3A22.67,22.67,0,0,0,32.15,33c3.43-2.21,5.31-5.2,5.31-8.41a8.77,8.77,0,0,0-.06-1,4.65,4.65,0,0,0,2.18-3.93M33.05,5.8a1.78,1.78,0,1,1-1.8,1.78,1.79,1.79,0,0,1,1.8-1.78M11.52,22.53a2.71,2.71,0,0,1,2.69-2.66,2.65,2.65,0,1,1-2.69,2.66m14.93,7.73c-1.37,1.35-3.47,2-6.43,2h0c-3,0-5.06-.65-6.43-2a1.05,1.05,0,0,1,0-1.5,1.09,1.09,0,0,1,1.52,0c.94.93,2.54,1.38,4.91,1.38h0c2.37,0,4-.45,4.91-1.38a1.08,1.08,0,0,1,1.52,0,1.07,1.07,0,0,1,0,1.5m-.63-5.1a2.65,2.65,0,1,1,2.66-2.63,2.65,2.65,0,0,1-2.66,2.63" transform="translate(-0.42 -3.68)" data-reactid="489"></path></svg></div></a><a href="https://news.ycombinator.com/submitlink?u=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/&amp;t=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory" target="_blank" class="social-links__link flex flex-items-center relative hackernews" data-reactid="490"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="491"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="492"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="493"><path fill="currentColor" d="M12.9,18L3.2-0.1h4.4l5.7,11.5l0.3,0.6c0.1,0.2,0.2,0.4,0.3,0.7c0,0.1,0,0.2,0,0.2v0.2l0.4,0.9l0.5,0.7 l0.8-1.6l0.9-1.8l5.8-11.5h4.1l-9.8,18.3v11.7h-3.7V18z" data-reactid="494"></path></svg></div></a><a href="https://share.flipboard.com/bookmarklet/popout?v=What%20a%20Math%20Party%20Game%20Tells%20Us%20About%20Graph%20Theory&amp;url=https://www.quantamagazine.org/what-a-math-party-game-tells-us-about-graph-theory-20220324/" target="_blank" class="social-links__link flex flex-items-center relative flipboard" data-reactid="495"><div class="icon-button inline-block relative pointer _hover_div-c-ff8600 _hover_div-opacity-1 _hover_svg-c-ff8600" data-reactid="496"><div class="absolute fit-x mxa o2 c-1a1a1a" data-reactid="497"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="498"><path fill="currentColor" d="M30,0 0,0 0,30 10,30 10,20 20,20 20,10 30,10 z" data-reactid="499"></path></svg></div></a></div></div><div class="flex flex-justify-center social-more" data-reactid="500"><svg class="ml05 icon icon-offset closed" viewBox="0 0 30 30" enable-background="new 0 0 30 30" data-reactid="501"><path fill="currentColor" d="M15,20.7c-0.1,0-0.3,0-0.4-0.1L0.3,10.7l0.9-1.2L15,19l13.8-9.5l0.9,1.2l-14.3,9.8C15.3,20.6,15.1,20.7,15,20.7 z" data-reactid="502"></path></svg></div></div><div class="sidebar__newsletter" data-reactid="503"><div class="pv05" data-reactid="504"><hr class="o2 mv1" data-reactid="505"/></div><h3 class="mv0" data-reactid="506">Newsletter</h3><p class="scale5 o4 mb1 mt025" data-reactid="507"><em data-reactid="508">Get Quanta Magazine delivered to your inbox</em></p></div><div class="theme__text theme__accent-hover mb05" data-reactid="509"><a href="#newsletter" data-reactid="510"><button class="button pangram bold scale5 fill-h" data-reactid="511">Subscribe now</button></a></div><a href="http://us1.campaign-archive2.com/home/?u=0d6ddf7dc1a0b7297c8e06618&amp;id=f0cb61321c" class="pangram h5 relative" target="_blank" data-reactid="512"><small class="flex flex-items-center" data-reactid="513"><span data-reactid="514">Recent newsletters</span><svg class="ml05 icon" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="515"><path fill="currentColor" d="M50 25l-17.4-8.7v6.5H0v4.4h32.6v6.5" data-reactid="516"></path></svg></small></a></div></div></aside></section></div></div></div></div></div><section class="outer newsletter bg-gray1 align-c pv1 scale1" id="newsletter" data-reactid="517"><div class="scale0 mt1 pv05 mha container--xs" data-reactid="518"><h2 class="newsletter__title h1 noe mv0" data-reactid="519">The Quanta Newsletter</h2><p class="gray4 mt025 scale5" data-reactid="520"><em data-reactid="521">Get highlights of the most important news delivered to your email inbox</em></p><div class="newsletter__form block mha" data-reactid="522"><form action="https://quantamagazine.us1.list-manage.com/subscribe/post?u=0d6ddf7dc1a0b7297c8e06618&amp;id=f0cb61321c" target="_blank" method="post" class="bg-white" data-reactid="523"><div class="newsletter__form__inner flex flex-items-start mha" data-reactid="524"><div class="newsletter__form__field flex flex-auto relative fill-v" data-reactid="525"><input type="email" class="flex fill-h px1 input--transparent pangram light scale3" name="EMAIL" placeholder="Email address" autocorrect="off" autocapitalize="off" data-reactid="526"/></div><button type="submit" class="ph2 pangram scale5 medium fill-v orange hover--black" data-reactid="527">Subscribe</button></div></form></div><h4 class="inline-block" data-reactid="528"><a target="_blank" href="http://us1.campaign-archive2.com/home/?u=0d6ddf7dc1a0b7297c8e06618&amp;id=f0cb61321c" class="newsletter__link inline-block link--underline orange hover--black transition--color" data-reactid="529"><span class="" data-reactid="530">Recent newsletters</span></a></h4></div><div class="mega__other__divider mv2 white o2 shop_divider" data-reactid="531"></div></section><section class="outer post__category pv2 outer--content" data-reactid="532"><div class="loader relative fill-h" data-reactid="533"></div></section><section class="outer comments relative fill-h bg-gray1 pt2 outer--content" id="comments" data-reactid="534"><h1 class="h1 noe pb025 align-c mt1" data-reactid="535">Comment on this article</h1><div class="mha container--s" data-reactid="536"><div class="comments__inner bg-white mha p ph1 pt2 pb1 mb1" data-reactid="537"><div class="mha container--xs" data-reactid="538"><div class="comments__disclaimer scale5 o6 italic align-l mv1 pb1" data-reactid="539"><p class="byline"><small><em>Quanta Magazine moderates comments to facilitate an informed, substantive, civil conversation. Abusive, profane, self-promotional, misleading, incoherent or off-topic comments will be rejected. Moderators are staffed during regular business hours (New York time) and can only accept comments written in English. </em></small></p>
</div><div data-reactid="540"><div id="disqus_thread" data-reactid="541"></div></div></div></div></div><div class="comments__expand absolute align-c fit-b fit-l fit-r flex flex-items-center flex-justify-center" data-reactid="542"><button class="link--underline orange hover--black pangram bold inline-block" data-reactid="543">Show comments</button></div></section><div class="next-post block relative fill-h" style="background-image:url();" data-reactid="544"><div class="next-post__image-wrapper absolute z0 fit-r fit-l fit-t" data-reactid="545"><div class="image mx0 relative image--wide" data-reactid="546"><div class="image__inner absolute fit-x" data-reactid="547"><img class="absolute fit-x fill-h fill-v mxa" alt="" data-reactid="548"/></div><noscript data-reactid="549"><img class="absolute fit-x fill-h fill-v is-loaded" src="https://d2r55xnwy6nx47.cloudfront.net/uploads/2022/03/Abel_prize_2880x1220_HP-2880x1220.jpg" alt=""/></noscript></div></div><div class="overlay bg-black o4 absolute fit-x" data-reactid="550"></div><section class="outer outer--content" data-reactid="551"><div class="next-post__content relative z1 fit-x align-c pb12 pt10" data-reactid="552"><h1 class="h6 uppercase kern mb1 mv0 inline-block white" data-reactid="553">Next article</h1><h2 class="h1 mt05 mb0 noe mha white" data-reactid="554">Dennis Sullivan, Uniter of Topology and Chaos, Wins the Abel Prize</h2></div></section><a class="absolute fit-x z10" href="/dennis-sullivan-uniter-of-topology-and-chaos-wins-the-abel-prize-20220323/" data-reactid="555"></a></div></div></div></div><footer class="footer" data-reactid="556"><section class="outer footer__outer" data-reactid="557"><div class="relative z0 fill-v mha container--m" data-reactid="558"><section class="outer footer__section footer__section--top flex flex-column flex-items-center flex-justify-between outer--content" data-reactid="559"><div class="flex flex-justify-center" data-reactid="560"><a href="/" class="footer__logo block" data-reactid="561"><svg x="0px" y="0px" viewBox="0 0 353.5 49.5" enable-background="new 0 0 353.5 49.5" xml:space="preserve" data-reactid="562"><g id="logo" data-reactid="563"><path id="logo__mark" class="black transition--color" fill="currentColor" d="M28.4,5.9c1,0,1.9-0.8,1.9-1.9c0-1-0.8-1.9-1.9-1.9c-1,0-1.9,0.8-1.9,1.9C26.5,5.1,27.3,5.9,28.4,5.9z M28.4,43.6c-1,0-1.9,0.8-1.9,1.9c0,1,0.8,1.9,1.9,1.9c1,0,1.9-0.8,1.9-1.9C30.3,44.5,29.4,43.6,28.4,43.6z M10.9,33.3 c-0.5-0.1-1-0.1-1.4,0.2c-0.4,0.3-0.7,0.7-0.9,1.1c-0.1,0.5-0.1,1,0.2,1.4c0.4,0.6,1,0.9,1.6,0.9c0.3,0,0.6-0.1,0.9-0.3 c0.4-0.3,0.8-0.7,0.9-1.1c0.1-0.5,0.1-1-0.2-1.4C11.8,33.7,11.4,33.4,10.9,33.3z M46.8,12.6c-0.5-0.1-1-0.1-1.4,0.2 c-0.9,0.5-1.2,1.7-0.7,2.6c0.3,0.4,0.7,0.7,1.1,0.9c0.2,0,0.3,0.1,0.5,0.1c0.3,0,0.6-0.1,0.9-0.3c0.4-0.3,0.8-0.7,0.9-1.1 c0.1-0.5,0.1-1-0.2-1.4C47.7,13,47.3,12.7,46.8,12.6z M47.3,33.5c-0.4-0.3-0.9-0.3-1.4-0.2c-0.3,0.1-0.6,0.3-0.8,0.5l-3.4-2 c0.2-0.5,0.2-1,0.1-1.5c-0.2-0.7-0.6-1.2-1.2-1.6c-1.3-0.7-2.9-0.3-3.6,1c-0.4,0.6-0.4,1.3-0.3,2c0,0.1,0,0.1,0.1,0.2l-6.3,3.6 c-0.5-0.6-1.2-0.9-2-0.9c-0.8,0-1.5,0.4-2,0.9l-6.3-3.6c0-0.1,0-0.1,0.1-0.2c0.2-0.7,0.1-1.4-0.3-2c-0.4-0.6-0.9-1-1.6-1.2 c-0.1,0-0.1,0-0.2,0v-7.3c0.1,0,0.1,0,0.2,0c0.7-0.2,1.2-0.6,1.6-1.2c0.4-0.6,0.4-1.3,0.3-2c0-0.1,0-0.1-0.1-0.2l6.3-3.6 c0.5,0.6,1.2,0.9,2,0.9c1.5,0,2.6-1.2,2.6-2.6s-1.2-2.6-2.6-2.6s-2.6,1.2-2.6,2.6c0,0.3,0.1,0.6,0.2,0.9l-6.3,3.6 c-0.2-0.2-0.4-0.4-0.7-0.6c-0.6-0.4-1.3-0.4-2-0.3c-0.7,0.2-1.2,0.6-1.6,1.2c-0.7,1.3-0.3,2.9,1,3.6l0,0c0.3,0.1,0.5,0.2,0.8,0.3 v7.3c-0.3,0.1-0.6,0.1-0.8,0.3c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2c0.4,0.6,0.9,1,1.6,1.2c0.2,0.1,0.5,0.1,0.7,0.1 c0.5,0,0.9-0.1,1.3-0.4c0.3-0.1,0.5-0.3,0.7-0.6l6.3,3.6c-0.1,0.3-0.2,0.6-0.2,0.9c0,1.5,1.2,2.6,2.6,2.6s2.6-1.2,2.6-2.6 c0-0.3-0.1-0.6-0.2-0.9l6.3-3.6c0.2,0.2,0.4,0.4,0.7,0.6l0,0c0.4,0.2,0.9,0.4,1.3,0.4c0.7,0,1.5-0.3,2-0.9l3.4,2 c-0.1,0.3-0.1,0.6,0,1c0.1,0.5,0.4,0.9,0.9,1.1c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1c0.5-0.1,0.9-0.4,1.1-0.9 c0.3-0.4,0.3-0.9,0.2-1.4C48,34.2,47.7,33.7,47.3,33.5z M9.5,16c0.3,0.2,0.6,0.3,0.9,0.3c0.2,0,0.3,0,0.5-0.1 c0.5-0.1,0.9-0.4,1.1-0.9c0.5-0.9,0.2-2.1-0.7-2.6c-0.9-0.5-2.1-0.2-2.6,0.7c-0.3,0.4-0.3,0.9-0.2,1.4C8.7,15.4,9,15.8,9.5,16z M15.7,2.8c0.7-0.4,0.9-1.3,0.5-2c-0.4-0.7-1.3-0.9-2-0.5c-0.7,0.4-0.9,1.3-0.5,2C14.1,2.9,15,3.2,15.7,2.8z M41.1,46.8 c-0.7,0.4-0.9,1.3-0.5,2c0.4,0.7,1.3,0.9,2,0.5c0.7-0.4,0.9-1.3,0.5-2C42.7,46.6,41.8,46.4,41.1,46.8z M15.7,46.8 c-0.7-0.4-1.6-0.2-2,0.5c-0.4,0.7-0.2,1.6,0.5,2c0.7,0.4,1.6,0.2,2-0.5C16.6,48.1,16.4,47.2,15.7,46.8z M41.1,2.8 c0.7,0.4,1.6,0.2,2-0.5c0.4-0.7,0.2-1.6-0.5-2c-0.7-0.4-1.6-0.2-2,0.5C40.1,1.4,40.4,2.3,41.1,2.8z M55.3,23.3 c-0.8,0-1.5,0.7-1.5,1.5c0,0.8,0.7,1.5,1.5,1.5c0.8,0,1.5-0.7,1.5-1.5C56.7,24,56.1,23.3,55.3,23.3z M1.5,23.3C0.7,23.3,0,24,0,24.8 c0,0.8,0.7,1.5,1.5,1.5s1.5-0.7,1.5-1.5C2.9,24,2.3,23.3,1.5,23.3z M39.1,21.2c0.4,0,0.9-0.1,1.3-0.4c1.3-0.7,1.7-2.3,1-3.6 c-0.7-1.3-2.3-1.7-3.6-1l0,0c-0.6,0.4-1,0.9-1.2,1.6c-0.2,0.7-0.1,1.4,0.3,2C37.3,20.7,38.2,21.2,39.1,21.2z" data-reactid="564"></path><path id="logo__quanta" class="black" fill="currentColor" d="M309.9,14c0,1.1-0.9,1.8-2,1.8c-0.9,0-1.8-0.7-1.8-1.8c0-1.2,0.8-2,1.9-2C309.2,12,309.9,12.8,309.9,14z M85.5,28.7c0.6-1.3,0.8-2.6,0.8-4.2c0-2.9-1-5.2-2.9-7.1c-1.9-1.9-4.2-2.8-7-2.8s-5.1,0.9-7,2.8c-1.9,1.9-2.9,4.2-2.9,7.1 c0,2.9,1,5.2,2.9,7.1c1.9,1.9,4.2,2.8,7,2.8c2.7,0,4.9-0.9,6.8-2.6l2.6,1.7l2.2-3.3L85.5,28.7z M82.1,26.5L79.8,25l-2.2,3.3l2.3,1.5 c-1,0.7-2.1,1.1-3.5,1.1c-1.8,0-3.2-0.6-4.3-1.7c-1.1-1.2-1.6-2.7-1.6-4.6c0-1.9,0.5-3.4,1.6-4.6c1.1-1.2,2.5-1.7,4.3-1.7 c1.8,0,3.2,0.6,4.3,1.7c1.1,1.1,1.6,2.7,1.6,4.6C82.3,25.2,82.2,25.9,82.1,26.5z M103.2,27.3c0,1.2-0.3,2.1-0.9,2.8 c-0.6,0.6-1.5,1-2.5,1s-1.9-0.3-2.5-1c-0.6-0.6-0.9-1.6-0.9-2.8v-8.5h-3.9v9c0,2,0.6,3.7,1.7,4.8c1.1,1.2,2.5,1.7,4.3,1.7 c2.2,0,3.6-0.4,4.8-1.7v1.5h3.9V18.9h-3.9V27.3z M144.3,18.9c-2.2,0-3.6,0.4-4.8,1.7v-1.5h-3.9v15.4h3.9V26c0-1.2,0.3-2.1,0.9-2.8 c0.6-0.6,1.5-1,2.5-1c1.1,0,1.9,0.3,2.5,1c0.6,0.6,0.9,1.6,0.9,2.8v8.5h3.9v-9c0-2-0.6-3.7-1.7-4.8C147.4,19.5,146,18.9,144.3,18.9z M124.8,18.9v1.5c-0.8-0.8-2.7-1.7-4.8-1.7c-2.1,0-3.8,0.7-5.2,2.2c-1.4,1.5-2.1,3.4-2.1,5.7c0,2.3,0.7,4.2,2.1,5.7 c1.4,1.5,3.1,2.2,5.2,2.2c1.3,0,3-0.2,4.8-1.6v1.4h3.9V18.9H124.8z M123.6,29.9c-0.8,0.8-1.8,1.2-2.8,1.2c-1.1,0-2-0.4-2.8-1.2 c-0.8-0.8-1.2-1.9-1.2-3.3c0-1.4,0.4-2.5,1.2-3.3c0.8-0.8,1.8-1.2,2.8-1.2c1.1,0,2,0.4,2.9,1.2c0.8,0.8,1.2,1.9,1.2,3.3 C124.8,28,124.4,29.1,123.6,29.9z M180.1,18.9v1.5c-0.8-0.8-2.7-1.7-4.8-1.7c-2.1,0-3.8,0.7-5.2,2.2c-1.4,1.5-2.1,3.4-2.1,5.7 c0,2.3,0.7,4.2,2.1,5.7c1.4,1.5,3.1,2.2,5.2,2.2c1.3,0,3-0.2,4.8-1.6v1.4h3.9V18.9H180.1z M178.9,29.9c-0.8,0.8-1.8,1.2-2.8,1.2 c-1.1,0-2-0.4-2.8-1.2c-0.8-0.8-1.2-1.9-1.2-3.3c0-1.4,0.4-2.5,1.2-3.3C174,22.4,175,22,176,22c1.1,0,2,0.4,2.9,1.2 c0.8,0.8,1.2,1.9,1.2,3.3C180.1,28,179.7,29.1,178.9,29.9z M161.4,31c-1.1,0-1.9-0.7-1.9-2.1v-6.4h4.1v-3.2h-4.1v-4h-3.7v4v3.2v6.4 c0,3.7,2.1,5.5,5.3,5.4c1.1,0,2-0.2,3-0.6l-1-3.1C162.6,30.9,161.9,31,161.4,31z" data-reactid="565"></path><path id="logo__magazine" class="gray3" fill="currentColor" d="M218.3,33.5l-0.1,1c-1.1,0-2.4-0.1-3.9-0.1c-1.5,0-2.7,0.1-3.6,0.1v-1c1.6-0.1,2-0.3,2-0.9 c0.1-0.8,0.1-2.4,0.1-5.1c0-4.4,0-4.9-0.3-5.4c-0.4-0.9-1.2-1.4-2.4-1.4c-1.6,0-3,1-3.7,2.3c-0.2,0.5-0.4,0.9-0.4,1.5v4.7 c0,1.3,0,2.6,0.1,3.4c0,0.7,0.4,0.9,2.2,0.9l-0.1,1c-0.9,0-2.5-0.1-3.9-0.1c-1.4,0-2.6,0.1-3.5,0.1v-1c1.6-0.1,2-0.2,2-1 c0.1-1.1,0.1-2.2,0.1-4.4v-2.8c0-2.4,0-2.8-0.2-3.3c-0.4-0.9-1.1-1.3-2.3-1.3c-1.5,0-3,0.9-3.8,2.4c-0.3,0.6-0.4,0.9-0.4,1.7v4.6 c0,1.4,0,2.5,0.1,3.3c0.1,0.7,0.4,0.8,2.1,0.9l-0.1,0.9c-0.8,0-2.5-0.1-3.8-0.1c-1.3,0-2.6,0.1-3.7,0.1v-1c1.8,0,2.1-0.2,2.1-1 c0-0.9,0.1-2.3,0.1-4.2v-2.9c0-1.9,0-3.4-0.1-4.3c0-0.5-0.3-0.6-2.2-0.6l0.1-0.9c1.7,0,3.6-0.2,5.2-0.5c0.1,0.6,0.2,2.2,0.2,2.7 c1.3-1.3,3.2-2.9,5.7-2.9c2,0,2.9,0.8,3.4,1.5c0.3,0.4,0.5,0.9,0.6,1.3c1.2-1.2,3-2.8,5.7-2.8c2.1,0,3.3,1.1,3.8,2 c0.4,0.7,0.5,1.5,0.5,2.3v9.4C216,33.3,216.2,33.4,218.3,33.5z M238.4,31l0.9,0.4c-0.5,2.5-1.9,3.4-3.5,3.4c-1.8,0-2.5-1.1-2.7-2.6 c-1.5,1.7-3.4,2.6-5,2.6c-2.7,0-4.3-1.9-4.3-4.3c0-1.4,0.6-2.6,2-3.2c2.4-1,6-2.1,7.4-3.1v-1.4c0-1.5-0.7-3-2.7-3 c-2.1,0-3,1.1-3,2.5c0,0.4,0.1,0.8,0.1,1.1c0.1,0.3-0.1,0.6-0.3,0.7c-0.3,0.2-0.7,0.4-1.2,0.4c-0.8,0-1.5-0.4-1.5-1.6 c0-1.8,2.6-4.1,6.4-4.1c3,0,4.3,1.3,4.7,2c0.3,0.5,0.5,1.2,0.5,1.8v8.9c0,1.3,0.4,1.5,0.8,1.5C237.5,33.1,238,32.4,238.4,31z M233,25.3c-1,0.5-2.8,1.3-4.1,2c-1.1,0.6-1.8,1.1-1.8,2.7c0,1.7,0.9,3,2.5,3c1.7,0,2.7-1,3.3-2.3c0.1-0.4,0.2-1,0.2-1.5V25.3z M255.8,27.1c-1.3,0-2.8-0.1-3.7-0.1l0,0.9l1.5,0.1c1.2,0.1,1.4,0.3,1.4,1.3c0,1,0,2.4-0.1,3.2c-0.1,0.8-1.1,1.3-2.5,1.3 c-1.5,0-2.8-0.5-3.8-1.8c-0.9-1.1-1.3-3.1-1.3-5.1c0-2.2,0.5-3.9,1.4-5.1c0.8-1.2,2-1.8,3.5-1.8c2.6,0,4.1,1.7,4.4,5l0.9,0 c-0.1-2.1,0.2-4.8,0.4-5.7l-0.8-0.3l-0.5,1.3c-0.5-0.5-1.8-1.4-4.3-1.4c-1.6,0-3,0.3-4.2,1c-2.4,1.3-3.8,3.9-3.8,7 c0,2.4,0.6,4.2,1.7,5.5c1.2,1.5,3.2,2.3,6.1,2.3c1.2,0,2.5-0.3,3.6-0.6c1-0.3,1.8-0.6,2.4-0.7c-0.1-0.5-0.2-1.3-0.2-2.5 c0-0.7,0-1.7,0.1-2.3c0-0.5,0.3-0.6,1.5-0.8l0-0.9C258.4,27.1,257.1,27.1,255.8,27.1z M279.4,31l0.9,0.4c-0.5,2.5-1.9,3.4-3.5,3.4 c-1.8,0-2.5-1.1-2.7-2.6c-1.5,1.7-3.4,2.6-5,2.6c-2.7,0-4.3-1.9-4.3-4.3c0-1.4,0.6-2.6,2-3.2c2.4-1,6-2.1,7.4-3.1v-1.4 c0-1.5-0.7-3-2.7-3c-2.1,0-3,1.1-3,2.5c0,0.4,0.1,0.8,0.1,1.1c0.1,0.3-0.1,0.6-0.3,0.7c-0.3,0.2-0.7,0.4-1.2,0.4 c-0.8,0-1.5-0.4-1.5-1.6c0-1.8,2.6-4.1,6.4-4.1c3,0,4.3,1.3,4.7,2c0.3,0.5,0.5,1.2,0.5,1.8v8.9c0,1.3,0.4,1.5,0.8,1.5 C278.5,33.1,279,32.4,279.4,31z M274,25.3c-1,0.5-2.8,1.3-4.1,2c-1.1,0.6-1.8,1.1-1.8,2.7c0,1.7,0.9,3,2.5,3c1.7,0,2.7-1,3.3-2.3 c0.1-0.4,0.2-1,0.2-1.5V25.3z M295.1,33c-1,0.2-2.8,0.3-5.6,0.3c1.8-2.8,7.1-10.8,7.9-12c0.4-0.7,0.8-1.4,0.9-2.1 c-1.4,0-2.6,0.1-5.3,0.1h-3c-2,0-3.2-0.1-3.8-0.4c0,2.1-0.2,4.4-0.4,5.8l0.9-0.2c0.2-0.8,0.4-1.7,0.7-2.6c0.4-1.1,0.9-1.4,2.4-1.5 c1.4-0.1,2.9-0.1,4.4-0.1c-0.9,1.8-5.2,8.8-9,13.4l0.4,0.7c0.6,0,1.7-0.1,3.7-0.1c3.8,0,7.8,0.1,9.1,0.2c0.1-1.6,0.4-4.3,0.6-5.8 l-0.9-0.2C297.3,32,296.5,32.9,295.1,33z M309.9,32.5c0-0.7-0.1-1.9-0.1-4.1v-4.1c0-2.6,0.1-4.6,0.1-5.4c-1.6,0.4-3.9,0.5-5.6,0.6 l0,0.9c1.9-0.1,2.2,0,2.2,0.5c0,0.5,0.1,1.7,0.1,3.6v3.9c0,2-0.1,3.5-0.1,4.1c0,0.6-0.3,0.9-2.4,1l0,1c1.1,0,2.1-0.1,3.8-0.1 c1.7,0,3,0.1,4,0.1l0-1C310.3,33.4,309.9,33.3,309.9,32.5z M332.9,32.5v-9.3c0-0.8-0.1-1.6-0.5-2.2c-0.5-1.1-1.7-2.1-4-2.1 c-2.5,0-4.2,1.5-5.5,2.7c0-0.5-0.1-1.9-0.2-2.6c-1.6,0.3-3.4,0.5-5.1,0.5l-0.1,0.9c1.8,0,2.1,0.1,2.1,0.6c0.1,0.9,0.1,2.4,0.1,4.3 v3.1c0,1.7-0.1,3-0.1,4c0,0.8-0.3,0.9-2.1,1v1c1,0,2.2-0.1,3.7-0.1c1.3,0,3,0.1,3.9,0.1l0.1-1c-1.8-0.1-2.1-0.2-2.1-0.9 c-0.1-0.8-0.1-2.2-0.1-3.7v-4.1c0-0.8,0.1-1.3,0.4-1.8c0.8-1.4,2.1-2.2,3.8-2.2c1.2,0,1.9,0.5,2.4,1.3c0.3,0.6,0.4,1,0.4,5.4 c0,2.8-0.1,4.4-0.1,5.1c-0.1,0.7-0.4,0.8-2,0.9l0,1c0.8,0,2-0.1,3.6-0.1c1.5,0,2.8,0.1,3.9,0.1l0.1-1 C333.1,33.4,332.9,33.3,332.9,32.5z M352.5,29.8l0.9,0.5c-1.1,3.2-3.3,4.5-6.3,4.5c-2.7,0-4.4-0.8-5.6-2.4c-0.9-1.2-1.5-3.2-1.5-5.3 c0-4.4,2.5-8.3,7.4-8.3c5.1,0,6,4,6,6.1c0,0.7-0.2,1.2-0.7,1.4c-0.6,0.2-2.3,0.4-4.6,0.5c-1.2,0-3.1,0-4.6,0 c-0.1,1.9,0.4,3.6,1.1,4.6c0.8,1.2,1.9,1.8,3.5,1.8C350.3,33.2,351.6,32.2,352.5,29.8z M343.6,25.7h2.9c1.7,0,2.6-0.1,3.1-0.2 c0.5-0.1,0.7-0.5,0.7-1.2c0-1.9-0.8-4.4-3.1-4.4C344.8,19.9,343.7,22.8,343.6,25.7z" data-reactid="566"></path></g></svg></a></div><div class="footer__social flex flex-justify-center scale0" data-reactid="567"><div class="social-links flex flex-justify-between flex-items-center social-links--footer" data-reactid="568"><a href="https://www.facebook.com/QuantaNews" target="_blank" class="social-links__link flex flex-items-center relative facebook mh05 theme__accent theme__text-hover transition--color" data-reactid="569"><div class="icon-button inline-block relative pointer _hover_div-c-1a1a1a _hover_div-opacity-1 _hover_svg-c-1a1a1a" data-reactid="570"><div class="absolute fit-x mxa c-ff8600" data-reactid="571"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="572"><path fill="currentColor" d="M13 16.5h5.1v-5c-.2-2.7.3-5.4 1.7-7.7 1.8-2.5 4.9-4 8-3.8 3.1-.1 6.2.2 9.2 1l-1.3 7.7C34.4 8.3 33 8 31.6 8c-2 0-3.8.7-3.8 2.7v5.9H36l-.6 7.5h-7.6V50h-9.6V23.9H13v-7.4z" data-reactid="573"></path></svg></div></a><a href="https://twitter.com/QuantaMagazine" target="_blank" class="social-links__link flex flex-items-center relative twitter mh05 theme__accent theme__text-hover transition--color" data-reactid="574"><div class="icon-button inline-block relative pointer _hover_div-c-1a1a1a _hover_div-opacity-1 _hover_svg-c-1a1a1a" data-reactid="575"><div class="absolute fit-x mxa c-ff8600" data-reactid="576"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="577"><path fill="currentColor" d="M50 9.9c-1.9.8-3.8 1.3-5.9 1.6 2.1-1.3 3.7-3.2 4.5-5.6-2 1.2-4.2 2-6.5 2.5-3.8-4.1-10.3-4.5-14.5-.8-2.8 2.5-4 6.3-3.1 10-8.2-.5-15.8-4.3-21-10.6-2.7 4.6-1.3 10.5 3.2 13.5C5 20.4 3.4 20 2 19.2c0 4.8 3.4 8.9 8.2 9.9-.9.2-1.8.4-2.7.3-.6 0-1.3-.1-1.9-.2 1.3 4.1 5.2 6.9 9.5 7C10.8 39.5 5.4 41 0 40.4c13.5 8.5 31.5 4.6 40.2-8.7 3-4.6 4.6-10 4.6-15.5v-1.3c2-1.3 3.7-3.1 5.2-5" data-reactid="578"></path></svg></div></a><a href="https://www.youtube.com/c/QuantaScienceChannel" target="_blank" class="social-links__link flex flex-items-center relative youtube mh05 theme__accent theme__text-hover transition--color" data-reactid="579"><div class="icon-button inline-block relative pointer _hover_div-c-1a1a1a _hover_div-opacity-1 _hover_svg-c-1a1a1a" data-reactid="580"><div class="absolute fit-x mxa c-ff8600" data-reactid="581"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="582"><path fill="currentColor" d="M18.7 33.7V16.1l15.7 8.8-15.7 8.8zM43.3 8.2c-12.2-.9-24.4-.9-36.6 0-1.8.2-3.4 1.2-4.3 2.8C1.3 12.5.6 14.3.3 16.2c-.5 5.9-.5 11.8 0 17.7.2 1.9.9 3.7 2.1 5.2 1 1.5 2.5 2.6 4.3 2.9 12.2.8 24.4.8 36.6 0 1.8-.4 3.3-1.5 4.3-3 1.1-1.5 1.8-3.3 2.1-5.1.5-6 .5-12.1 0-18.1-.2-1.8-.8-3.6-1.9-5.1-1-1.6-2.7-2.5-4.5-2.5z" data-reactid="583"></path></svg></div></a><a href="https://instagram.com/quantamag" target="_blank" class="social-links__link flex flex-items-center relative instagram mh05 theme__accent theme__text-hover transition--color" data-reactid="584"><div class="icon-button inline-block relative pointer _hover_div-c-1a1a1a _hover_div-opacity-1 _hover_svg-c-1a1a1a" data-reactid="585"><div class="absolute fit-x mxa c-ff8600" data-reactid="586"></div><svg class="absolute fit-x mxa c-1a1a1a" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="587"><path fill="currentColor" d="M33.4 0H16.6C7.5 0 0 7.5 0 16.6v16.8C0 42.5 7.5 50 16.6 50h16.8C42.5 50 50 42.5 50 33.4V16.6C50 7.5 42.5 0 33.4 0zM25 36.6c-6.4 0-11.6-5.2-11.6-11.6S18.6 13.4 25 13.4 36.6 18.6 36.6 25 31.4 36.6 25 36.6zm15.1-23.2c-1.8 0-3.2-1.4-3.2-3.2S38.3 7 40.1 7s3.2 1.4 3.2 3.2c0 1.7-1.5 3.2-3.2 3.2z" data-reactid="588"></path></svg></div></a></div></div></section><hr class="footer__section-divider hide gray2" data-reactid="589"/><section class="outer footer__section footer__section--bottom flex flex-wrap flex-justify-center flex-items-center pv2 outer--content" data-reactid="590"><nav class="footer__nav fill-h pb1" data-reactid="591"><ul class="footer__list flex flex-column flex-items-center flex-justify-center gray3" data-reactid="592"><li class="footer__list-item mb1" data-reactid="593"><a class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" href="/about/" data-reactid="594"><span data-reactid="595">About Quanta</span></a></li><li class="footer__list-item mb1" data-reactid="596"><a href="/archive" target="_blank" class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" data-reactid="597"><span data-reactid="598">Archive</span></a></li><li class="footer__list-item mb1" data-reactid="599"><a class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" href="/contact-us/" data-reactid="600"><span data-reactid="601">Contact Us</span></a></li><li class="footer__list-item mb1" data-reactid="602"><a class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" href="/terms-conditions/" data-reactid="603"><span data-reactid="604">Terms &#038; Conditions</span></a></li><li class="footer__list-item mb1" data-reactid="605"><a class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" href="/privacy-policy/" data-reactid="606"><span data-reactid="607">Privacy Policy</span></a></li><li class="footer__list-item mb1" data-reactid="608"><a href="http://www.simonsfoundation.org" target="_blank" class="footer__link h5 pangram gray3 flex flex-items-center relative mh05 ph025 light" data-reactid="609"><span data-reactid="610">Simons Foundation</span></a></li></ul></nav><div class="footer__copyright flex-shrink h5 pangram gray3 light" data-reactid="611"><small data-reactid="612"><!-- react-text: 613 -->All Rights Reserved © <!-- /react-text --><!-- react-text: 614 -->2022<!-- /react-text --></small></div><div class="footer__credits flex-shrink flex-justify-right o6" data-reactid="615"><a href="http://www.dogstudio.be/" target="_blank" title="Designed by Dogstudio" data-reactid="616"><svg class="icon-l" viewBox="0 0 50 50" enable-background="new 0 0 50 50" data-reactid="617"><path fill="currentColor" d="M15.7,29.7c1.2,0,2.4-0.1,3.6-0.4c0,3.9,0.5,8,1.4,10.7v0.2h0.2c0.2,0,0.2-0.1,0.3-0.5c0.1-0.2,0.1-0.5,0.2-0.7 c3.3-8.7,9.6-12.7,14.4-14.4l0,0l0.8-0.3c2.3-0.8,3.9-0.9,3.9-0.9l0.3,0L40.7,23c0,0-1.9-2.4-4.2-6c-0.6-0.9-1.5-1.8-2.6-2.5 c0.2-1.2,0.3-2.3,0.3-3.5c0-1.7-0.2-3.4-0.7-5l-0.4-1.6l-0.7,1.5c0,0-0.8,1.6-2.3,3.5c0.1-0.3,0.2-0.5,0.3-0.6l0.8-1.8l-1.6,1 c-5.2,3.2-9.3,9.1-10.1,10.2c-0.6,0.8-1.2,1.6-1.7,2.3c-1.2,1.7-2.4,3.4-4.3,5c-1.3,1.1-2.7,2-3.1,2.3l-1,0.7l1.2,0.4 C10.7,29,12.7,29.7,15.7,29.7z M21.1,36.5c-0.4-2.3-0.6-4.9-0.6-7.5c1.4-0.4,2.7-0.9,4-1.6c0.2-0.1,2.3-1.2,4.3-3.2 c0.4,0.6,0.7,1.3,0.9,2.1C26,29,23.1,32.4,21.1,36.5z M24.4,21.4c0.8,0.1,1.3,0.3,2.1,0.7c0.6,0.3,1.1,0.7,1.5,1.2 c-1.9,1.9-4,3-4.1,3.1c-1.1,0.6-2.2,1-3.4,1.4c0.1-1.7,0.2-2.9,0.5-4.4C21.9,23.2,23.4,22.5,24.4,21.4z M21.4,22.1c0,0,0-0.1,0-0.1 c0-0.2,0.1-0.4,0.1-0.5c0.2,0,0.6-0.1,1.1-0.1C22.2,21.6,21.7,21.9,21.4,22.1z M32.8,8c0.2,1,0.3,2.1,0.3,3.1c0,1-0.1,1.9-0.2,2.9 c-1.2-0.5-2.4-0.8-3.7-0.8c-0.4,0-0.7,0-1.1,0.1C30.4,11.4,31.9,9.3,32.8,8z M28.5,10.3c-0.2,0.4-0.4,1-0.5,1.5 c-0.7,0.7-1.5,1.3-2.3,1.7c-0.5,0.2-1,0.4-1.4,0.7C25.8,12.6,27.2,11.3,28.5,10.3z M25.7,15.3c1.1-0.6,2.2-0.8,3.4-0.8 c2.8,0,5.3,1.6,6.3,3.2c1.3,2.1,2.4,3.7,3.2,4.7c-0.7,0.2-1.5,0.4-2.2,0.6c-1.7-3.8-4.6-5.3-6.7-5.8c-1-0.3-1.9-0.4-2.8-0.4 c-1.5,0-2.8,0.3-3.8,0.7C23.9,16.6,24.7,15.8,25.7,15.3z M22.2,19.4c1.4-1.1,4.4-1.8,7.3-1c1.8,0.5,4.3,1.8,5.8,5.1 c-1.6,0.6-3.2,1.4-4.6,2.3c-0.7-2.2-1.9-3.7-3.6-4.7c-1.4-0.8-2.9-1-4-1c-0.5,0-0.9,0-1.2,0.1C22,19.9,22.1,19.6,22.2,19.4z M18.8,21.3c0.5-0.7,1.6-2.2,1.6-2.2l0.1-0.1c0.4-0.5,0.8-1,1.2-1.4c-0.7,1.2-1.2,2.7-1.6,4.5c-0.4,1.8-0.7,3.8-0.7,5.9 c-0.8,0.2-1.6,0.3-2.4,0.3c-0.1-0.4-0.3-0.7-0.5-1c-0.4-0.6-0.9-1-1.5-1.4C16.6,24.4,17.8,22.8,18.8,21.3z M13.9,26.8 c0.6,0.3,1.1,0.7,1.5,1.2c0.1,0.1,0.2,0.2,0.2,0.4c-1.4,0-2.6-0.2-3.4-0.3C12.7,27.8,13.3,27.3,13.9,26.8z M5.4,1.4l0,33.1 l19.7,14.9l0.1,0.1l19.8-15V1.4H5.4z M43.7,33.8l-18.5,14l-18.5-14l0-31h36.9V33.8z" data-reactid="618"></path></svg></a></div></section></div></section></footer></div></div><script type="text/javascript" data-reactid="6">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</script><script type="text/javascript" data-reactid="7">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</script><script type="text/javascript" data-reactid="8">
          var initResourceScripts = 0;
          function resourceScripts() {
            window.clearTimeout(initResourceScripts);
            var d = document, mathjax = d.createElement('script'), disqus = d.createElement('script');

            mathjax.src = '/mathjax/MathJax.js?config=default';
            (d.head || d.body).appendChild(mathjax);

            disqus.src = 'https://quanta-mag.disqus.com/count.js';
            disqus.id = 'dsq-count-scr';
            (d.head || d.body).appendChild(disqus);
          }

          document.onreadystatechange = function () {
            if (document.readyState === "complete") {
              resourceScripts();
            }
          };

          initResourceScripts = window.setTimeout(function() {
            resourceScripts();
          }, 6000);
          </script><script src="/index.js?ver=2.8.6" data-reactid="9"></script></body></html>